LogoopenSUSE Build Service > Projects
Sign Up | Log In

Debian/Ubuntu Packages with Qt5

qt5 on ubuntu-14.04
-------------------
sudo apt-get install qtdeclarative5-dev
sudo apt-get install qt5-default        # now we can find libqt5webkit5-dev
sudo apt-get install libqt5webkit5-dev
sudo apt-get install qtcreator          # pullsmany qt5-libs!
??linuguist?? qt5-dev-tools ???
    
qt5 on ubuntu-16.04 requires builds dependencies from universe. SUSE does not provide universe due to legal implications.
This effectively breaks ubuntu-16.04 build, as ubuntu now explicitly supports build dependencies from universe. 
Workaround: import the needed binary packages in isv:ownCloud:desktop:Ubuntu_16.04_Universe
    

Comments for isv:ownCloud:desktop:qt5deb (0)