LogoopenSUSE Build Service > Projects
Sign Up | Log In

gparted, hamster-time-tracker

requests:
- {author: maxlin_factory, id: 550529, package: gparted, type: submit}
- {author: maxlin_factory, id: 550609, package: hamster-time-tracker, type: submit}
requests_comment: 4

/project/staging_projects/openSUSE:Leap:15.0/adi:104

Comments for openSUSE:Leap:15.0:Staging:adi:104 (2)

Yuchen Lin maxlin_factory wrote 5 days ago

Requests (dashboard):

Repo Checker repo-checker wrote about 16 hours ago

x86_64

install check & file conflicts

can't install hamster-time-tracker-lang-1.04+0-lp150.2.1.noarch:
  package hamster-time-tracker-lang-1.04+0-lp150.2.1.noarch requires hamster-time-tracker = 1.04+0, but none of the providers can be installed
  nothing provides python-wnck needed by hamster-time-tracker-1.04+0-lp150.2.1.noarch
can't install hamster-time-tracker-1.04+0-lp150.2.1.noarch:
  nothing provides python-wnck needed by hamster-time-tracker-1.04+0-lp150.2.1.noarch