LogoopenSUSE Build Service > Projects
Sign Up | Log In

rubygem-rails-dom-testing-1_0

requests:
- {author: maxlin_factory, id: 543659, package: rubygem-rails-dom-testing-1_0, type: submit}
requests_comment: 3

/project/staging_projects/openSUSE:Leap:15.0/adi:12

Comments for openSUSE:Leap:15.0:Staging:adi:12 (2)

Yuchen Lin maxlin_factory wrote 21 days ago

Requests (dashboard):

Repo Checker repo-checker wrote about 1 hour ago

x86_64

install check & file conflicts

can't install ruby2.4-rubygem-rails-dom-testing-doc-1_0-1.0.8-lp150.2.1.x86_64:
  package ruby2.4-rubygem-rails-dom-testing-doc-1_0-1.0.8-lp150.2.1.x86_64 requires ruby2.4-rubygem-rails-dom-testing-1_0 = 1.0.8, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:activesupport) < 5.0 needed by ruby2.4-rubygem-rails-dom-testing-1_0-1.0.8-lp150.2.1.x86_64
    (we have ruby2.4-rubygem-activesupport-5_1-5.1.4-lp150.1.1.x86_64)
can't install ruby2.4-rubygem-rails-dom-testing-1_0-1.0.8-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.4.0:activesupport) < 5.0 needed by ruby2.4-rubygem-rails-dom-testing-1_0-1.0.8-lp150.2.1.x86_64
    (we have ruby2.4-rubygem-activesupport-5_1-5.1.4-lp150.1.1.x86_64)
can't install ruby2.5-rubygem-rails-dom-testing-testsuite-1_0-1.0.8-lp150.2.1.x86_64:
  package ruby2.5-rubygem-rails-dom-testing-testsuite-1_0-1.0.8-lp150.2.1.x86_64 requires ruby2.5-rubygem-rails-dom-testing-1_0 = 1.0.8, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:activesupport) < 5.0 needed by ruby2.5-rubygem-rails-dom-testing-1_0-1.0.8-lp150.2.1.x86_64
    (we have ruby2.5-rubygem-activesupport-5_1-5.1.4-lp150.1.1.x86_64)
can't install ruby2.5-rubygem-rails-dom-testing-1_0-1.0.8-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:activesupport) < 5.0 needed by ruby2.5-rubygem-rails-dom-testing-1_0-1.0.8-lp150.2.1.x86_64
    (we have ruby2.5-rubygem-activesupport-5_1-5.1.4-lp150.1.1.x86_64)
can't install ruby2.5-rubygem-rails-dom-testing-doc-1_0-1.0.8-lp150.2.1.x86_64:
  package ruby2.5-rubygem-rails-dom-testing-doc-1_0-1.0.8-lp150.2.1.x86_64 requires ruby2.5-rubygem-rails-dom-testing-1_0 = 1.0.8, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:activesupport) < 5.0 needed by ruby2.5-rubygem-rails-dom-testing-1_0-1.0.8-lp150.2.1.x86_64
    (we have ruby2.5-rubygem-activesupport-5_1-5.1.4-lp150.1.1.x86_64)
can't install ruby2.4-rubygem-rails-dom-testing-testsuite-1_0-1.0.8-lp150.2.1.x86_64:
  package ruby2.4-rubygem-rails-dom-testing-testsuite-1_0-1.0.8-lp150.2.1.x86_64 requires ruby2.4-rubygem-rails-dom-testing-1_0 = 1.0.8, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:activesupport) < 5.0 needed by ruby2.4-rubygem-rails-dom-testing-1_0-1.0.8-lp150.2.1.x86_64
    (we have ruby2.4-rubygem-activesupport-5_1-5.1.4-lp150.1.1.x86_64)