LogoopenSUSE Build Service > Projects
Sign Up | Log In

machinery

requests:
- {author: maxlin_factory, id: 551376, package: machinery, type: submit}
requests_comment: 3

/project/staging_projects/openSUSE:Leap:15.0/adi:149

Comments for openSUSE:Leap:15.0:Staging:adi:149 (2)

Staging Bot staging-bot wrote 9 days ago

Requests (dashboard):

Repo Checker repo-checker wrote about 7 hours ago

x86_64

install check & file conflicts

can't install machinery-1.23.1-lp150.2.4.x86_64:
  nothing provides rubygem(ruby:2.5.0:diffy) >= 3.0 needed by machinery-1.23.1-lp150.2.4.x86_64
  nothing provides rubygem(ruby:2.5.0:diffy) < 4 needed by machinery-1.23.1-lp150.2.4.x86_64
  nothing provides rubygem(ruby:2.5.0:gli) >= 2.11 needed by machinery-1.23.1-lp150.2.4.x86_64
  nothing provides rubygem(ruby:2.5.0:gli) < 3 needed by machinery-1.23.1-lp150.2.4.x86_64
  nothing provides rubygem(ruby:2.5.0:json-schema) >= 2.2.4 needed by machinery-1.23.1-lp150.2.4.x86_64
  nothing provides rubygem(ruby:2.5.0:json-schema) < 2.3 needed by machinery-1.23.1-lp150.2.4.x86_64
  nothing provides rubygem(ruby:2.5.0:mimemagic) >= 0.3 needed by machinery-1.23.1-lp150.2.4.x86_64
  nothing provides rubygem(ruby:2.5.0:mimemagic) < 1 needed by machinery-1.23.1-lp150.2.4.x86_64
  nothing provides rubygem(ruby:2.5.0:sinatra) >= 1.4 needed by machinery-1.23.1-lp150.2.4.x86_64
can't install machinery-doc-1.23.1-lp150.2.4.x86_64:
  package machinery-doc-1.23.1-lp150.2.4.x86_64 requires machinery = 1.23.1, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:diffy) >= 3.0 needed by machinery-1.23.1-lp150.2.4.x86_64
  nothing provides rubygem(ruby:2.5.0:diffy) < 4 needed by machinery-1.23.1-lp150.2.4.x86_64
  nothing provides rubygem(ruby:2.5.0:gli) >= 2.11 needed by machinery-1.23.1-lp150.2.4.x86_64
  nothing provides rubygem(ruby:2.5.0:gli) < 3 needed by machinery-1.23.1-lp150.2.4.x86_64
  nothing provides rubygem(ruby:2.5.0:json-schema) >= 2.2.4 needed by machinery-1.23.1-lp150.2.4.x86_64
  nothing provides rubygem(ruby:2.5.0:json-schema) < 2.3 needed by machinery-1.23.1-lp150.2.4.x86_64
  nothing provides rubygem(ruby:2.5.0:mimemagic) >= 0.3 needed by machinery-1.23.1-lp150.2.4.x86_64
  nothing provides rubygem(ruby:2.5.0:mimemagic) < 1 needed by machinery-1.23.1-lp150.2.4.x86_64
  nothing provides rubygem(ruby:2.5.0:sinatra) >= 1.4 needed by machinery-1.23.1-lp150.2.4.x86_64