LogoopenSUSE Build Service > Projects
Sign Up | Log In

adapta-gtk-theme

requests:
- {author: elimat, id: 572154, package: adapta-gtk-theme, type: submit}
requests_comment: 3

/project/staging_projects/openSUSE:Leap:15.0/adi:26

Comments for openSUSE:Leap:15.0:Staging:adi:26 (3)

Staging Bot staging-bot wrote 20 days ago

Requests (dashboard):

Matthias Eliasson elimat wrote 20 days ago

do we intend to have gtk4 in Leap 15.0? if not then I will need to remove this from the package for Leap 15.0

Repo Checker repo-checker wrote about 20 hours ago

x86_64

install check & file conflicts

can't install gtk4-metatheme-adapta-3.93.0.90-lp150.2.2.noarch:
  nothing provides gtk4 needed by gtk4-metatheme-adapta-3.93.0.90-lp150.2.2.noarch