LogoopenSUSE Build Service > Projects
Sign Up | Log In

aranym, dosemu, hercules, libretro-bsnes, libretro-gambatte, libretro-pcsx_rearmed, psgplay, q4wine, simh, wine

requests:
- {author: maxlin_factory, id: 548656, package: aranym, type: submit}
- {author: maxlin_factory, id: 549121, package: dosemu, type: submit}
- {author: maxlin_factory, id: 550630, package: hercules, type: submit}
- {author: maxlin_factory, id: 551201, package: libretro-bsnes, type: submit}
- {author: maxlin_factory, id: 551202, package: libretro-gambatte, type: submit}
- {author: maxlin_factory, id: 551203, package: libretro-pcsx_rearmed, type: submit}
- {author: maxlin_factory, id: 552719, package: psgplay, type: submit}
- {author: maxlin_factory, id: 553309, package: q4wine, type: submit}
- {author: maxlin_factory, id: 553810, package: simh, type: submit}
- {author: maxlin_factory, id: 554259, package: wine, type: submit}
requests_comment: 18

/project/staging_projects/openSUSE:Leap:15.0/adi:39

Comments for openSUSE:Leap:15.0:Staging:adi:39 (3)

Staging Bot staging-bot wrote 10 days ago

Requests (dashboard):

Yuchen Lin maxlin_factory wrote 8 days ago

Requests: 0 added, 2 removed; using unselect command

Repo Checker repo-checker wrote about 13 hours ago

x86_64

install check & file conflicts

can't install q4wine-1.3.6-lp150.2.1.x86_64:
  package q4wine-1.3.6-lp150.2.1.x86_64 requires wine, but none of the providers can be installed
  nothing provides wine-staging-nine-32bit = 2.21 needed by wine-staging-nine-2.21-lp150.3.5.x86_64
  nothing provides wine-staging-32bit = 2.21 needed by wine-staging-2.21-lp150.3.5.x86_64
  nothing provides wine-nine-32bit = 2.21 needed by wine-nine-2.21-lp150.3.6.x86_64
  nothing provides wine-32bit = 2.21 needed by wine-2.21-lp150.3.5.x86_64
can't install wine-staging-nine-2.21-lp150.3.5.x86_64:
  nothing provides wine-staging-nine-32bit = 2.21 needed by wine-staging-nine-2.21-lp150.3.5.x86_64
can't install wine-staging-2.21-lp150.3.5.x86_64:
  nothing provides wine-staging-32bit = 2.21 needed by wine-staging-2.21-lp150.3.5.x86_64
can't install q4wine-lang-1.3.6-lp150.2.1.noarch:
  package q4wine-lang-1.3.6-lp150.2.1.noarch requires q4wine = 1.3.6, but none of the providers can be installed
  package q4wine-1.3.6-lp150.2.1.x86_64 requires wine, but none of the providers can be installed
  nothing provides wine-staging-nine-32bit = 2.21 needed by wine-staging-nine-2.21-lp150.3.5.x86_64
  nothing provides wine-staging-32bit = 2.21 needed by wine-staging-2.21-lp150.3.5.x86_64
  nothing provides wine-nine-32bit = 2.21 needed by wine-nine-2.21-lp150.3.6.x86_64
  nothing provides wine-32bit = 2.21 needed by wine-2.21-lp150.3.5.x86_64
can't install wine-nine-2.21-lp150.3.6.x86_64:
  nothing provides wine-nine-32bit = 2.21 needed by wine-nine-2.21-lp150.3.6.x86_64
can't install wine-2.21-lp150.3.5.x86_64:
  nothing provides wine-32bit = 2.21 needed by wine-2.21-lp150.3.5.x86_64