LogoopenSUSE Build Service > Projects
Sign Up | Log In

hgview

requests:
- {author: maxlin_factory, id: 550636, package: hgview, type: submit}
requests_comment: 3

/project/staging_projects/openSUSE:Leap:15.0/adi:50

Comments for openSUSE:Leap:15.0:Staging:adi:50 (2)

Staging Bot staging-bot wrote 3 days ago

Requests (dashboard):

Repo Checker repo-checker wrote about 12 hours ago

x86_64

install check & file conflicts

can't install hgview-1.8.2-lp150.4.1.noarch:
  nothing provides python-pygments needed by hgview-1.8.2-lp150.4.1.noarch
can't install hgview-qt4-1.8.2-lp150.4.1.noarch:
  package hgview-qt4-1.8.2-lp150.4.1.noarch requires hgview = 1.8.2, but none of the providers can be installed
  nothing provides python-pygments needed by hgview-1.8.2-lp150.4.1.noarch