LogoopenSUSE Build Service > Projects
Sign Up | Log In

rubygem-devise-i18n

requests:
- {author: leaper, id: 578477, package: rubygem-devise-i18n, type: submit}
requests_comment: 3

/project/staging_projects/openSUSE:Leap:15.0/adi:69

Comments for openSUSE:Leap:15.0:Staging:adi:69 (2)

Staging Bot staging-bot wrote about 15 hours ago

Requests (dashboard):

Repo Checker repo-checker wrote about 1 hour ago

x86_64

install check & file conflicts

can't install ruby2.5-rubygem-devise-i18n-1.6.0-lp150.1.1.x86_64:
  package ruby2.5-rubygem-devise-i18n-1.6.0-lp150.1.1.x86_64 requires rubygem(ruby:2.5.0:devise) >= 4.4, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:orm_adapter:0) >= 0.1 needed by ruby2.5-rubygem-devise-4.4.1-lp150.1.1.x86_64
  nothing provides rubygem(ruby:2.5.0:responders) >= 0 needed by ruby2.5-rubygem-devise-4.4.1-lp150.1.1.x86_64
  nothing provides rubygem(ruby:2.5.0:warden:1.2) >= 1.2.3 needed by ruby2.5-rubygem-devise-4.4.1-lp150.1.1.x86_64
can't install ruby2.5-rubygem-devise-i18n-doc-1.6.0-lp150.1.1.x86_64:
  package ruby2.5-rubygem-devise-i18n-doc-1.6.0-lp150.1.1.x86_64 requires rubygem(ruby:2.5.0:devise-i18n) = 1.6.0, but none of the providers can be installed
  package ruby2.5-rubygem-devise-i18n-1.6.0-lp150.1.1.x86_64 requires rubygem(ruby:2.5.0:devise) >= 4.4, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:orm_adapter:0) >= 0.1 needed by ruby2.5-rubygem-devise-4.4.1-lp150.1.1.x86_64
  nothing provides rubygem(ruby:2.5.0:responders) >= 0 needed by ruby2.5-rubygem-devise-4.4.1-lp150.1.1.x86_64
  nothing provides rubygem(ruby:2.5.0:warden:1.2) >= 1.2.3 needed by ruby2.5-rubygem-devise-4.4.1-lp150.1.1.x86_64