LogoopenSUSE Build Service > Projects
Sign Up | Log In

killswitch-applet, python-celerymon, python-cl, python-cliff-tablib, python-cmd2, python-django-celery, python-django_compressor, python-kerberos, python-killswitch, python-launchpadlib, python-pifpaf, python-pysaml2, python-pysnmp, python-

requests:
- {author: maxlin_factory, id: 550884, package: killswitch-applet, type: submit}
- {author: maxlin_factory, id: 552793, package: python-celerymon, type: submit}
- {author: maxlin_factory, id: 552799, package: python-cl, type: submit}
- {author: maxlin_factory, id: 552802, package: python-cliff-tablib, type: submit}
- {author: maxlin_factory, id: 552804, package: python-cmd2, type: submit}
- {author: maxlin_factory, id: 552843, package: python-django-celery, type: submit}
- {author: maxlin_factory, id: 552862, package: python-django_compressor, type: submit}
- {author: maxlin_factory, id: 552956, package: python-kerberos, type: submit}
- {author: maxlin_factory, id: 552962, package: python-killswitch, type: submit}
- {author: maxlin_factory, id: 552966, package: python-launchpadlib, type: submit}
- {author: maxlin_factory, id: 553071, package: python-pifpaf, type: submit}
- {author: maxlin_factory, id: 553118, package: python-pysaml2, type: submit}
- {author: maxlin_factory, id: 553126, package: python-pysnmp, type: submit}
- {author: maxlin_factory, id: 553149, package: python-rednose, type: submit}
- {author: maxlin_factory, id: 553239, package: python-twine, type: submit}
requests_comment: 19

/project/staging_projects/openSUSE:Leap:15.0/adi:7

Comments for openSUSE:Leap:15.0:Staging:adi:7 (3)

Staging Bot staging-bot wrote 5 days ago

Requests (dashboard):

Yuchen Lin maxlin_factory wrote 5 days ago

Requests: 1 added, 0 removed; using select command

Repo Checker repo-checker wrote about 16 hours ago

x86_64

install check & file conflicts

can't install python-django-celery-3.1.16-lp150.2.1.noarch:
  nothing provides python-celery >= 3.1.15 needed by python-django-celery-3.1.16-lp150.2.1.noarch
can't install python2-celerymon-1.0.3-lp150.10.1.noarch:
  nothing provides python2-celery needed by python2-celerymon-1.0.3-lp150.10.1.noarch
can't install python3-celerymon-1.0.3-lp150.10.1.noarch:
  nothing provides python3-celery needed by python3-celerymon-1.0.3-lp150.10.1.noarch
can't install python3-cmd2-0.7.5-lp150.2.1.noarch:
  nothing provides python3-pyperclip needed by python3-cmd2-0.7.5-lp150.2.1.noarch
can't install python2-twine-1.9.1-lp150.2.1.x86_64:
  nothing provides python2-tqdm >= 4.11 needed by python2-twine-1.9.1-lp150.2.1.x86_64
can't install python2-pysnmp-4.3.9-lp150.2.1.noarch:
  nothing provides python2-pycryptodome needed by python2-pysnmp-4.3.9-lp150.2.1.noarch
can't install python-launchpadlib-1.10.2-lp150.7.1.noarch:
  nothing provides python-lazr.restfulclient >= 0.9.19 needed by python-launchpadlib-1.10.2-lp150.7.1.noarch
can't install python2-pysaml2-4.5.0-lp150.3.1.noarch:
  nothing provides python2-pycryptodomex needed by python2-pysaml2-4.5.0-lp150.3.1.noarch
can't install python-pifpaf-1.9.2-lp150.2.1.noarch:
  nothing provides python-cliff needed by python-pifpaf-1.9.2-lp150.2.1.noarch
  nothing provides python-daiquiri needed by python-pifpaf-1.9.2-lp150.2.1.noarch
  nothing provides python-os-testr needed by python-pifpaf-1.9.2-lp150.2.1.noarch
  nothing provides python-oslotest needed by python-pifpaf-1.9.2-lp150.2.1.noarch
  nothing provides python-stevedore needed by python-pifpaf-1.9.2-lp150.2.1.noarch
  nothing provides python-tenacity needed by python-pifpaf-1.9.2-lp150.2.1.noarch
can't install python3-rednose-1.2.3-lp150.2.1.noarch:
  nothing provides python3-termstyle needed by python3-rednose-1.2.3-lp150.2.1.noarch
can't install python2-cl-0.0.3-lp150.14.1.noarch:
  nothing provides python2-kombu needed by python2-cl-0.0.3-lp150.14.1.noarch
can't install python3-pysnmp-4.3.9-lp150.2.1.noarch:
  nothing provides python3-pycryptodome needed by python3-pysnmp-4.3.9-lp150.2.1.noarch
can't install python3-cliff-tablib-2.0-lp150.3.1.noarch:
  nothing provides python3-cliff needed by python3-cliff-tablib-2.0-lp150.3.1.noarch
  nothing provides python3-tablib needed by python3-cliff-tablib-2.0-lp150.3.1.noarch
can't install python3-pysaml2-4.5.0-lp150.3.1.noarch:
  nothing provides python3-pycryptodomex needed by python3-pysaml2-4.5.0-lp150.3.1.noarch
can't install python3-django_compressor-2.2-lp150.2.1.noarch:
  nothing provides python3-rcssmin >= 1.0.6 needed by python3-django_compressor-2.2-lp150.2.1.noarch
  nothing provides python3-rjsmin >= 1.0.12 needed by python3-django_compressor-2.2-lp150.2.1.noarch
can't install python2-rednose-1.2.3-lp150.2.1.noarch:
  nothing provides python2-termstyle needed by python2-rednose-1.2.3-lp150.2.1.noarch
can't install python3-cl-0.0.3-lp150.14.1.noarch:
  nothing provides python3-kombu needed by python3-cl-0.0.3-lp150.14.1.noarch
can't install python2-django_compressor-2.2-lp150.2.1.noarch:
  nothing provides python2-rcssmin >= 1.0.6 needed by python2-django_compressor-2.2-lp150.2.1.noarch
  nothing provides python2-rjsmin >= 1.0.12 needed by python2-django_compressor-2.2-lp150.2.1.noarch
can't install python2-cmd2-0.7.5-lp150.2.1.noarch:
  nothing provides python2-pyperclip needed by python2-cmd2-0.7.5-lp150.2.1.noarch
can't install python3-twine-1.9.1-lp150.2.1.x86_64:
  nothing provides python3-tqdm >= 4.11 needed by python3-twine-1.9.1-lp150.2.1.x86_64
can't install python2-cliff-tablib-2.0-lp150.3.1.noarch:
  nothing provides python2-cliff needed by python2-cliff-tablib-2.0-lp150.3.1.noarch
  nothing provides python2-tablib needed by python2-cliff-tablib-2.0-lp150.3.1.noarch
found conflict of python-kerberos-1.2.2-lp150.3.1.x86_64 with python2-pykerberos-1.1.14-lp150.1.1.x86_64:
  - /usr/lib64/python2.7/site-packages/kerberos.so