LogoopenSUSE Build Service > Projects
Sign Up | Log In

rubygem-RedCloth, rubygem-abstract, rubygem-actionmailer-4_2, rubygem-actionpack-4_2, rubygem-actionview-4_2, rubygem-activejob-4_2, rubygem-activemodel-4_2, rubygem-activerecord-4_2, rubygem-activerecord-deprecated_finders, rubygem-actives

requests:
- {author: maxlin_factory, id: 553467, package: rubygem-abstract, type: submit}
- {author: maxlin_factory, id: 553468, package: rubygem-actionmailer-4_2, type: submit}
- {author: maxlin_factory, id: 553470, package: rubygem-actionpack-4_2, type: submit}
- {author: maxlin_factory, id: 553471, package: rubygem-actionview-4_2, type: submit}
- {author: maxlin_factory, id: 553472, package: rubygem-activejob-4_2, type: submit}
- {author: maxlin_factory, id: 553473, package: rubygem-activemodel-4_2, type: submit}
- {author: maxlin_factory, id: 553474, package: rubygem-activerecord-4_2, type: submit}
- {author: maxlin_factory, id: 553476, package: rubygem-activerecord-deprecated_finders,
  type: submit}
- {author: maxlin_factory, id: 553477, package: rubygem-activesupport-4_2, type: submit}
- {author: maxlin_factory, id: 553478, package: rubygem-addressable, type: submit}
- {author: maxlin_factory, id: 553479, package: rubygem-airbrussh, type: submit}
- {author: maxlin_factory, id: 553480, package: rubygem-amq-protocol, type: submit}
- {author: maxlin_factory, id: 553481, package: rubygem-amqp, type: submit}
- {author: maxlin_factory, id: 553482, package: rubygem-archive-tar-minitar, type: submit}
- {author: maxlin_factory, id: 553483, package: rubygem-arel-3_0, type: submit}
- {author: maxlin_factory, id: 553484, package: rubygem-arel-7, type: submit}
- {author: maxlin_factory, id: 553485, package: rubygem-atomic, type: submit}
- {author: maxlin_factory, id: 553486, package: rubygem-autoprefixer-rails, type: submit}
- {author: maxlin_factory, id: 553487, package: rubygem-bcrypt, type: submit}
- {author: maxlin_factory, id: 553488, package: rubygem-bcrypt-ruby, type: submit}
- {author: maxlin_factory, id: 553489, package: rubygem-bootstrap-sass, type: submit}
- {author: maxlin_factory, id: 553490, package: rubygem-buff-ignore, type: submit}
- {author: maxlin_factory, id: 553491, package: rubygem-builder-3_0, type: submit}
- {author: maxlin_factory, id: 553492, package: rubygem-bundler-audit, type: submit}
- {author: maxlin_factory, id: 553493, package: rubygem-bunny, type: submit}
- {author: maxlin_factory, id: 553494, package: rubygem-cancan, type: submit}
- {author: maxlin_factory, id: 553495, package: rubygem-capistrano, type: submit}
- {author: maxlin_factory, id: 553496, package: rubygem-capistrano-harrow, type: submit}
- {author: maxlin_factory, id: 553497, package: rubygem-capistrano-stats, type: submit}
- {author: maxlin_factory, id: 553498, package: rubygem-celluloid, type: submit}
- {author: maxlin_factory, id: 553499, package: rubygem-childprocess, type: submit}
- {author: maxlin_factory, id: 553500, package: rubygem-ci_reporter, type: submit}
- {author: maxlin_factory, id: 553501, package: rubygem-cleanroom, type: submit}
- {author: maxlin_factory, id: 553502, package: rubygem-coderay, type: submit}
- {author: maxlin_factory, id: 553503, package: rubygem-coffee-rails, type: submit}
- {author: maxlin_factory, id: 553504, package: rubygem-coffee-script, type: submit}
- {author: maxlin_factory, id: 553505, package: rubygem-coffee-script-source, type: submit}
- {author: maxlin_factory, id: 553506, package: rubygem-colorator, type: submit}
- {author: maxlin_factory, id: 553507, package: rubygem-colored, type: submit}
- {author: maxlin_factory, id: 553508, package: rubygem-colorize, type: submit}
- {author: maxlin_factory, id: 553509, package: rubygem-columnize, type: submit}
- {author: maxlin_factory, id: 553510, package: rubygem-commander, type: submit}
- {author: maxlin_factory, id: 553511, package: rubygem-cool.io, type: submit}
- {author: maxlin_factory, id: 553512, package: rubygem-cri, type: submit}
- {author: maxlin_factory, id: 553513, package: rubygem-cssmin, type: submit}
- {author: maxlin_factory, id: 553514, package: rubygem-daemon_controller, type: submit}
- {author: maxlin_factory, id: 553515, package: rubygem-daemons, type: submit}
- {author: maxlin_factory, id: 553516, package: rubygem-debugger-linecache, type: submit}
- {author: maxlin_factory, id: 553517, package: rubygem-deep_merge, type: submit}
- {author: maxlin_factory, id: 553518, package: rubygem-delayed_job, type: submit}
- {author: maxlin_factory, id: 553519, package: rubygem-delayed_job_active_record,
  type: submit}
- {author: maxlin_factory, id: 553520, package: rubygem-devise-i18n, type: submit}
- {author: maxlin_factory, id: 553522, package: rubygem-diffy, type: submit}
- {author: maxlin_factory, id: 553523, package: rubygem-docile, type: submit}
- {author: maxlin_factory, id: 553525, package: rubygem-erubis-2_6, type: submit}
- {author: maxlin_factory, id: 553526, package: rubygem-eventmachine, type: submit}
- {author: maxlin_factory, id: 553527, package: rubygem-exception_notification, type: submit}
- {author: maxlin_factory, id: 553528, package: rubygem-excon, type: submit}
- {author: maxlin_factory, id: 553529, package: rubygem-extlib, type: submit}
- {author: maxlin_factory, id: 553530, package: rubygem-factory_girl, type: submit}
- {author: maxlin_factory, id: 553531, package: rubygem-factory_girl_rails, type: submit}
- {author: maxlin_factory, id: 553532, package: rubygem-faraday, type: submit}
- {author: maxlin_factory, id: 553533, package: rubygem-faraday_middleware, type: submit}
- {author: maxlin_factory, id: 553534, package: rubygem-faraday_middleware-multi_json,
  type: submit}
- {author: maxlin_factory, id: 553535, package: rubygem-fast_xs, type: submit}
- {author: maxlin_factory, id: 553537, package: rubygem-fastercsv, type: submit}
- {author: maxlin_factory, id: 553538, package: rubygem-file-tail, type: submit}
- {author: maxlin_factory, id: 553539, package: rubygem-flog, type: submit}
- {author: maxlin_factory, id: 553540, package: rubygem-fluentd, type: submit}
- {author: maxlin_factory, id: 553541, package: rubygem-get_process_mem, type: submit}
- {author: maxlin_factory, id: 553542, package: rubygem-gettext-setup, type: submit}
- {author: maxlin_factory, id: 553543, package: rubygem-gettext_activerecord, type: submit}
- {author: maxlin_factory, id: 553545, package: rubygem-gpgme, type: submit}
- {author: maxlin_factory, id: 553546, package: rubygem-haml-rails, type: submit}
- {author: maxlin_factory, id: 553547, package: rubygem-has_mobile_views, type: submit}
- {author: maxlin_factory, id: 553548, package: rubygem-hashdiff, type: submit}
- {author: maxlin_factory, id: 553549, package: rubygem-hashicorp-checkpoint, type: submit}
- {author: maxlin_factory, id: 553550, package: rubygem-hashie, type: submit}
- {author: maxlin_factory, id: 553551, package: rubygem-highline, type: submit}
- {author: maxlin_factory, id: 553552, package: rubygem-highline-1_6, type: submit}
- {author: maxlin_factory, id: 553553, package: rubygem-hike, type: submit}
- {author: maxlin_factory, id: 553554, package: rubygem-hike-1_2, type: submit}
- {author: maxlin_factory, id: 553555, package: rubygem-hitimes, type: submit}
- {author: maxlin_factory, id: 553556, package: rubygem-hoe, type: submit}
- {author: maxlin_factory, id: 553557, package: rubygem-http_accept_language, type: submit}
- {author: maxlin_factory, id: 553558, package: rubygem-http_parser.rb, type: submit}
- {author: maxlin_factory, id: 553559, package: rubygem-httpclient, type: submit}
- {author: maxlin_factory, id: 553560, package: rubygem-hub, type: submit}
- {author: maxlin_factory, id: 553561, package: rubygem-inifile, type: submit}
- {author: maxlin_factory, id: 553562, package: rubygem-ipaddress, type: submit}
- {author: maxlin_factory, id: 553563, package: rubygem-jbuilder, type: submit}
- {author: maxlin_factory, id: 553565, package: rubygem-jekyll, type: submit}
- {author: maxlin_factory, id: 553566, package: rubygem-jekyll-sass-converter, type: submit}
- {author: maxlin_factory, id: 553567, package: rubygem-jekyll-watch, type: submit}
- {author: maxlin_factory, id: 553568, package: rubygem-jmespath, type: submit}
- {author: maxlin_factory, id: 553569, package: rubygem-journey-1_0, type: submit}
- {author: maxlin_factory, id: 553570, package: rubygem-jquery-rails, type: submit}
- {author: maxlin_factory, id: 553571, package: rubygem-jquery-ui-rails, type: submit}
- {author: maxlin_factory, id: 553572, package: rubygem-json, type: submit}
- {author: maxlin_factory, id: 553573, package: rubygem-json-schema, type: submit}
- {author: maxlin_factory, id: 553574, package: rubygem-json_pure, type: submit}
- {author: maxlin_factory, id: 553575, package: rubygem-kgio, type: submit}
- {author: maxlin_factory, id: 553576, package: rubygem-launchy, type: submit}
- {author: maxlin_factory, id: 553578, package: rubygem-levenshtein, type: submit}
- {author: maxlin_factory, id: 553579, package: rubygem-librarian, type: submit}
- {author: maxlin_factory, id: 553580, package: rubygem-libwebsocket, type: submit}
- {author: maxlin_factory, id: 553581, package: rubygem-liquid, type: submit}
- {author: maxlin_factory, id: 553582, package: rubygem-listen, type: submit}
- {author: maxlin_factory, id: 553583, package: rubygem-log4r, type: submit}
- {author: maxlin_factory, id: 553584, package: rubygem-lolcat, type: submit}
- {author: maxlin_factory, id: 553585, package: rubygem-mail-2_4, type: submit}
- {author: maxlin_factory, id: 553586, package: rubygem-mail-2_5, type: submit}
- {author: maxlin_factory, id: 553587, package: rubygem-memcache-client, type: submit}
- {author: maxlin_factory, id: 553588, package: rubygem-mercenary, type: submit}
- {author: maxlin_factory, id: 553589, package: rubygem-metaclass, type: submit}
- {author: maxlin_factory, id: 553590, package: rubygem-mimemagic, type: submit}
- {author: maxlin_factory, id: 553591, package: rubygem-mini_magick, type: submit}
- {author: maxlin_factory, id: 553592, package: rubygem-minitar, type: submit}
- {author: maxlin_factory, id: 553593, package: rubygem-mixlib-authentication, type: submit}
- {author: maxlin_factory, id: 553594, package: rubygem-mixlib-cli, type: submit}
- {author: maxlin_factory, id: 553595, package: rubygem-mixlib-config, type: submit}
- {author: maxlin_factory, id: 553596, package: rubygem-mixlib-log, type: submit}
- {author: maxlin_factory, id: 553597, package: rubygem-mixlib-shellout, type: submit}
- {author: maxlin_factory, id: 553598, package: rubygem-mobileesp_converted, type: submit}
- {author: maxlin_factory, id: 553599, package: rubygem-mocha, type: submit}
- {author: maxlin_factory, id: 553600, package: rubygem-moneta, type: submit}
- {author: maxlin_factory, id: 553601, package: rubygem-moneta-0_7, type: submit}
- {author: maxlin_factory, id: 553602, package: rubygem-msgpack, type: submit}
- {author: maxlin_factory, id: 553603, package: rubygem-multi_json, type: submit}
- {author: maxlin_factory, id: 553604, package: rubygem-multipart-post, type: submit}
- {author: maxlin_factory, id: 553605, package: rubygem-mustache, type: submit}
- {author: maxlin_factory, id: 553606, package: rubygem-mysql2, type: submit}
- {author: maxlin_factory, id: 553607, package: rubygem-net-scp, type: submit}
- {author: maxlin_factory, id: 553608, package: rubygem-net-scp-1_1, type: submit}
- {author: maxlin_factory, id: 553609, package: rubygem-net-sftp, type: submit}
- {author: maxlin_factory, id: 553610, package: rubygem-net-ssh, type: submit}
- {author: maxlin_factory, id: 553611, package: rubygem-net-ssh-gateway, type: submit}
- {author: maxlin_factory, id: 553612, package: rubygem-net-ssh-multi, type: submit}
- {author: maxlin_factory, id: 553613, package: rubygem-net-ssh-multi-1_1, type: submit}
- {author: maxlin_factory, id: 553614, package: rubygem-netrc, type: submit}
- {author: maxlin_factory, id: 553615, package: rubygem-open4, type: submit}
- {author: maxlin_factory, id: 553616, package: rubygem-orm_adapter, type: submit}
- {author: maxlin_factory, id: 553617, package: rubygem-owncloud-admin, type: submit}
- {author: maxlin_factory, id: 553618, package: rubygem-paint, type: submit}
- {author: maxlin_factory, id: 553619, package: rubygem-path_expander, type: submit}
- {author: maxlin_factory, id: 553620, package: rubygem-pg, type: submit}
- {author: maxlin_factory, id: 553621, package: rubygem-polyglot, type: submit}
- {author: maxlin_factory, id: 553622, package: rubygem-power_assert, type: submit}
- {author: maxlin_factory, id: 553623, package: rubygem-pry, type: submit}
- {author: maxlin_factory, id: 553624, package: rubygem-pry-doc, type: submit}
- {author: maxlin_factory, id: 553625, package: rubygem-pry_debug, type: submit}
- {author: maxlin_factory, id: 553626, package: rubygem-puma_worker_killer, type: submit}
- {author: maxlin_factory, id: 553627, package: rubygem-quiet_assets, type: submit}
- {author: maxlin_factory, id: 553628, package: rubygem-rack-1_3, type: submit}
- {author: maxlin_factory, id: 553629, package: rubygem-rack-1_4, type: submit}
- {author: maxlin_factory, id: 553630, package: rubygem-rack-cache-1_2, type: submit}
- {author: maxlin_factory, id: 553631, package: rubygem-rack-protection, type: submit}
- {author: maxlin_factory, id: 553632, package: rubygem-rack-ssl, type: submit}
- {author: maxlin_factory, id: 553633, package: rubygem-rack-ssl-1_3, type: submit}
- {author: maxlin_factory, id: 553634, package: rubygem-rails-4_2, type: submit}
- {author: maxlin_factory, id: 553635, package: rubygem-rails-i18n, type: submit}
- {author: maxlin_factory, id: 553636, package: rubygem-railties-4_2, type: submit}
- {author: maxlin_factory, id: 553637, package: rubygem-raindrops, type: submit}
- {author: maxlin_factory, id: 553638, package: rubygem-rake, type: submit}
- {author: maxlin_factory, id: 553639, package: rubygem-rake-compiler, type: submit}
- {author: maxlin_factory, id: 553640, package: rubygem-rb-kqueue, type: submit}
- {author: maxlin_factory, id: 553641, package: rubygem-rdoc-4, type: submit}
- {author: maxlin_factory, id: 553642, package: rubygem-RedCloth, type: submit}
- {author: maxlin_factory, id: 553643, package: rubygem-responders, type: submit}
- {author: maxlin_factory, id: 553644, package: rubygem-rest-client, type: submit}
- {author: maxlin_factory, id: 553645, package: rubygem-restility, type: submit}
- {author: maxlin_factory, id: 553646, package: rubygem-rgen, type: submit}
- {author: maxlin_factory, id: 553647, package: rubygem-rhc, type: submit}
- {author: maxlin_factory, id: 553649, package: rubygem-rouge, type: submit}
- {author: maxlin_factory, id: 553650, package: rubygem-rpm, type: submit}
- {author: maxlin_factory, id: 553652, package: rubygem-ruby-fcgi, type: submit}
- {author: maxlin_factory, id: 553653, package: rubygem-ruby-libvirt, type: submit}
- {author: maxlin_factory, id: 553654, package: rubygem-ruby-shadow, type: submit}
- {author: maxlin_factory, id: 553655, package: rubygem-ruby_dep, type: submit}
- {author: maxlin_factory, id: 553656, package: rubygem-rubyforge, type: submit}
- {author: maxlin_factory, id: 553657, package: rubygem-rubyzip, type: submit}
- {author: maxlin_factory, id: 553658, package: rubygem-safe_yaml, type: submit}
- {author: maxlin_factory, id: 553659, package: rubygem-sdoc, type: submit}
- {author: maxlin_factory, id: 553660, package: rubygem-serverengine, type: submit}
- {author: maxlin_factory, id: 553661, package: rubygem-sexp_processor-3_2, type: submit}
- {author: maxlin_factory, id: 553662, package: rubygem-shoes, type: submit}
- {author: maxlin_factory, id: 553663, package: rubygem-sigdump, type: submit}
- {author: maxlin_factory, id: 553664, package: rubygem-simple_oauth, type: submit}
- {author: maxlin_factory, id: 553665, package: rubygem-simplecov, type: submit}
- {author: maxlin_factory, id: 553666, package: rubygem-simplecov-html, type: submit}
- {author: maxlin_factory, id: 553667, package: rubygem-sinatra, type: submit}
- {author: maxlin_factory, id: 553668, package: rubygem-slop, type: submit}
- {author: maxlin_factory, id: 553669, package: rubygem-slop-3, type: submit}
- {author: maxlin_factory, id: 553670, package: rubygem-slop-3_3, type: submit}
- {author: maxlin_factory, id: 553671, package: rubygem-spring-watcher-listen, type: submit}
- {author: maxlin_factory, id: 553672, package: rubygem-sprockets-2_1, type: submit}
- {author: maxlin_factory, id: 553673, package: rubygem-sprockets-2_2, type: submit}
- {author: maxlin_factory, id: 553674, package: rubygem-sprockets-helpers, type: submit}
- {author: maxlin_factory, id: 553675, package: rubygem-sqlite3, type: submit}
- {author: maxlin_factory, id: 553676, package: rubygem-sshkit, type: submit}
- {author: maxlin_factory, id: 553677, package: rubygem-stackdeck, type: submit}
- {author: maxlin_factory, id: 553678, package: rubygem-stomp, type: submit}
- {author: maxlin_factory, id: 553679, package: rubygem-strptime, type: submit}
- {author: maxlin_factory, id: 553680, package: rubygem-studio_api, type: submit}
- {author: maxlin_factory, id: 553681, package: rubygem-systemu, type: submit}
- {author: maxlin_factory, id: 553682, package: rubygem-taskjuggler, type: submit}
- {author: maxlin_factory, id: 553683, package: rubygem-term-ansicolor, type: submit}
- {author: maxlin_factory, id: 553684, package: rubygem-test-unit, type: submit}
- {author: maxlin_factory, id: 553685, package: rubygem-text-hyphen, type: submit}
- {author: maxlin_factory, id: 553686, package: rubygem-tilt-1_1, type: submit}
- {author: maxlin_factory, id: 553687, package: rubygem-timers, type: submit}
- {author: maxlin_factory, id: 553688, package: rubygem-tins, type: submit}
- {author: maxlin_factory, id: 553689, package: rubygem-treetop, type: submit}
- {author: maxlin_factory, id: 553690, package: rubygem-treetop-1_4, type: submit}
- {author: maxlin_factory, id: 553691, package: rubygem-trollop, type: submit}
- {author: maxlin_factory, id: 553692, package: rubygem-turbolinks, type: submit}
- {author: maxlin_factory, id: 553693, package: rubygem-turbolinks-source, type: submit}
- {author: maxlin_factory, id: 553694, package: rubygem-tzinfo-0, type: submit}
- {author: maxlin_factory, id: 553695, package: rubygem-tzinfo-data, type: submit}
- {author: maxlin_factory, id: 553696, package: rubygem-unicorn, type: submit}
- {author: maxlin_factory, id: 553697, package: rubygem-warden, type: submit}
- {author: maxlin_factory, id: 553698, package: rubygem-web-console, type: submit}
- {author: maxlin_factory, id: 553699, package: rubygem-websocket, type: submit}
- {author: maxlin_factory, id: 553700, package: rubygem-xml-simple, type: submit}
- {author: maxlin_factory, id: 553701, package: rubygem-xmlhash, type: submit}
- {author: maxlin_factory, id: 553702, package: rubygem-yajl-ruby, type: submit}
requests_comment: 228

/project/staging_projects/openSUSE:Leap:15.0/adi:73

Comments for openSUSE:Leap:15.0:Staging:adi:73 (2)

Staging Bot staging-bot wrote 5 days ago

Requests (dashboard):

Repo Checker repo-checker wrote about 6 hours ago

x86_64

install check & file conflicts

can't install ruby2.4-rubygem-rhc-doc-1.38.7-lp150.2.1.x86_64:
  package ruby2.4-rubygem-rhc-doc-1.38.7-lp150.2.1.x86_64 requires ruby2.4-rubygem-rhc = 1.38.7, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:commander) < 4.3.0 needed by ruby2.4-rubygem-rhc-1.38.7-lp150.2.1.x86_64
    (we have ruby2.4-rubygem-commander-4.4.3-lp150.2.1.x86_64)
  nothing provides rubygem(ruby:2.4.0:httpclient) < 2.7.0 needed by ruby2.4-rubygem-rhc-1.38.7-lp150.2.1.x86_64
    (we have ruby2.4-rubygem-httpclient-2.8.3-lp150.2.1.x86_64)
can't install ruby2.4-rubygem-json-schema-2.8.0-lp150.2.1.x86_64:
  package ruby2.4-rubygem-json-schema-2.8.0-lp150.2.1.x86_64 requires rubygem(ruby:2.4.0:addressable) >= 2.4, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:public_suffix) >= 2.0.2 needed by ruby2.4-rubygem-addressable-2.5.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.4.0:public_suffix) < 4.0 needed by ruby2.4-rubygem-addressable-2.5.2-lp150.2.1.x86_64
can't install ruby2.4-rubygem-rest-client-2.0.2-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.4.0:http-cookie) >= 1.0.2 needed by ruby2.4-rubygem-rest-client-2.0.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.4.0:http-cookie) < 2.0 needed by ruby2.4-rubygem-rest-client-2.0.2-lp150.2.1.x86_64
can't install ruby2.4-rubygem-celluloid-testsuite-0.17.3-lp150.2.1.x86_64:
  package ruby2.4-rubygem-celluloid-testsuite-0.17.3-lp150.2.1.x86_64 requires ruby2.4-rubygem-celluloid = 0.17.3, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:celluloid-essentials) >= 0 needed by ruby2.4-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.4.0:celluloid-extras) >= 0 needed by ruby2.4-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.4.0:celluloid-fsm) >= 0 needed by ruby2.4-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.4.0:celluloid-pool) >= 0 needed by ruby2.4-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.4.0:celluloid-supervision) >= 0 needed by ruby2.4-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
can't install ruby2.5-rubygem-json-schema-2.8.0-lp150.2.1.x86_64:
  package ruby2.5-rubygem-json-schema-2.8.0-lp150.2.1.x86_64 requires rubygem(ruby:2.5.0:addressable) >= 2.4, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:public_suffix) >= 2.0.2 needed by ruby2.5-rubygem-addressable-2.5.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:public_suffix) < 4.0 needed by ruby2.5-rubygem-addressable-2.5.2-lp150.2.1.x86_64
can't install ruby2.5-rubygem-sdoc-0.4.2-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:json:1) >= 1.7 needed by ruby2.5-rubygem-sdoc-0.4.2-lp150.2.1.x86_64
can't install ruby2.4-rubygem-studio_api-doc-3.2.2-lp150.2.1.x86_64:
  package ruby2.4-rubygem-studio_api-doc-3.2.2-lp150.2.1.x86_64 requires ruby2.4-rubygem-studio_api = 3.2.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:activeresource) >= 2.3.8 needed by ruby2.4-rubygem-studio_api-3.2.2-lp150.2.1.x86_64
can't install ruby2.4-rubygem-launchy-testsuite-2.4.3-lp150.2.1.x86_64:
  package ruby2.4-rubygem-launchy-testsuite-2.4.3-lp150.2.1.x86_64 requires ruby2.4-rubygem-launchy = 2.4.3, but none of the providers can be installed
  package ruby2.4-rubygem-launchy-2.4.3-lp150.2.1.x86_64 requires rubygem(ruby:2.4.0:addressable:2) >= 2.3, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:public_suffix) >= 2.0.2 needed by ruby2.4-rubygem-addressable-2.5.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.4.0:public_suffix) < 4.0 needed by ruby2.4-rubygem-addressable-2.5.2-lp150.2.1.x86_64
can't install ruby2.4-rubygem-celluloid-0.17.3-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.4.0:celluloid-essentials) >= 0 needed by ruby2.4-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.4.0:celluloid-extras) >= 0 needed by ruby2.4-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.4.0:celluloid-fsm) >= 0 needed by ruby2.4-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.4.0:celluloid-pool) >= 0 needed by ruby2.4-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.4.0:celluloid-supervision) >= 0 needed by ruby2.4-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
can't install ruby2.5-rubygem-quiet_assets-doc-1.1.0-lp150.2.1.x86_64:
  package ruby2.5-rubygem-quiet_assets-1.1.0-lp150.2.1.x86_64 requires rubygem(ruby:2.5.0:railties) < 5.0, but none of the providers can be installed
  package ruby2.5-rubygem-quiet_assets-doc-1.1.0-lp150.2.1.x86_64 requires ruby2.5-rubygem-quiet_assets = 1.1.0, but none of the providers can be installed
  package ruby2.5-rubygem-railties-4_2-4.2.9-lp150.2.1.x86_64 requires rubygem(ruby:2.5.0:actionpack) = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionpack-4_2-4.2.9-lp150.2.1.x86_64
can't install ruby2.4-rubygem-actionview-doc-4_2-4.2.9-lp150.2.1.x86_64:
  package ruby2.4-rubygem-actionview-doc-4_2-4.2.9-lp150.2.1.x86_64 requires ruby2.4-rubygem-actionview-4_2 = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:rails-dom-testing:1) >= 1 needed by ruby2.4-rubygem-actionview-4_2-4.2.9-lp150.2.1.x86_64
can't install ruby2.5-rubygem-celluloid-doc-0.17.3-lp150.2.1.x86_64:
  package ruby2.5-rubygem-celluloid-doc-0.17.3-lp150.2.1.x86_64 requires ruby2.5-rubygem-celluloid = 0.17.3, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:celluloid-essentials) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:celluloid-extras) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:celluloid-fsm) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:celluloid-pool) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:celluloid-supervision) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
can't install ruby2.5-rubygem-rest-client-2.0.2-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:http-cookie) >= 1.0.2 needed by ruby2.5-rubygem-rest-client-2.0.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:http-cookie) < 2.0 needed by ruby2.5-rubygem-rest-client-2.0.2-lp150.2.1.x86_64
can't install ruby2.5-rubygem-rhc-1.38.7-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:commander) < 4.3.0 needed by ruby2.5-rubygem-rhc-1.38.7-lp150.2.1.x86_64
    (we have ruby2.5-rubygem-commander-4.4.3-lp150.2.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:httpclient) < 2.7.0 needed by ruby2.5-rubygem-rhc-1.38.7-lp150.2.1.x86_64
    (we have ruby2.5-rubygem-httpclient-2.8.3-lp150.2.1.x86_64)
can't install ruby2.5-rubygem-web-console-doc-3.5.1-lp150.4.1.x86_64:
  package ruby2.5-rubygem-web-console-doc-3.5.1-lp150.4.1.x86_64 requires ruby2.5-rubygem-web-console = 3.5.1, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:bindex) >= 0.4.0 needed by ruby2.5-rubygem-web-console-3.5.1-lp150.4.1.x86_64
can't install ruby2.5-rubygem-actionpack-doc-4_2-4.2.9-lp150.2.1.x86_64:
  package ruby2.5-rubygem-actionpack-doc-4_2-4.2.9-lp150.2.1.x86_64 requires ruby2.5-rubygem-actionpack-4_2 = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionpack-4_2-4.2.9-lp150.2.1.x86_64
can't install ruby2.5-rubygem-json-schema-doc-2.8.0-lp150.2.1.x86_64:
  package ruby2.5-rubygem-json-schema-doc-2.8.0-lp150.2.1.x86_64 requires ruby2.5-rubygem-json-schema = 2.8.0, but none of the providers can be installed
  package ruby2.5-rubygem-json-schema-2.8.0-lp150.2.1.x86_64 requires rubygem(ruby:2.5.0:addressable) >= 2.4, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:public_suffix) >= 2.0.2 needed by ruby2.5-rubygem-addressable-2.5.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:public_suffix) < 4.0 needed by ruby2.5-rubygem-addressable-2.5.2-lp150.2.1.x86_64
can't install ruby2.5-rubygem-power_assert-1.1.1-lp150.2.1.x86_64:
  package ruby2.5-2.5.0~svn.60813-lp150.2.5.x86_64 requires ruby2.5-stdlib = 2.5.0~svn.60813, but none of the providers can be installed
  package ruby2.5-rubygem-power_assert-1.1.1-lp150.2.1.x86_64 requires /usr/bin/ruby.ruby2.5, but none of the providers can be installed
  package ruby2.5-rubygem-power_assert-1.1.1-lp150.2.1.x86_64 requires ruby(abi) = 2.5.0, but none of the providers can be installed
  package ruby2.5-stdlib-2.5.0~svn.60813-lp150.2.5.x86_64 conflicts with namespace:otherproviders(rubygem(ruby:2.5.0:power_assert:1.1.1)) provided by ruby2.5-rubygem-power_assert-1.1.1-lp150.2.1.x86_64
can't install ruby2.4-rubygem-launchy-doc-2.4.3-lp150.2.1.x86_64:
  package ruby2.4-rubygem-launchy-doc-2.4.3-lp150.2.1.x86_64 requires ruby2.4-rubygem-launchy = 2.4.3, but none of the providers can be installed
  package ruby2.4-rubygem-launchy-2.4.3-lp150.2.1.x86_64 requires rubygem(ruby:2.4.0:addressable:2) >= 2.3, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:public_suffix) >= 2.0.2 needed by ruby2.4-rubygem-addressable-2.5.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.4.0:public_suffix) < 4.0 needed by ruby2.4-rubygem-addressable-2.5.2-lp150.2.1.x86_64
can't install ruby2.5-rubygem-rails-doc-4_2-4.2.9-lp150.2.1.x86_64:
  package ruby2.5-rubygem-rails-doc-4_2-4.2.9-lp150.2.1.x86_64 requires ruby2.5-rubygem-rails-4_2 = 4.2.9, but none of the providers can be installed
  package ruby2.5-rubygem-rails-4_2-4.2.9-lp150.2.1.x86_64 requires rubygem(ruby:2.5.0:actionmailer) = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionmailer-4_2-4.2.9-lp150.2.1.x86_64
can't install ruby2.4-rubygem-jekyll-3.6.2-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.4.0:pathutil:0) >= 0.9 needed by ruby2.4-rubygem-jekyll-3.6.2-lp150.2.1.x86_64
can't install ruby2.4-rubygem-fluentd-0.14.21-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.4.0:ruby_dig:0.0) >= 0.0.2 needed by ruby2.4-rubygem-fluentd-0.14.21-lp150.2.1.x86_64
can't install rubygem-libwebsocket-doc-0.1.8-lp150.6.1.x86_64:
  package rubygem-libwebsocket-doc-0.1.8-lp150.6.1.x86_64 requires rubygem-libwebsocket = 0.1.8, but none of the providers can be installed
  package rubygem-libwebsocket-0.1.8-lp150.6.1.x86_64 requires rubygem(ruby:2.5.0:addressable) >= 0, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:public_suffix) >= 2.0.2 needed by ruby2.5-rubygem-addressable-2.5.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:public_suffix) < 4.0 needed by ruby2.5-rubygem-addressable-2.5.2-lp150.2.1.x86_64
can't install ruby2.5-rubygem-fluentd-testsuite-0.14.21-lp150.2.1.x86_64:
  package ruby2.5-rubygem-fluentd-testsuite-0.14.21-lp150.2.1.x86_64 requires ruby2.5-rubygem-fluentd = 0.14.21, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:ruby_dig:0.0) >= 0.0.2 needed by ruby2.5-rubygem-fluentd-0.14.21-lp150.2.1.x86_64
can't install ruby2.4-rubygem-studio_api-3.2.2-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.4.0:activeresource) >= 2.3.8 needed by ruby2.4-rubygem-studio_api-3.2.2-lp150.2.1.x86_64
can't install ruby2.5-rubygem-rest-client-doc-2.0.2-lp150.2.1.x86_64:
  package ruby2.5-rubygem-rest-client-doc-2.0.2-lp150.2.1.x86_64 requires ruby2.5-rubygem-rest-client = 2.0.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:http-cookie) >= 1.0.2 needed by ruby2.5-rubygem-rest-client-2.0.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:http-cookie) < 2.0 needed by ruby2.5-rubygem-rest-client-2.0.2-lp150.2.1.x86_64
can't install ruby2.5-rubygem-sdoc-testsuite-0.4.2-lp150.2.1.x86_64:
  package ruby2.5-rubygem-sdoc-testsuite-0.4.2-lp150.2.1.x86_64 requires ruby2.5-rubygem-sdoc = 0.4.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:json:1) >= 1.7 needed by ruby2.5-rubygem-sdoc-0.4.2-lp150.2.1.x86_64
can't install ruby2.4-rubygem-jekyll-doc-3.6.2-lp150.2.1.x86_64:
  package ruby2.4-rubygem-jekyll-doc-3.6.2-lp150.2.1.x86_64 requires ruby2.4-rubygem-jekyll = 3.6.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:pathutil:0) >= 0.9 needed by ruby2.4-rubygem-jekyll-3.6.2-lp150.2.1.x86_64
can't install ruby2.4-rubygem-studio_api-testsuite-3.2.2-lp150.2.1.x86_64:
  package ruby2.4-rubygem-studio_api-testsuite-3.2.2-lp150.2.1.x86_64 requires ruby2.4-rubygem-studio_api = 3.2.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:activeresource) >= 2.3.8 needed by ruby2.4-rubygem-studio_api-3.2.2-lp150.2.1.x86_64
can't install ruby2.5-rubygem-railties-4_2-4.2.9-lp150.2.1.x86_64:
  package ruby2.5-rubygem-railties-4_2-4.2.9-lp150.2.1.x86_64 requires rubygem(ruby:2.5.0:actionpack) = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionpack-4_2-4.2.9-lp150.2.1.x86_64
can't install ruby2.5-rubygem-json-2.1.0-lp150.2.1.x86_64:
  package ruby2.5-2.5.0~svn.60813-lp150.2.5.x86_64 requires ruby2.5-stdlib = 2.5.0~svn.60813, but none of the providers can be installed
  package ruby2.5-rubygem-json-2.1.0-lp150.2.1.x86_64 requires /usr/bin/ruby.ruby2.5, but none of the providers can be installed
  package ruby2.5-rubygem-json-2.1.0-lp150.2.1.x86_64 requires ruby(abi) = 2.5.0, but none of the providers can be installed
  package ruby2.5-stdlib-2.5.0~svn.60813-lp150.2.5.x86_64 conflicts with namespace:otherproviders(rubygem(ruby:2.5.0:json:2.1.0)) provided by ruby2.5-rubygem-json-2.1.0-lp150.2.1.x86_64
can't install ruby2.4-rubygem-addressable-doc-2.5.2-lp150.2.1.x86_64:
  package ruby2.4-rubygem-addressable-doc-2.5.2-lp150.2.1.x86_64 requires ruby2.4-rubygem-addressable = 2.5.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:public_suffix) >= 2.0.2 needed by ruby2.4-rubygem-addressable-2.5.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.4.0:public_suffix) < 4.0 needed by ruby2.4-rubygem-addressable-2.5.2-lp150.2.1.x86_64
can't install ruby2.4-rubygem-sdoc-0.4.2-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.4.0:json:1) >= 1.7 needed by ruby2.4-rubygem-sdoc-0.4.2-lp150.2.1.x86_64
can't install ruby2.5-rubygem-web-console-3.5.1-lp150.4.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:bindex) >= 0.4.0 needed by ruby2.5-rubygem-web-console-3.5.1-lp150.4.1.x86_64
can't install ruby2.5-rubygem-quiet_assets-testsuite-1.1.0-lp150.2.1.x86_64:
  package ruby2.5-rubygem-quiet_assets-1.1.0-lp150.2.1.x86_64 requires rubygem(ruby:2.5.0:railties) < 5.0, but none of the providers can be installed
  package ruby2.5-rubygem-quiet_assets-testsuite-1.1.0-lp150.2.1.x86_64 requires ruby2.5-rubygem-quiet_assets = 1.1.0, but none of the providers can be installed
  package ruby2.5-rubygem-railties-4_2-4.2.9-lp150.2.1.x86_64 requires rubygem(ruby:2.5.0:actionpack) = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionpack-4_2-4.2.9-lp150.2.1.x86_64
can't install ruby2.4-rubygem-gettext-setup-0.28-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.4.0:fast_gettext:1.1) >= 1.1 needed by ruby2.4-rubygem-gettext-setup-0.28-lp150.2.1.x86_64
can't install ruby2.4-rubygem-sdoc-doc-0.4.2-lp150.2.1.x86_64:
  package ruby2.4-rubygem-sdoc-doc-0.4.2-lp150.2.1.x86_64 requires ruby2.4-rubygem-sdoc = 0.4.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:json:1) >= 1.7 needed by ruby2.4-rubygem-sdoc-0.4.2-lp150.2.1.x86_64
can't install ruby2.5-rubygem-sinatra-doc-2.0.0-lp150.2.1.x86_64:
  package ruby2.5-rubygem-sinatra-doc-2.0.0-lp150.2.1.x86_64 requires ruby2.5-rubygem-sinatra = 2.0.0, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:mustermann:1) >= 1 needed by ruby2.5-rubygem-sinatra-2.0.0-lp150.2.1.x86_64
can't install ruby2.4-rubygem-fluentd-doc-0.14.21-lp150.2.1.x86_64:
  package ruby2.4-rubygem-fluentd-doc-0.14.21-lp150.2.1.x86_64 requires ruby2.4-rubygem-fluentd = 0.14.21, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:ruby_dig:0.0) >= 0.0.2 needed by ruby2.4-rubygem-fluentd-0.14.21-lp150.2.1.x86_64
can't install ruby2.4-rubygem-actionpack-4_2-4.2.9-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.4.0:rails-dom-testing:1) >= 1 needed by ruby2.4-rubygem-actionpack-4_2-4.2.9-lp150.2.1.x86_64
can't install ruby2.4-rubygem-actionpack-doc-4_2-4.2.9-lp150.2.1.x86_64:
  package ruby2.4-rubygem-actionpack-doc-4_2-4.2.9-lp150.2.1.x86_64 requires ruby2.4-rubygem-actionpack-4_2 = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:rails-dom-testing:1) >= 1 needed by ruby2.4-rubygem-actionpack-4_2-4.2.9-lp150.2.1.x86_64
can't install ruby2.5-rubygem-pry_debug-doc-0.1.0-lp150.7.1.x86_64:
  package ruby2.5-rubygem-pry_debug-doc-0.1.0-lp150.7.1.x86_64 requires ruby2.5-rubygem-pry_debug = 0.1.0, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:pry:0.9) >= 0.9 needed by ruby2.5-rubygem-pry_debug-0.1.0-lp150.7.1.x86_64
can't install ruby2.5-rubygem-addressable-2.5.2-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:public_suffix) >= 2.0.2 needed by ruby2.5-rubygem-addressable-2.5.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:public_suffix) < 4.0 needed by ruby2.5-rubygem-addressable-2.5.2-lp150.2.1.x86_64
can't install ruby2.5-rubygem-quiet_assets-1.1.0-lp150.2.1.x86_64:
  package ruby2.5-rubygem-quiet_assets-1.1.0-lp150.2.1.x86_64 requires rubygem(ruby:2.5.0:railties) < 5.0, but none of the providers can be installed
  package ruby2.5-rubygem-railties-4_2-4.2.9-lp150.2.1.x86_64 requires rubygem(ruby:2.5.0:actionpack) = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionpack-4_2-4.2.9-lp150.2.1.x86_64
can't install ruby2.5-rubygem-pry_debug-testsuite-0.1.0-lp150.7.1.x86_64:
  package ruby2.5-rubygem-pry_debug-testsuite-0.1.0-lp150.7.1.x86_64 requires ruby2.5-rubygem-pry_debug = 0.1.0, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:pry:0.9) >= 0.9 needed by ruby2.5-rubygem-pry_debug-0.1.0-lp150.7.1.x86_64
can't install ruby2.4-rubygem-actionmailer-4_2-4.2.9-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.4.0:rails-dom-testing:1) >= 1 needed by ruby2.4-rubygem-actionmailer-4_2-4.2.9-lp150.2.1.x86_64
can't install ruby2.5-rubygem-celluloid-testsuite-0.17.3-lp150.2.1.x86_64:
  package ruby2.5-rubygem-celluloid-testsuite-0.17.3-lp150.2.1.x86_64 requires ruby2.5-rubygem-celluloid = 0.17.3, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:celluloid-essentials) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:celluloid-extras) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:celluloid-fsm) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:celluloid-pool) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:celluloid-supervision) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
can't install ruby2.5-rubygem-addressable-testsuite-2.5.2-lp150.2.1.x86_64:
  package ruby2.5-rubygem-addressable-testsuite-2.5.2-lp150.2.1.x86_64 requires ruby2.5-rubygem-addressable = 2.5.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:public_suffix) >= 2.0.2 needed by ruby2.5-rubygem-addressable-2.5.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:public_suffix) < 4.0 needed by ruby2.5-rubygem-addressable-2.5.2-lp150.2.1.x86_64
can't install ruby2.5-rubygem-studio_api-testsuite-3.2.2-lp150.2.1.x86_64:
  package ruby2.5-rubygem-studio_api-testsuite-3.2.2-lp150.2.1.x86_64 requires ruby2.5-rubygem-studio_api = 3.2.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:activeresource) >= 2.3.8 needed by ruby2.5-rubygem-studio_api-3.2.2-lp150.2.1.x86_64
can't install ruby2.4-rubygem-rails-doc-4_2-4.2.9-lp150.2.1.x86_64:
  package ruby2.4-rubygem-rails-doc-4_2-4.2.9-lp150.2.1.x86_64 requires ruby2.4-rubygem-rails-4_2 = 4.2.9, but none of the providers can be installed
  package ruby2.4-rubygem-rails-4_2-4.2.9-lp150.2.1.x86_64 requires rubygem(ruby:2.4.0:actionview) = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:rails-dom-testing:1) >= 1 needed by ruby2.4-rubygem-actionview-4_2-4.2.9-lp150.2.1.x86_64
can't install ruby2.5-rubygem-gettext-setup-0.28-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:fast_gettext:1.1) >= 1.1 needed by ruby2.5-rubygem-gettext-setup-0.28-lp150.2.1.x86_64
can't install ruby2.4-rubygem-addressable-testsuite-2.5.2-lp150.2.1.x86_64:
  package ruby2.4-rubygem-addressable-testsuite-2.5.2-lp150.2.1.x86_64 requires ruby2.4-rubygem-addressable = 2.5.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:public_suffix) >= 2.0.2 needed by ruby2.4-rubygem-addressable-2.5.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.4.0:public_suffix) < 4.0 needed by ruby2.4-rubygem-addressable-2.5.2-lp150.2.1.x86_64
can't install ruby2.5-rubygem-rhc-doc-1.38.7-lp150.2.1.x86_64:
  package ruby2.5-rubygem-rhc-doc-1.38.7-lp150.2.1.x86_64 requires ruby2.5-rubygem-rhc = 1.38.7, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:commander) < 4.3.0 needed by ruby2.5-rubygem-rhc-1.38.7-lp150.2.1.x86_64
    (we have ruby2.5-rubygem-commander-4.4.3-lp150.2.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:httpclient) < 2.7.0 needed by ruby2.5-rubygem-rhc-1.38.7-lp150.2.1.x86_64
    (we have ruby2.5-rubygem-httpclient-2.8.3-lp150.2.1.x86_64)
can't install ruby2.4-rubygem-quiet_assets-1.1.0-lp150.2.1.x86_64:
  package ruby2.4-rubygem-quiet_assets-1.1.0-lp150.2.1.x86_64 requires rubygem(ruby:2.4.0:railties) < 5.0, but none of the providers can be installed
  package ruby2.4-rubygem-railties-4_2-4.2.9-lp150.2.1.x86_64 requires rubygem(ruby:2.4.0:actionpack) = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:rails-dom-testing:1) >= 1 needed by ruby2.4-rubygem-actionpack-4_2-4.2.9-lp150.2.1.x86_64
can't install ruby2.5-rubygem-launchy-testsuite-2.4.3-lp150.2.1.x86_64:
  package ruby2.5-rubygem-launchy-testsuite-2.4.3-lp150.2.1.x86_64 requires ruby2.5-rubygem-launchy = 2.4.3, but none of the providers can be installed
  package ruby2.5-rubygem-launchy-2.4.3-lp150.2.1.x86_64 requires rubygem(ruby:2.5.0:addressable:2) >= 2.3, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:public_suffix) >= 2.0.2 needed by ruby2.5-rubygem-addressable-2.5.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:public_suffix) < 4.0 needed by ruby2.5-rubygem-addressable-2.5.2-lp150.2.1.x86_64
can't install ruby2.5-rubygem-fluentd-doc-0.14.21-lp150.2.1.x86_64:
  package ruby2.5-rubygem-fluentd-doc-0.14.21-lp150.2.1.x86_64 requires ruby2.5-rubygem-fluentd = 0.14.21, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:ruby_dig:0.0) >= 0.0.2 needed by ruby2.5-rubygem-fluentd-0.14.21-lp150.2.1.x86_64
can't install ruby2.4-rubygem-jekyll-watch-1.5.0-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.4.0:listen) < 3.1 needed by ruby2.4-rubygem-jekyll-watch-1.5.0-lp150.2.1.x86_64
    (we have ruby2.4-rubygem-listen-3.1.5-lp150.2.1.x86_64)
can't install ruby2.4-rubygem-sdoc-testsuite-0.4.2-lp150.2.1.x86_64:
  package ruby2.4-rubygem-sdoc-testsuite-0.4.2-lp150.2.1.x86_64 requires ruby2.4-rubygem-sdoc = 0.4.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:json:1) >= 1.7 needed by ruby2.4-rubygem-sdoc-0.4.2-lp150.2.1.x86_64
can't install rubygem-libwebsocket-testsuite-0.1.8-lp150.6.1.x86_64:
  package rubygem-libwebsocket-testsuite-0.1.8-lp150.6.1.x86_64 requires rubygem-libwebsocket = 0.1.8, but none of the providers can be installed
  package rubygem-libwebsocket-0.1.8-lp150.6.1.x86_64 requires rubygem(ruby:2.5.0:addressable) >= 0, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:public_suffix) >= 2.0.2 needed by ruby2.5-rubygem-addressable-2.5.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:public_suffix) < 4.0 needed by ruby2.5-rubygem-addressable-2.5.2-lp150.2.1.x86_64
can't install ruby2.5-rubygem-launchy-2.4.3-lp150.2.1.x86_64:
  package ruby2.5-rubygem-launchy-2.4.3-lp150.2.1.x86_64 requires rubygem(ruby:2.5.0:addressable:2) >= 2.3, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:public_suffix) >= 2.0.2 needed by ruby2.5-rubygem-addressable-2.5.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:public_suffix) < 4.0 needed by ruby2.5-rubygem-addressable-2.5.2-lp150.2.1.x86_64
can't install ruby2.4-rubygem-gettext-setup-doc-0.28-lp150.2.1.x86_64:
  package ruby2.4-rubygem-gettext-setup-doc-0.28-lp150.2.1.x86_64 requires ruby2.4-rubygem-gettext-setup = 0.28, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:fast_gettext:1.1) >= 1.1 needed by ruby2.4-rubygem-gettext-setup-0.28-lp150.2.1.x86_64
can't install ruby2.5-rubygem-pry_debug-0.1.0-lp150.7.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:pry:0.9) >= 0.9 needed by ruby2.5-rubygem-pry_debug-0.1.0-lp150.7.1.x86_64
can't install ruby2.5-rubygem-studio_api-doc-3.2.2-lp150.2.1.x86_64:
  package ruby2.5-rubygem-studio_api-doc-3.2.2-lp150.2.1.x86_64 requires ruby2.5-rubygem-studio_api = 3.2.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:activeresource) >= 2.3.8 needed by ruby2.5-rubygem-studio_api-3.2.2-lp150.2.1.x86_64
can't install ruby2.5-rubygem-jekyll-3.6.2-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:pathutil:0) >= 0.9 needed by ruby2.5-rubygem-jekyll-3.6.2-lp150.2.1.x86_64
can't install ruby2.5-rubygem-fluentd-0.14.21-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:ruby_dig:0.0) >= 0.0.2 needed by ruby2.5-rubygem-fluentd-0.14.21-lp150.2.1.x86_64
can't install ruby2.4-rubygem-gettext-setup-testsuite-0.28-lp150.2.1.x86_64:
  package ruby2.4-rubygem-gettext-setup-testsuite-0.28-lp150.2.1.x86_64 requires ruby2.4-rubygem-gettext-setup = 0.28, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:fast_gettext:1.1) >= 1.1 needed by ruby2.4-rubygem-gettext-setup-0.28-lp150.2.1.x86_64
can't install ruby2.5-rubygem-jekyll-watch-1.5.0-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:listen) < 3.1 needed by ruby2.5-rubygem-jekyll-watch-1.5.0-lp150.2.1.x86_64
    (we have ruby2.5-rubygem-listen-3.1.5-lp150.2.1.x86_64)
can't install ruby2.4-rubygem-actionview-4_2-4.2.9-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.4.0:rails-dom-testing:1) >= 1 needed by ruby2.4-rubygem-actionview-4_2-4.2.9-lp150.2.1.x86_64
can't install ruby2.5-rubygem-actionview-doc-4_2-4.2.9-lp150.2.1.x86_64:
  package ruby2.5-rubygem-actionview-doc-4_2-4.2.9-lp150.2.1.x86_64 requires ruby2.5-rubygem-actionview-4_2 = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionview-4_2-4.2.9-lp150.2.1.x86_64
can't install ruby2.4-rubygem-quiet_assets-doc-1.1.0-lp150.2.1.x86_64:
  package ruby2.4-rubygem-quiet_assets-1.1.0-lp150.2.1.x86_64 requires rubygem(ruby:2.4.0:railties) < 5.0, but none of the providers can be installed
  package ruby2.4-rubygem-quiet_assets-doc-1.1.0-lp150.2.1.x86_64 requires ruby2.4-rubygem-quiet_assets = 1.1.0, but none of the providers can be installed
  package ruby2.4-rubygem-railties-4_2-4.2.9-lp150.2.1.x86_64 requires rubygem(ruby:2.4.0:actionpack) = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:rails-dom-testing:1) >= 1 needed by ruby2.4-rubygem-actionpack-4_2-4.2.9-lp150.2.1.x86_64
can't install ruby2.4-rubygem-railties-4_2-4.2.9-lp150.2.1.x86_64:
  package ruby2.4-rubygem-railties-4_2-4.2.9-lp150.2.1.x86_64 requires rubygem(ruby:2.4.0:actionpack) = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:rails-dom-testing:1) >= 1 needed by ruby2.4-rubygem-actionpack-4_2-4.2.9-lp150.2.1.x86_64
can't install ruby2.4-rubygem-launchy-2.4.3-lp150.2.1.x86_64:
  package ruby2.4-rubygem-launchy-2.4.3-lp150.2.1.x86_64 requires rubygem(ruby:2.4.0:addressable:2) >= 2.3, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:public_suffix) >= 2.0.2 needed by ruby2.4-rubygem-addressable-2.5.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.4.0:public_suffix) < 4.0 needed by ruby2.4-rubygem-addressable-2.5.2-lp150.2.1.x86_64
can't install ruby2.5-rubygem-jekyll-watch-doc-1.5.0-lp150.2.1.x86_64:
  package ruby2.5-rubygem-jekyll-watch-doc-1.5.0-lp150.2.1.x86_64 requires ruby2.5-rubygem-jekyll-watch = 1.5.0, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:listen) < 3.1 needed by ruby2.5-rubygem-jekyll-watch-1.5.0-lp150.2.1.x86_64
    (we have ruby2.5-rubygem-listen-3.1.5-lp150.2.1.x86_64)
can't install ruby2.5-rubygem-rails-4_2-4.2.9-lp150.2.1.x86_64:
  package ruby2.5-rubygem-rails-4_2-4.2.9-lp150.2.1.x86_64 requires rubygem(ruby:2.5.0:actionmailer) = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionmailer-4_2-4.2.9-lp150.2.1.x86_64
can't install ruby2.5-rubygem-launchy-doc-2.4.3-lp150.2.1.x86_64:
  package ruby2.5-rubygem-launchy-doc-2.4.3-lp150.2.1.x86_64 requires ruby2.5-rubygem-launchy = 2.4.3, but none of the providers can be installed
  package ruby2.5-rubygem-launchy-2.4.3-lp150.2.1.x86_64 requires rubygem(ruby:2.5.0:addressable:2) >= 2.3, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:public_suffix) >= 2.0.2 needed by ruby2.5-rubygem-addressable-2.5.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:public_suffix) < 4.0 needed by ruby2.5-rubygem-addressable-2.5.2-lp150.2.1.x86_64
can't install ruby2.4-rubygem-json-schema-doc-2.8.0-lp150.2.1.x86_64:
  package ruby2.4-rubygem-json-schema-doc-2.8.0-lp150.2.1.x86_64 requires ruby2.4-rubygem-json-schema = 2.8.0, but none of the providers can be installed
  package ruby2.4-rubygem-json-schema-2.8.0-lp150.2.1.x86_64 requires rubygem(ruby:2.4.0:addressable) >= 2.4, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:public_suffix) >= 2.0.2 needed by ruby2.4-rubygem-addressable-2.5.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.4.0:public_suffix) < 4.0 needed by ruby2.4-rubygem-addressable-2.5.2-lp150.2.1.x86_64
can't install ruby2.4-rubygem-sinatra-doc-2.0.0-lp150.2.1.x86_64:
  package ruby2.4-rubygem-sinatra-doc-2.0.0-lp150.2.1.x86_64 requires ruby2.4-rubygem-sinatra = 2.0.0, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:mustermann:1) >= 1 needed by ruby2.4-rubygem-sinatra-2.0.0-lp150.2.1.x86_64
can't install ruby2.5-rubygem-addressable-doc-2.5.2-lp150.2.1.x86_64:
  package ruby2.5-rubygem-addressable-doc-2.5.2-lp150.2.1.x86_64 requires ruby2.5-rubygem-addressable = 2.5.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:public_suffix) >= 2.0.2 needed by ruby2.5-rubygem-addressable-2.5.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:public_suffix) < 4.0 needed by ruby2.5-rubygem-addressable-2.5.2-lp150.2.1.x86_64
can't install ruby2.5-rubygem-sinatra-2.0.0-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:mustermann:1) >= 1 needed by ruby2.5-rubygem-sinatra-2.0.0-lp150.2.1.x86_64
can't install ruby2.4-rubygem-web-console-doc-3.5.1-lp150.4.1.x86_64:
  package ruby2.4-rubygem-web-console-doc-3.5.1-lp150.4.1.x86_64 requires ruby2.4-rubygem-web-console = 3.5.1, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:bindex) >= 0.4.0 needed by ruby2.4-rubygem-web-console-3.5.1-lp150.4.1.x86_64
can't install ruby2.5-rubygem-test-unit-doc-3.2.6-lp150.2.1.x86_64:
  package ruby2.5-2.5.0~svn.60813-lp150.2.5.x86_64 requires ruby2.5-stdlib = 2.5.0~svn.60813, but none of the providers can be installed
  package ruby2.5-rubygem-test-unit-3.2.6-lp150.2.1.x86_64 requires ruby(abi) = 2.5.0, but none of the providers can be installed
  package ruby2.5-stdlib-2.5.0~svn.60813-lp150.2.5.x86_64 conflicts with namespace:otherproviders(rubygem(ruby:2.5.0:test-unit:3.2.6)) provided by ruby2.5-rubygem-test-unit-3.2.6-lp150.2.1.x86_64
  package ruby2.5-rubygem-test-unit-doc-3.2.6-lp150.2.1.x86_64 requires ruby2.5-rubygem-test-unit = 3.2.6, but none of the providers can be installed
can't install ruby2.5-rubygem-celluloid-0.17.3-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:celluloid-essentials) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:celluloid-extras) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:celluloid-fsm) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:celluloid-pool) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:celluloid-supervision) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
can't install ruby2.4-rubygem-rest-client-testsuite-2.0.2-lp150.2.1.x86_64:
  package ruby2.4-rubygem-rest-client-testsuite-2.0.2-lp150.2.1.x86_64 requires ruby2.4-rubygem-rest-client = 2.0.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:http-cookie) >= 1.0.2 needed by ruby2.4-rubygem-rest-client-2.0.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.4.0:http-cookie) < 2.0 needed by ruby2.4-rubygem-rest-client-2.0.2-lp150.2.1.x86_64
can't install ruby2.4-rubygem-jekyll-watch-doc-1.5.0-lp150.2.1.x86_64:
  package ruby2.4-rubygem-jekyll-watch-doc-1.5.0-lp150.2.1.x86_64 requires ruby2.4-rubygem-jekyll-watch = 1.5.0, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:listen) < 3.1 needed by ruby2.4-rubygem-jekyll-watch-1.5.0-lp150.2.1.x86_64
    (we have ruby2.4-rubygem-listen-3.1.5-lp150.2.1.x86_64)
can't install ruby2.5-rubygem-test-unit-3.2.6-lp150.2.1.x86_64:
  package ruby2.5-2.5.0~svn.60813-lp150.2.5.x86_64 requires ruby2.5-stdlib = 2.5.0~svn.60813, but none of the providers can be installed
  package ruby2.5-rubygem-test-unit-3.2.6-lp150.2.1.x86_64 requires ruby(abi) = 2.5.0, but none of the providers can be installed
  package ruby2.5-stdlib-2.5.0~svn.60813-lp150.2.5.x86_64 conflicts with namespace:otherproviders(rubygem(ruby:2.5.0:test-unit:3.2.6)) provided by ruby2.5-rubygem-test-unit-3.2.6-lp150.2.1.x86_64
can't install ruby2.5-rubygem-test-unit-testsuite-3.2.6-lp150.2.1.x86_64:
  package ruby2.5-stdlib-2.5.0~svn.60813-lp150.2.5.x86_64 conflicts with namespace:otherproviders(rubygem(ruby:2.5.0:test-unit:3.2.6)) provided by ruby2.5-rubygem-test-unit-3.2.6-lp150.2.1.x86_64
  package ruby2.5-2.5.0~svn.60813-lp150.2.5.x86_64 requires ruby2.5-stdlib = 2.5.0~svn.60813, but none of the providers can be installed
  package ruby2.5-rubygem-test-unit-testsuite-3.2.6-lp150.2.1.x86_64 requires ruby2.5-rubygem-test-unit = 3.2.6, but none of the providers can be installed
  package ruby2.5-rubygem-test-unit-testsuite-3.2.6-lp150.2.1.x86_64 requires /usr/bin/ruby.ruby2.5, but none of the providers can be installed
can't install ruby2.4-rubygem-quiet_assets-testsuite-1.1.0-lp150.2.1.x86_64:
  package ruby2.4-rubygem-quiet_assets-1.1.0-lp150.2.1.x86_64 requires rubygem(ruby:2.4.0:railties) < 5.0, but none of the providers can be installed
  package ruby2.4-rubygem-quiet_assets-testsuite-1.1.0-lp150.2.1.x86_64 requires ruby2.4-rubygem-quiet_assets = 1.1.0, but none of the providers can be installed
  package ruby2.4-rubygem-railties-4_2-4.2.9-lp150.2.1.x86_64 requires rubygem(ruby:2.4.0:actionpack) = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:rails-dom-testing:1) >= 1 needed by ruby2.4-rubygem-actionpack-4_2-4.2.9-lp150.2.1.x86_64
can't install ruby2.5-rubygem-actionview-4_2-4.2.9-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionview-4_2-4.2.9-lp150.2.1.x86_64
can't install ruby2.5-rubygem-actionmailer-doc-4_2-4.2.9-lp150.2.1.x86_64:
  package ruby2.5-rubygem-actionmailer-doc-4_2-4.2.9-lp150.2.1.x86_64 requires ruby2.5-rubygem-actionmailer-4_2 = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionmailer-4_2-4.2.9-lp150.2.1.x86_64
can't install rubygem-libwebsocket-0.1.8-lp150.6.1.x86_64:
  package rubygem-libwebsocket-0.1.8-lp150.6.1.x86_64 requires rubygem(ruby:2.5.0:addressable) >= 0, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:public_suffix) >= 2.0.2 needed by ruby2.5-rubygem-addressable-2.5.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:public_suffix) < 4.0 needed by ruby2.5-rubygem-addressable-2.5.2-lp150.2.1.x86_64
can't install ruby2.5-rubygem-jekyll-doc-3.6.2-lp150.2.1.x86_64:
  package ruby2.5-rubygem-jekyll-doc-3.6.2-lp150.2.1.x86_64 requires ruby2.5-rubygem-jekyll = 3.6.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:pathutil:0) >= 0.9 needed by ruby2.5-rubygem-jekyll-3.6.2-lp150.2.1.x86_64
can't install ruby2.4-rubygem-rhc-testsuite-1.38.7-lp150.2.1.x86_64:
  package ruby2.4-rubygem-rhc-testsuite-1.38.7-lp150.2.1.x86_64 requires ruby2.4-rubygem-rhc = 1.38.7, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:commander) < 4.3.0 needed by ruby2.4-rubygem-rhc-1.38.7-lp150.2.1.x86_64
    (we have ruby2.4-rubygem-commander-4.4.3-lp150.2.1.x86_64)
  nothing provides rubygem(ruby:2.4.0:httpclient) < 2.7.0 needed by ruby2.4-rubygem-rhc-1.38.7-lp150.2.1.x86_64
    (we have ruby2.4-rubygem-httpclient-2.8.3-lp150.2.1.x86_64)
can't install ruby2.4-rubygem-addressable-2.5.2-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.4.0:public_suffix) >= 2.0.2 needed by ruby2.4-rubygem-addressable-2.5.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.4.0:public_suffix) < 4.0 needed by ruby2.4-rubygem-addressable-2.5.2-lp150.2.1.x86_64
can't install ruby2.4-rubygem-rails-4_2-4.2.9-lp150.2.1.x86_64:
  package ruby2.4-rubygem-rails-4_2-4.2.9-lp150.2.1.x86_64 requires rubygem(ruby:2.4.0:actionview) = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:rails-dom-testing:1) >= 1 needed by ruby2.4-rubygem-actionview-4_2-4.2.9-lp150.2.1.x86_64
can't install ruby2.5-rubygem-json-doc-2.1.0-lp150.2.1.x86_64:
  package ruby2.5-2.5.0~svn.60813-lp150.2.5.x86_64 requires ruby2.5-stdlib = 2.5.0~svn.60813, but none of the providers can be installed
  package ruby2.5-rubygem-json-2.1.0-lp150.2.1.x86_64 requires /usr/bin/ruby.ruby2.5, but none of the providers can be installed
  package ruby2.5-rubygem-json-2.1.0-lp150.2.1.x86_64 requires ruby(abi) = 2.5.0, but none of the providers can be installed
  package ruby2.5-stdlib-2.5.0~svn.60813-lp150.2.5.x86_64 conflicts with namespace:otherproviders(rubygem(ruby:2.5.0:json:2.1.0)) provided by ruby2.5-rubygem-json-2.1.0-lp150.2.1.x86_64
  package ruby2.5-rubygem-json-doc-2.1.0-lp150.2.1.x86_64 requires ruby2.5-rubygem-json = 2.1.0, but none of the providers can be installed
can't install ruby2.4-rubygem-sinatra-2.0.0-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.4.0:mustermann:1) >= 1 needed by ruby2.4-rubygem-sinatra-2.0.0-lp150.2.1.x86_64
can't install ruby2.4-rubygem-web-console-3.5.1-lp150.4.1.x86_64:
  nothing provides rubygem(ruby:2.4.0:bindex) >= 0.4.0 needed by ruby2.4-rubygem-web-console-3.5.1-lp150.4.1.x86_64
can't install ruby2.5-rubygem-gettext-setup-doc-0.28-lp150.2.1.x86_64:
  package ruby2.5-rubygem-gettext-setup-doc-0.28-lp150.2.1.x86_64 requires ruby2.5-rubygem-gettext-setup = 0.28, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:fast_gettext:1.1) >= 1.1 needed by ruby2.5-rubygem-gettext-setup-0.28-lp150.2.1.x86_64
can't install ruby2.5-rubygem-sdoc-doc-0.4.2-lp150.2.1.x86_64:
  package ruby2.5-rubygem-sdoc-doc-0.4.2-lp150.2.1.x86_64 requires ruby2.5-rubygem-sdoc = 0.4.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:json:1) >= 1.7 needed by ruby2.5-rubygem-sdoc-0.4.2-lp150.2.1.x86_64
can't install ruby2.5-rubygem-power_assert-doc-1.1.1-lp150.2.1.x86_64:
  package ruby2.5-2.5.0~svn.60813-lp150.2.5.x86_64 requires ruby2.5-stdlib = 2.5.0~svn.60813, but none of the providers can be installed
  package ruby2.5-rubygem-power_assert-1.1.1-lp150.2.1.x86_64 requires /usr/bin/ruby.ruby2.5, but none of the providers can be installed
  package ruby2.5-rubygem-power_assert-1.1.1-lp150.2.1.x86_64 requires ruby(abi) = 2.5.0, but none of the providers can be installed
  package ruby2.5-stdlib-2.5.0~svn.60813-lp150.2.5.x86_64 conflicts with namespace:otherproviders(rubygem(ruby:2.5.0:power_assert:1.1.1)) provided by ruby2.5-rubygem-power_assert-1.1.1-lp150.2.1.x86_64
  package ruby2.5-rubygem-power_assert-doc-1.1.1-lp150.2.1.x86_64 requires ruby2.5-rubygem-power_assert = 1.1.1, but none of the providers can be installed
can't install ruby2.4-rubygem-fluentd-testsuite-0.14.21-lp150.2.1.x86_64:
  package ruby2.4-rubygem-fluentd-testsuite-0.14.21-lp150.2.1.x86_64 requires ruby2.4-rubygem-fluentd = 0.14.21, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:ruby_dig:0.0) >= 0.0.2 needed by ruby2.4-rubygem-fluentd-0.14.21-lp150.2.1.x86_64
can't install ruby2.5-rubygem-studio_api-3.2.2-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:activeresource) >= 2.3.8 needed by ruby2.5-rubygem-studio_api-3.2.2-lp150.2.1.x86_64
can't install ruby2.4-rubygem-railties-doc-4_2-4.2.9-lp150.2.1.x86_64:
  package ruby2.4-rubygem-railties-doc-4_2-4.2.9-lp150.2.1.x86_64 requires ruby2.4-rubygem-railties-4_2 = 4.2.9, but none of the providers can be installed
  package ruby2.4-rubygem-railties-4_2-4.2.9-lp150.2.1.x86_64 requires rubygem(ruby:2.4.0:actionpack) = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:rails-dom-testing:1) >= 1 needed by ruby2.4-rubygem-actionpack-4_2-4.2.9-lp150.2.1.x86_64
can't install ruby2.5-rubygem-rhc-testsuite-1.38.7-lp150.2.1.x86_64:
  package ruby2.5-rubygem-rhc-testsuite-1.38.7-lp150.2.1.x86_64 requires ruby2.5-rubygem-rhc = 1.38.7, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:commander) < 4.3.0 needed by ruby2.5-rubygem-rhc-1.38.7-lp150.2.1.x86_64
    (we have ruby2.5-rubygem-commander-4.4.3-lp150.2.1.x86_64)
  nothing provides rubygem(ruby:2.5.0:httpclient) < 2.7.0 needed by ruby2.5-rubygem-rhc-1.38.7-lp150.2.1.x86_64
    (we have ruby2.5-rubygem-httpclient-2.8.3-lp150.2.1.x86_64)
can't install ruby2.4-rubygem-rest-client-doc-2.0.2-lp150.2.1.x86_64:
  package ruby2.4-rubygem-rest-client-doc-2.0.2-lp150.2.1.x86_64 requires ruby2.4-rubygem-rest-client = 2.0.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:http-cookie) >= 1.0.2 needed by ruby2.4-rubygem-rest-client-2.0.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.4.0:http-cookie) < 2.0 needed by ruby2.4-rubygem-rest-client-2.0.2-lp150.2.1.x86_64
can't install ruby2.5-rubygem-gettext-setup-testsuite-0.28-lp150.2.1.x86_64:
  package ruby2.5-rubygem-gettext-setup-testsuite-0.28-lp150.2.1.x86_64 requires ruby2.5-rubygem-gettext-setup = 0.28, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:fast_gettext:1.1) >= 1.1 needed by ruby2.5-rubygem-gettext-setup-0.28-lp150.2.1.x86_64
can't install ruby2.4-rubygem-celluloid-doc-0.17.3-lp150.2.1.x86_64:
  package ruby2.4-rubygem-celluloid-doc-0.17.3-lp150.2.1.x86_64 requires ruby2.4-rubygem-celluloid = 0.17.3, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:celluloid-essentials) >= 0 needed by ruby2.4-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.4.0:celluloid-extras) >= 0 needed by ruby2.4-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.4.0:celluloid-fsm) >= 0 needed by ruby2.4-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.4.0:celluloid-pool) >= 0 needed by ruby2.4-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.4.0:celluloid-supervision) >= 0 needed by ruby2.4-rubygem-celluloid-0.17.3-lp150.2.1.x86_64
can't install ruby2.5-rubygem-actionpack-4_2-4.2.9-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionpack-4_2-4.2.9-lp150.2.1.x86_64
can't install ruby2.4-rubygem-rhc-1.38.7-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.4.0:commander) < 4.3.0 needed by ruby2.4-rubygem-rhc-1.38.7-lp150.2.1.x86_64
    (we have ruby2.4-rubygem-commander-4.4.3-lp150.2.1.x86_64)
  nothing provides rubygem(ruby:2.4.0:httpclient) < 2.7.0 needed by ruby2.4-rubygem-rhc-1.38.7-lp150.2.1.x86_64
    (we have ruby2.4-rubygem-httpclient-2.8.3-lp150.2.1.x86_64)
can't install ruby2.5-rubygem-actionmailer-4_2-4.2.9-lp150.2.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionmailer-4_2-4.2.9-lp150.2.1.x86_64
can't install ruby2.5-rubygem-rest-client-testsuite-2.0.2-lp150.2.1.x86_64:
  package ruby2.5-rubygem-rest-client-testsuite-2.0.2-lp150.2.1.x86_64 requires ruby2.5-rubygem-rest-client = 2.0.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:http-cookie) >= 1.0.2 needed by ruby2.5-rubygem-rest-client-2.0.2-lp150.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:http-cookie) < 2.0 needed by ruby2.5-rubygem-rest-client-2.0.2-lp150.2.1.x86_64
can't install ruby2.5-rubygem-railties-doc-4_2-4.2.9-lp150.2.1.x86_64:
  package ruby2.5-rubygem-railties-doc-4_2-4.2.9-lp150.2.1.x86_64 requires ruby2.5-rubygem-railties-4_2 = 4.2.9, but none of the providers can be installed
  package ruby2.5-rubygem-railties-4_2-4.2.9-lp150.2.1.x86_64 requires rubygem(ruby:2.5.0:actionpack) = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionpack-4_2-4.2.9-lp150.2.1.x86_64
can't install ruby2.4-rubygem-actionmailer-doc-4_2-4.2.9-lp150.2.1.x86_64:
  package ruby2.4-rubygem-actionmailer-doc-4_2-4.2.9-lp150.2.1.x86_64 requires ruby2.4-rubygem-actionmailer-4_2 = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:rails-dom-testing:1) >= 1 needed by ruby2.4-rubygem-actionmailer-4_2-4.2.9-lp150.2.1.x86_64