LogoopenSUSE Build Service > Projects
Sign Up | Log In

python-Pweave, python-celerymon, python-flake8-docstrings, python-google-cloud-storage, python-jsondiff, python-line_profiler, python-msk, python-msm, python-titlecase

requests:
- {author: maxlin_factory, id: 654464, package: python-msk, type: submit}
- {author: maxlin_factory, id: 654687, package: python-Pweave, type: submit}
- {author: maxlin_factory, id: 654760, package: python-google-cloud-storage, type: submit}
- {author: maxlin_factory, id: 654770, package: python-line_profiler, type: submit}
- {author: maxlin_factory, id: 654774, package: python-titlecase, type: submit}
- {author: maxlin_factory, id: 654936, package: python-jsondiff, type: submit}
- {author: maxlin_factory, id: 654963, package: python-flake8-docstrings, type: submit}
- {author: maxlin_factory, id: 654990, package: python-msm, type: submit}
- {author: maxlin_factory, id: 655184, package: python-celerymon, type: submit}
requests_comment: 11

/project/staging_projects/openSUSE:Leap:15.1/adi:10

Comments for openSUSE:Leap:15.1:Staging:adi:10 (2)

staging-bot wrote 4 days ago

Requests (dashboard):

  • request#654464 for package python-msk submitted by maxlin_factory
  • request#654687 for package python-Pweave submitted by maxlin_factory
  • request#654760 for package python-google-cloud-storage submitted by maxlin_factory
  • request#654770 for package python-line_profiler submitted by maxlin_factory
  • request#654774 for package python-titlecase submitted by maxlin_factory
  • request#654936 for package python-jsondiff submitted by maxlin_factory
  • request#654963 for package python-flake8-docstrings submitted by maxlin_factory
  • request#654990 for package python-msm submitted by maxlin_factory
  • request#655184 for package python-celerymon submitted by maxlin_factory
repo-checker wrote 1 day ago

standard/x86_64

install check & file conflicts

can't install python2-flake8-docstrings-1.3.0-lp151.3.1.noarch:
  nothing provides python2-flake8-polyfill needed by python2-flake8-docstrings-1.3.0-lp151.3.1.noarch
  nothing provides python2-pydocstyle >= 2.1.0 needed by python2-flake8-docstrings-1.3.0-lp151.3.1.noarch
can't install python3-google-cloud-storage-1.11.0-lp151.2.1.noarch:
  nothing provides python3-google-api-core >= 0.1.1 needed by python3-google-cloud-storage-1.11.0-lp151.2.1.noarch
  nothing provides python3-google-cloud-core >= 0.28.0 needed by python3-google-cloud-storage-1.11.0-lp151.2.1.noarch
  nothing provides python3-google-resumable-media >= 0.3.1 needed by python3-google-cloud-storage-1.11.0-lp151.2.1.noarch
can't install python2-celerymon-1.0.3-lp151.10.1.noarch:
  nothing provides python2-celery needed by python2-celerymon-1.0.3-lp151.10.1.noarch
can't install python3-msk-0.3.12-lp151.2.1.noarch:
  nothing provides python3-GitPython needed by python3-msk-0.3.12-lp151.2.1.noarch
can't install python3-msm-0.5.19-lp151.2.1.noarch:
  nothing provides python3-GitPython needed by python3-msm-0.5.19-lp151.2.1.noarch
can't install python3-celerymon-1.0.3-lp151.10.1.noarch:
  nothing provides python3-celery needed by python3-celerymon-1.0.3-lp151.10.1.noarch
can't install python3-flake8-docstrings-1.3.0-lp151.3.1.noarch:
  nothing provides python3-flake8-polyfill needed by python3-flake8-docstrings-1.3.0-lp151.3.1.noarch
  nothing provides python3-pydocstyle >= 2.1.0 needed by python3-flake8-docstrings-1.3.0-lp151.3.1.noarch
can't install python2-google-cloud-storage-1.11.0-lp151.2.1.noarch:
  nothing provides python2-google-api-core >= 0.1.1 needed by python2-google-cloud-storage-1.11.0-lp151.2.1.noarch
  nothing provides python2-google-cloud-core >= 0.28.0 needed by python2-google-cloud-storage-1.11.0-lp151.2.1.noarch
  nothing provides python2-google-resumable-media >= 0.3.1 needed by python2-google-cloud-storage-1.11.0-lp151.2.1.noarch
found conflict of python2-jsonpatch-1.16-lp151.2.1.noarch with python3-jsondiff-1.1.1-lp151.2.1.noarch:
  - /usr/bin/jsondiff
found conflict of python3-titlecase-0.12.0-lp151.2.1.noarch with titlecase-1.0.1-lp151.2.19.x86_64:
  - /usr/bin/titlecase

Login required, please login or signup in order to comment