LogoopenSUSE Build Service > Projects
Sign Up | Log In

rubygem-gettext-setup, rubygem-jekyll

requests:
- {author: maxlin_factory, id: 654438, package: rubygem-jekyll, type: submit}
- {author: maxlin_factory, id: 654460, package: rubygem-gettext-setup, type: submit}
requests_comment: 4

/project/staging_projects/openSUSE:Leap:15.1/adi:15

Comments for openSUSE:Leap:15.1:Staging:adi:15 (2)

staging-bot wrote 10 days ago

Requests (dashboard):

  • request#654438 for package rubygem-jekyll submitted by maxlin_factory
  • request#654460 for package rubygem-gettext-setup submitted by maxlin_factory
repo-checker wrote about 2 hours ago

standard/x86_64

install check & file conflicts

can't install ruby2.5-rubygem-gettext-setup-doc-0.28-lp151.2.1.x86_64:
  package ruby2.5-rubygem-gettext-setup-doc-0.28-lp151.2.1.x86_64 requires rubygem(ruby:2.5.0:gettext-setup) = 0.28, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:fast_gettext:1.1) >= 1.1 needed by ruby2.5-rubygem-gettext-setup-0.28-lp151.2.1.x86_64
can't install ruby2.5-rubygem-jekyll-3.8.5-lp151.2.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:colorator:1) >= 1 needed by ruby2.5-rubygem-jekyll-3.8.5-lp151.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:jekyll-sass-converter:1) >= 1 needed by ruby2.5-rubygem-jekyll-3.8.5-lp151.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:jekyll-watch:2) >= 2 needed by ruby2.5-rubygem-jekyll-3.8.5-lp151.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:liquid:4) >= 4 needed by ruby2.5-rubygem-jekyll-3.8.5-lp151.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:mercenary:0.3) >= 0.3.3 needed by ruby2.5-rubygem-jekyll-3.8.5-lp151.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:rouge) >= 1.7 needed by ruby2.5-rubygem-jekyll-3.8.5-lp151.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:rouge) < 4 needed by ruby2.5-rubygem-jekyll-3.8.5-lp151.2.1.x86_64
can't install ruby2.5-rubygem-gettext-setup-0.28-lp151.2.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:fast_gettext:1.1) >= 1.1 needed by ruby2.5-rubygem-gettext-setup-0.28-lp151.2.1.x86_64
can't install ruby2.5-rubygem-gettext-setup-testsuite-0.28-lp151.2.1.x86_64:
  package ruby2.5-rubygem-gettext-setup-testsuite-0.28-lp151.2.1.x86_64 requires rubygem(ruby:2.5.0:gettext-setup) = 0.28, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:fast_gettext:1.1) >= 1.1 needed by ruby2.5-rubygem-gettext-setup-0.28-lp151.2.1.x86_64
can't install ruby2.5-rubygem-jekyll-doc-3.8.5-lp151.2.1.x86_64:
  package ruby2.5-rubygem-jekyll-doc-3.8.5-lp151.2.1.x86_64 requires rubygem(ruby:2.5.0:jekyll) = 3.8.5, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:colorator:1) >= 1 needed by ruby2.5-rubygem-jekyll-3.8.5-lp151.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:jekyll-sass-converter:1) >= 1 needed by ruby2.5-rubygem-jekyll-3.8.5-lp151.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:jekyll-watch:2) >= 2 needed by ruby2.5-rubygem-jekyll-3.8.5-lp151.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:liquid:4) >= 4 needed by ruby2.5-rubygem-jekyll-3.8.5-lp151.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:mercenary:0.3) >= 0.3.3 needed by ruby2.5-rubygem-jekyll-3.8.5-lp151.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:rouge) >= 1.7 needed by ruby2.5-rubygem-jekyll-3.8.5-lp151.2.1.x86_64
  nothing provides rubygem(ruby:2.5.0:rouge) < 4 needed by ruby2.5-rubygem-jekyll-3.8.5-lp151.2.1.x86_64

Login required, please login or signup in order to comment