LogoopenSUSE Build Service > Projects
Sign Up | Log In

ghc-http-client, ghc-http-types, ghc-pandoc-citeproc, ghc-skylighting, ghc-skylighting-core, ghc-th-abstraction, hpack, pandoc, texmath

requests:
- {author: leaper, id: 682205, package: ghc-th-abstraction, type: submit}
- {author: leaper, id: 682212, package: ghc-skylighting, type: submit}
- {author: leaper, id: 682216, package: ghc-http-types, type: submit}
- {author: leaper, id: 682219, package: ghc-http-client, type: submit}
- {author: leaper, id: 682225, package: ghc-skylighting-core, type: submit}
- {author: leaper, id: 682227, package: hpack, type: submit}
- {author: leaper, id: 686358, package: ghc-pandoc-citeproc, type: submit}
- {author: leaper, id: 686359, package: pandoc, type: submit}
- {author: leaper, id: 686363, package: texmath, type: submit}
requests_comment: 23

/project/staging_projects/openSUSE:Leap:15.1/adi:20

Comments for openSUSE:Leap:15.1:Staging:adi:20 (3)

staging-bot wrote 16 days ago

Requests (dashboard):

staging-bot wrote about 21 hours ago

Broken:

  • Build failed slapi-nis (x86_64)
  • Build failed piglit (x86_64)
  • Build failed trigger-rally (x86_64)
  • Build failed ibus-typing-booster (x86_64)
  • Build failed pandoc (x86_64)
  • Build failed rpmlint-tests (x86_64)* and more (14) ...
repo-checker wrote about 15 hours ago

standard/x86_64

install check & file conflicts

can't install libpetsc_3_8_3-gnu-mvapich2-hpc-3.8.3-lp151.7.6.x86_64:
  package libpetsc_3_8_3-gnu-mvapich2-hpc-3.8.3-lp151.7.6.x86_64 requires libscalapack2-gnu-mvapich2-hpc, but none of the providers can be installed
  package libscalapack2-gnu-mvapich2-hpc-2.0.2-lp151.7.1.x86_64 requires libscalapack2_2_0_2-gnu-mvapich2-hpc = 2.0.2, but none of the providers can be installed
  nothing provides libopenblas-gnu-hpc needed by libscalapack2_2_0_2-gnu-mvapich2-hpc-2.0.2-lp151.7.1.x86_64
can't install libquadmath0-32bit-8.2.1+r264010-lp151.1.5.x86_64:
  nothing provides libc.so.6 needed by libquadmath0-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libquadmath0-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libquadmath0-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.10) needed by libquadmath0-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libquadmath0-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.3) needed by libquadmath0-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libm.so.6 needed by libquadmath0-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by libquadmath0-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libm.so.6(GLIBC_2.1) needed by libquadmath0-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libm.so.6(GLIBC_2.2) needed by libquadmath0-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libm.so.6(GLIBC_2.23) needed by libquadmath0-32bit-8.2.1+r264010-lp151.1.5.x86_64
can't install libblacs2-gnu-openmpi2-hpc-devel-2.0.2-lp151.7.1.x86_64:
  package libblacs2-gnu-openmpi2-hpc-devel-2.0.2-lp151.7.1.x86_64 requires libblacs2_2_0_2-gnu-openmpi2-hpc-devel = 2.0.2, but none of the providers can be installed
  nothing provides openmpi2-gnu-hpc-devel needed by libblacs2_2_0_2-gnu-openmpi2-hpc-devel-2.0.2-lp151.7.1.x86_64
can't install mpiP_3_4_1-gnu-openmpi3-hpc-devel-static-3.4.1-lp151.5.3.x86_64:
  nothing provides openmpi3-gnu-hpc-devel needed by mpiP_3_4_1-gnu-openmpi3-hpc-devel-static-3.4.1-lp151.5.3.x86_64
can't install mpiP_3_4_1-gnu-openmpi3-hpc-3.4.1-lp151.5.3.x86_64:
  nothing provides openmpi3-gnu-hpc-devel needed by mpiP_3_4_1-gnu-openmpi3-hpc-3.4.1-lp151.5.3.x86_64
  nothing provides libopenmpi3-gnu-hpc needed by mpiP_3_4_1-gnu-openmpi3-hpc-3.4.1-lp151.5.3.x86_64
can't install libnetcdf-fortran-gnu-openmpi3-hpc-4.4.4-lp151.8.1.x86_64:
  package libnetcdf-fortran-gnu-openmpi3-hpc-4.4.4-lp151.8.1.x86_64 requires libnetcdf-fortran_4_4_4-gnu-openmpi3-hpc = 4.4.4, but none of the providers can be installed
  nothing provides libopenmpi3-gnu-hpc needed by libnetcdf-fortran_4_4_4-gnu-openmpi3-hpc-4.4.4-lp151.8.1.x86_64
can't install libscalapack2-gnu-openmpi1-hpc-2.0.2-lp151.7.1.x86_64:
  package libscalapack2-gnu-openmpi1-hpc-2.0.2-lp151.7.1.x86_64 requires libscalapack2_2_0_2-gnu-openmpi1-hpc = 2.0.2, but none of the providers can be installed
  nothing provides libopenmpi1-gnu-hpc needed by libscalapack2_2_0_2-gnu-openmpi1-hpc-2.0.2-lp151.7.1.x86_64
  nothing provides libopenblas-gnu-hpc needed by libscalapack2_2_0_2-gnu-openmpi1-hpc-2.0.2-lp151.7.1.x86_64
can't install libpetsc_3_8_3-gnu-openmpi3-hpc-3.8.3-lp151.7.6.x86_64:
  nothing provides libopenmpi3-gnu-hpc needed by libpetsc_3_8_3-gnu-openmpi3-hpc-3.8.3-lp151.7.6.x86_64
can't install libscalapack2-gnu-openmpi2-hpc-devel-2.0.2-lp151.7.1.x86_64:
  package libscalapack2-gnu-openmpi2-hpc-devel-2.0.2-lp151.7.1.x86_64 requires libscalapack2_2_0_2-gnu-openmpi2-hpc-devel = 2.0.2, but none of the providers can be installed
  nothing provides libopenblas-gnu-hpc-devel needed by libscalapack2_2_0_2-gnu-openmpi2-hpc-devel-2.0.2-lp151.7.1.x86_64
  nothing provides openmpi2-gnu-hpc-devel needed by libscalapack2_2_0_2-gnu-openmpi2-hpc-devel-2.0.2-lp151.7.1.x86_64
can't install wine-3.7-lp151.2.3.x86_64:
  nothing provides wine-32bit = 3.7 needed by wine-3.7-lp151.2.3.x86_64
can't install libscalapack2_2_0_2-gnu-mpich-hpc-devel-2.0.2-lp151.7.1.x86_64:
  nothing provides libopenblas-gnu-hpc-devel needed by libscalapack2_2_0_2-gnu-mpich-hpc-devel-2.0.2-lp151.7.1.x86_64
can't install petsc-gnu-openmpi3-hpc-devel-3.8.3-lp151.7.6.x86_64:
  package petsc-gnu-openmpi3-hpc-devel-3.8.3-lp151.7.6.x86_64 requires petsc_3_8_3-gnu-openmpi3-hpc-devel = 3.8.3, but none of the providers can be installed
  nothing provides openmpi3-gnu-hpc-devel needed by petsc_3_8_3-gnu-openmpi3-hpc-devel-3.8.3-lp151.7.6.x86_64
  nothing provides libopenblas-gnu-hpc-devel needed by petsc_3_8_3-gnu-openmpi3-hpc-devel-3.8.3-lp151.7.6.x86_64
can't install petsc_3_8_3-gnu-openmpi1-hpc-saws-3.8.3-lp151.7.5.x86_64:
  package petsc_3_8_3-gnu-openmpi1-hpc-saws-3.8.3-lp151.7.5.x86_64 requires libpetsc_3_8_3-gnu-openmpi1-hpc = 3.8.3, but none of the providers can be installed
  nothing provides libopenmpi1-gnu-hpc needed by libpetsc_3_8_3-gnu-openmpi1-hpc-3.8.3-lp151.7.5.x86_64
can't install libnetcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-lp151.5.1.x86_64:
  nothing provides libopenmpi1-gnu-hpc needed by libnetcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-lp151.5.1.x86_64
can't install netcdf-fortran_4_4_4-gnu-openmpi3-hpc-devel-static-4.4.4-lp151.8.1.x86_64:
  package netcdf-fortran_4_4_4-gnu-openmpi3-hpc-devel-static-4.4.4-lp151.8.1.x86_64 requires netcdf-fortran_4_4_4-gnu-openmpi3-hpc-devel = 4.4.4, but none of the providers can be installed
  nothing provides openmpi3-gnu-hpc-devel needed by netcdf-fortran_4_4_4-gnu-openmpi3-hpc-devel-4.4.4-lp151.8.1.x86_64
can't install python3-selenium-3.11.0-lp151.2.1.x86_64:
  nothing provides libc.so.6 needed by python3-selenium-3.11.0-lp151.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by python3-selenium-3.11.0-lp151.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by python3-selenium-3.11.0-lp151.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by python3-selenium-3.11.0-lp151.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by python3-selenium-3.11.0-lp151.2.1.x86_64
can't install libstdc++-devel-32bit-7-lp151.2.4.x86_64:
  package libstdc++-devel-32bit-7-lp151.2.4.x86_64 requires libstdc++6-devel-gcc7-32bit, but none of the providers can be installed
  nothing provides glibc-32bit needed by libstdc++6-devel-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides glibc-devel-32bit needed by libstdc++6-devel-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
can't install netcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-lp151.5.1.x86_64:
  package netcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-lp151.5.1.x86_64 requires libnetcdf_4_6_1-gnu-openmpi3-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libopenmpi3-gnu-hpc needed by libnetcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-lp151.5.1.x86_64
can't install petsc-gnu-mvapich2-hpc-devel-3.8.3-lp151.7.6.x86_64:
  package petsc-gnu-mvapich2-hpc-devel-3.8.3-lp151.7.6.x86_64 requires petsc_3_8_3-gnu-mvapich2-hpc-devel = 3.8.3, but none of the providers can be installed
  nothing provides libopenblas-gnu-hpc-devel needed by petsc_3_8_3-gnu-mvapich2-hpc-devel-3.8.3-lp151.7.6.x86_64
can't install libmpx2-32bit-8.2.1+r264010-lp151.1.5.x86_64:
  nothing provides libc.so.6 needed by libmpx2-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libmpx2-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libmpx2-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by libmpx2-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libpthread.so.0 needed by libmpx2-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libpthread.so.0(GLIBC_2.0) needed by libmpx2-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.17) needed by libmpx2-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.3.2) needed by libmpx2-32bit-8.2.1+r264010-lp151.1.5.x86_64
can't install netcdf_4_6_1-gnu-openmpi2-hpc-devel-static-4.6.1-lp151.5.1.x86_64:
  package netcdf_4_6_1-gnu-openmpi2-hpc-devel-static-4.6.1-lp151.5.1.x86_64 requires netcdf_4_6_1-gnu-openmpi2-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides openmpi2-gnu-hpc-devel needed by netcdf_4_6_1-gnu-openmpi2-hpc-devel-4.6.1-lp151.5.1.x86_64
can't install libscalapack2_2_0_2-gnu-openmpi3-hpc-devel-static-2.0.2-lp151.7.1.x86_64:
  package libscalapack2_2_0_2-gnu-openmpi3-hpc-devel-static-2.0.2-lp151.7.1.x86_64 requires libscalapack2_2_0_2-gnu-openmpi3-hpc-devel = 2.0.2, but none of the providers can be installed
  nothing provides openmpi3-gnu-hpc-devel needed by libscalapack2_2_0_2-gnu-openmpi3-hpc-devel-2.0.2-lp151.7.1.x86_64
  nothing provides libopenblas-gnu-hpc-devel needed by libscalapack2_2_0_2-gnu-openmpi3-hpc-devel-2.0.2-lp151.7.1.x86_64
can't install netcdf-fortran-gnu-openmpi2-hpc-4.4.4-lp151.8.1.noarch:
  package netcdf-fortran-gnu-openmpi2-hpc-4.4.4-lp151.8.1.noarch requires netcdf-fortran_4_4_4-gnu-openmpi2-hpc = 4.4.4, but none of the providers can be installed
  package netcdf-fortran_4_4_4-gnu-openmpi2-hpc-4.4.4-lp151.8.1.x86_64 requires libnetcdf-fortran_4_4_4-gnu-openmpi2-hpc = 4.4.4, but none of the providers can be installed
  nothing provides libopenmpi2-gnu-hpc needed by libnetcdf-fortran_4_4_4-gnu-openmpi2-hpc-4.4.4-lp151.8.1.x86_64
can't install libblacs2_2_0_2-gnu-openmpi1-hpc-devel-static-2.0.2-lp151.7.1.x86_64:
  package libblacs2_2_0_2-gnu-openmpi1-hpc-devel-static-2.0.2-lp151.7.1.x86_64 requires libblacs2_2_0_2-gnu-openmpi1-hpc-devel = 2.0.2, but none of the providers can be installed
  nothing provides openmpi1-gnu-hpc-devel needed by libblacs2_2_0_2-gnu-openmpi1-hpc-devel-2.0.2-lp151.7.1.x86_64
can't install libscalapack2-gnu-openmpi3-hpc-2.0.2-lp151.7.1.x86_64:
  package libscalapack2-gnu-openmpi3-hpc-2.0.2-lp151.7.1.x86_64 requires libscalapack2_2_0_2-gnu-openmpi3-hpc = 2.0.2, but none of the providers can be installed
  nothing provides libopenmpi3-gnu-hpc needed by libscalapack2_2_0_2-gnu-openmpi3-hpc-2.0.2-lp151.7.1.x86_64
  nothing provides libopenblas-gnu-hpc needed by libscalapack2_2_0_2-gnu-openmpi3-hpc-2.0.2-lp151.7.1.x86_64
can't install gcc-c++-32bit-7-lp151.2.4.x86_64:
  package gcc-c++-32bit-7-lp151.2.4.x86_64 requires gcc7-c++-32bit, but none of the providers can be installed
  package gcc7-c++-32bit-7.4.0+r266845-lp151.1.8.x86_64 requires gcc7-32bit = 7.4.0+r266845-lp151.1.8, but none of the providers can be installed
  nothing provides glibc-32bit needed by gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides glibc-devel-32bit needed by gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
can't install wine-staging-3.7-lp151.2.3.x86_64:
  nothing provides wine-staging-32bit = 3.7 needed by wine-staging-3.7-lp151.2.3.x86_64
can't install netcdf_4_6_1-gnu-openmpi3-hpc-devel-4.6.1-lp151.5.1.x86_64:
  nothing provides openmpi3-gnu-hpc-devel needed by netcdf_4_6_1-gnu-openmpi3-hpc-devel-4.6.1-lp151.5.1.x86_64
can't install hdf5_1_10_4-gnu-openmpi3-hpc-devel-1.10.4-lp151.4.3.x86_64:
  nothing provides openmpi3-gnu-hpc-devel needed by hdf5_1_10_4-gnu-openmpi3-hpc-devel-1.10.4-lp151.4.3.x86_64
can't install gcc8-go-32bit-8.2.1+r264010-lp151.1.5.x86_64:
  package gcc8-go-32bit-8.2.1+r264010-lp151.1.5.x86_64 requires gcc8-32bit = 8.2.1+r264010-lp151.1.5, but none of the providers can be installed
  nothing provides glibc-32bit needed by gcc8-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides glibc-devel-32bit needed by gcc8-32bit-8.2.1+r264010-lp151.1.5.x86_64
can't install libubsan0-32bit-7.4.0+r266845-lp151.1.8.x86_64:
  nothing provides libc.so.6 needed by libubsan0-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libubsan0-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libubsan0-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libubsan0-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libm.so.6 needed by libubsan0-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libdl.so.2 needed by libubsan0-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libdl.so.2(GLIBC_2.0) needed by libubsan0-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libdl.so.2(GLIBC_2.1) needed by libubsan0-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0 needed by libubsan0-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0(GLIBC_2.0) needed by libubsan0-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0(GLIBC_2.1) needed by libubsan0-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0(GLIBC_2.2) needed by libubsan0-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides librt.so.1 needed by libubsan0-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.2.4) needed by libubsan0-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0(GLIBC_2.2.3) needed by libubsan0-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides librt.so.1(GLIBC_2.2) needed by libubsan0-32bit-7.4.0+r266845-lp151.1.8.x86_64
can't install netcdf-fortran-gnu-openmpi1-hpc-devel-4.4.4-lp151.8.1.noarch:
  package netcdf-fortran-gnu-openmpi1-hpc-devel-4.4.4-lp151.8.1.noarch requires netcdf-fortran_4_4_4-gnu-openmpi1-hpc-devel = 4.4.4, but none of the providers can be installed
  nothing provides openmpi1-gnu-hpc-devel needed by netcdf-fortran_4_4_4-gnu-openmpi1-hpc-devel-4.4.4-lp151.8.1.x86_64
can't install libstdc++6-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64:
  nothing provides libc.so.6 needed by libstdc++6-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libstdc++6-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libstdc++6-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libstdc++6-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.3) needed by libstdc++6-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libm.so.6 needed by libstdc++6-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by libstdc++6-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by libstdc++6-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.17) needed by libstdc++6-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.3.2) needed by libstdc++6-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides ld-linux.so.2 needed by libstdc++6-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides ld-linux.so.2(GLIBC_2.3) needed by libstdc++6-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.16) needed by libstdc++6-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.18) needed by libstdc++6-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
can't install libatomic1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64:
  nothing provides libc.so.6 needed by libatomic1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libatomic1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libatomic1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0 needed by libatomic1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0(GLIBC_2.0) needed by libatomic1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
can't install hdf5-gnu-openmpi3-hpc-1.10.4-lp151.4.3.noarch:
  package hdf5-gnu-openmpi3-hpc-1.10.4-lp151.4.3.noarch requires hdf5_1_10_4-gnu-openmpi3-hpc = 1.10.4, but none of the providers can be installed
  nothing provides libopenmpi3-gnu-hpc needed by hdf5_1_10_4-gnu-openmpi3-hpc-1.10.4-lp151.4.3.x86_64
can't install patterns-hpc-development_node-20180514-lp151.2.1.x86_64:
  nothing provides openmpi2-gnu-hpc-devel needed by patterns-hpc-development_node-20180514-lp151.2.1.x86_64
can't install libblacs2_2_0_2-gnu-openmpi1-hpc-2.0.2-lp151.7.1.x86_64:
  nothing provides libopenmpi1-gnu-hpc needed by libblacs2_2_0_2-gnu-openmpi1-hpc-2.0.2-lp151.7.1.x86_64
can't install libscalapack2-gnu-mvapich2-hpc-devel-2.0.2-lp151.7.1.x86_64:
  package libscalapack2-gnu-mvapich2-hpc-devel-2.0.2-lp151.7.1.x86_64 requires libscalapack2_2_0_2-gnu-mvapich2-hpc-devel = 2.0.2, but none of the providers can be installed
  nothing provides libopenblas-gnu-hpc-devel needed by libscalapack2_2_0_2-gnu-mvapich2-hpc-devel-2.0.2-lp151.7.1.x86_64
can't install netcdf-gnu-openmpi3-hpc-4.6.1-lp151.5.1.noarch:
  package netcdf-gnu-openmpi3-hpc-4.6.1-lp151.5.1.noarch requires netcdf_4_6_1-gnu-openmpi3-hpc = 4.6.1, but none of the providers can be installed
  package netcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-lp151.5.1.x86_64 requires libnetcdf_4_6_1-gnu-openmpi3-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libopenmpi3-gnu-hpc needed by libnetcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-lp151.5.1.x86_64
can't install petsc_3_8_3-gnu-mpich-hpc-devel-3.8.3-lp151.7.3.x86_64:
  nothing provides libopenblas-gnu-hpc-devel needed by petsc_3_8_3-gnu-mpich-hpc-devel-3.8.3-lp151.7.3.x86_64
can't install libasan4-32bit-7.4.0+r266845-lp151.1.8.x86_64:
  nothing provides libc.so.6 needed by libasan4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libasan4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libasan4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libasan4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libm.so.6 needed by libasan4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by libasan4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libm.so.6(GLIBC_2.23) needed by libasan4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libdl.so.2 needed by libasan4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libdl.so.2(GLIBC_2.0) needed by libasan4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libdl.so.2(GLIBC_2.1) needed by libasan4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0 needed by libasan4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0(GLIBC_2.0) needed by libasan4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0(GLIBC_2.1) needed by libasan4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides librt.so.1 needed by libasan4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.2.4) needed by libasan4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0(GLIBC_2.2.3) needed by libasan4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides librt.so.1(GLIBC_2.2) needed by libasan4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides ld-linux.so.2 needed by libasan4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides ld-linux.so.2(GLIBC_2.3) needed by libasan4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides ld-linux.so.2(GLIBC_2.1) needed by libasan4-32bit-7.4.0+r266845-lp151.1.8.x86_64
can't install gcc7-c++-32bit-7.4.0+r266845-lp151.1.8.x86_64:
  package gcc7-c++-32bit-7.4.0+r266845-lp151.1.8.x86_64 requires gcc7-32bit = 7.4.0+r266845-lp151.1.8, but none of the providers can be installed
  nothing provides glibc-32bit needed by gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides glibc-devel-32bit needed by gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
can't install libblacs2-gnu-openmpi1-hpc-devel-2.0.2-lp151.7.1.x86_64:
  package libblacs2-gnu-openmpi1-hpc-devel-2.0.2-lp151.7.1.x86_64 requires libblacs2_2_0_2-gnu-openmpi1-hpc-devel = 2.0.2, but none of the providers can be installed
  nothing provides openmpi1-gnu-hpc-devel needed by libblacs2_2_0_2-gnu-openmpi1-hpc-devel-2.0.2-lp151.7.1.x86_64
can't install wine-nine-3.7-lp151.2.3.x86_64:
  nothing provides wine-nine-32bit = 3.7 needed by wine-nine-3.7-lp151.2.3.x86_64
can't install libblacs2_2_0_2-gnu-openmpi3-hpc-devel-static-2.0.2-lp151.7.1.x86_64:
  package libblacs2_2_0_2-gnu-openmpi3-hpc-devel-static-2.0.2-lp151.7.1.x86_64 requires libblacs2_2_0_2-gnu-openmpi3-hpc-devel = 2.0.2, but none of the providers can be installed
  nothing provides openmpi3-gnu-hpc-devel needed by libblacs2_2_0_2-gnu-openmpi3-hpc-devel-2.0.2-lp151.7.1.x86_64
can't install netcdf_4_6_1-gnu-openmpi3-hpc-devel-static-4.6.1-lp151.5.1.x86_64:
  package netcdf_4_6_1-gnu-openmpi3-hpc-devel-static-4.6.1-lp151.5.1.x86_64 requires netcdf_4_6_1-gnu-openmpi3-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides openmpi3-gnu-hpc-devel needed by netcdf_4_6_1-gnu-openmpi3-hpc-devel-4.6.1-lp151.5.1.x86_64
can't install libscalapack2_2_0_2-gnu-mpich-hpc-2.0.2-lp151.7.1.x86_64:
  nothing provides libopenblas-gnu-hpc needed by libscalapack2_2_0_2-gnu-mpich-hpc-2.0.2-lp151.7.1.x86_64
can't install libnetcdf-gnu-openmpi3-hpc-4.6.1-lp151.5.1.x86_64:
  package libnetcdf-gnu-openmpi3-hpc-4.6.1-lp151.5.1.x86_64 requires libnetcdf_4_6_1-gnu-openmpi3-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libopenmpi3-gnu-hpc needed by libnetcdf_4_6_1-gnu-openmpi3-hpc-4.6.1-lp151.5.1.x86_64
can't install libmpxwrappers2-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64:
  nothing provides libc.so.6 needed by libmpxwrappers2-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libmpxwrappers2-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libmpxwrappers2-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
can't install hdf5-gnu-openmpi2-hpc-devel-1.10.4-lp151.4.3.noarch:
  package hdf5-gnu-openmpi2-hpc-devel-1.10.4-lp151.4.3.noarch requires hdf5_1_10_4-gnu-openmpi2-hpc-devel = 1.10.4, but none of the providers can be installed
  nothing provides openmpi2-gnu-hpc-devel needed by hdf5_1_10_4-gnu-openmpi2-hpc-devel-1.10.4-lp151.4.3.x86_64
can't install mpiP_3_4_1-gnu-openmpi1-hpc-devel-static-3.4.1-lp151.5.2.x86_64:
  nothing provides openmpi1-gnu-hpc-devel needed by mpiP_3_4_1-gnu-openmpi1-hpc-devel-static-3.4.1-lp151.5.2.x86_64
can't install libscalapack2-gnu-mpich-hpc-devel-2.0.2-lp151.7.1.x86_64:
  package libscalapack2-gnu-mpich-hpc-devel-2.0.2-lp151.7.1.x86_64 requires libscalapack2_2_0_2-gnu-mpich-hpc-devel = 2.0.2, but none of the providers can be installed
  nothing provides libopenblas-gnu-hpc-devel needed by libscalapack2_2_0_2-gnu-mpich-hpc-devel-2.0.2-lp151.7.1.x86_64
can't install mpiP-gnu-openmpi3-hpc-3.4.1-lp151.5.3.noarch:
  package mpiP-gnu-openmpi3-hpc-3.4.1-lp151.5.3.noarch requires mpiP_3_4_1-gnu-openmpi3-hpc = 3.4.1, but none of the providers can be installed
  nothing provides openmpi3-gnu-hpc-devel needed by mpiP_3_4_1-gnu-openmpi3-hpc-3.4.1-lp151.5.3.x86_64
  nothing provides libopenmpi3-gnu-hpc needed by mpiP_3_4_1-gnu-openmpi3-hpc-3.4.1-lp151.5.3.x86_64
can't install libatomic1-32bit-8.2.1+r264010-lp151.1.5.x86_64:
  nothing provides libc.so.6 needed by libatomic1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libatomic1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libatomic1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libpthread.so.0 needed by libatomic1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libpthread.so.0(GLIBC_2.0) needed by libatomic1-32bit-8.2.1+r264010-lp151.1.5.x86_64
can't install petsc-gnu-openmpi1-hpc-devel-3.8.3-lp151.7.5.x86_64:
  package petsc-gnu-openmpi1-hpc-devel-3.8.3-lp151.7.5.x86_64 requires petsc_3_8_3-gnu-openmpi1-hpc-devel = 3.8.3, but none of the providers can be installed
  nothing provides libopenblas-gnu-hpc-devel needed by petsc_3_8_3-gnu-openmpi1-hpc-devel-3.8.3-lp151.7.5.x86_64
  nothing provides openmpi1-gnu-hpc-devel needed by petsc_3_8_3-gnu-openmpi1-hpc-devel-3.8.3-lp151.7.5.x86_64
can't install netcdf-fortran_4_4_4-gnu-openmpi2-hpc-4.4.4-lp151.8.1.x86_64:
  package netcdf-fortran_4_4_4-gnu-openmpi2-hpc-4.4.4-lp151.8.1.x86_64 requires libnetcdf-fortran_4_4_4-gnu-openmpi2-hpc = 4.4.4, but none of the providers can be installed
  nothing provides libopenmpi2-gnu-hpc needed by libnetcdf-fortran_4_4_4-gnu-openmpi2-hpc-4.4.4-lp151.8.1.x86_64
can't install netcdf-fortran_4_4_4-gnu-openmpi1-hpc-4.4.4-lp151.8.1.x86_64:
  package netcdf-fortran_4_4_4-gnu-openmpi1-hpc-4.4.4-lp151.8.1.x86_64 requires libnetcdf-fortran_4_4_4-gnu-openmpi1-hpc = 4.4.4, but none of the providers can be installed
  nothing provides libopenmpi1-gnu-hpc needed by libnetcdf-fortran_4_4_4-gnu-openmpi1-hpc-4.4.4-lp151.8.1.x86_64
can't install petsc_3_8_3-gnu-mvapich2-hpc-devel-3.8.3-lp151.7.6.x86_64:
  nothing provides libopenblas-gnu-hpc-devel needed by petsc_3_8_3-gnu-mvapich2-hpc-devel-3.8.3-lp151.7.6.x86_64
can't install netcdf-fortran-gnu-openmpi3-hpc-4.4.4-lp151.8.1.noarch:
  package netcdf-fortran-gnu-openmpi3-hpc-4.4.4-lp151.8.1.noarch requires netcdf-fortran_4_4_4-gnu-openmpi3-hpc = 4.4.4, but none of the providers can be installed
  package netcdf-fortran_4_4_4-gnu-openmpi3-hpc-4.4.4-lp151.8.1.x86_64 requires libnetcdf-fortran_4_4_4-gnu-openmpi3-hpc = 4.4.4, but none of the providers can be installed
  nothing provides libopenmpi3-gnu-hpc needed by libnetcdf-fortran_4_4_4-gnu-openmpi3-hpc-4.4.4-lp151.8.1.x86_64
can't install libnetcdf-fortran_4_4_4-gnu-openmpi2-hpc-4.4.4-lp151.8.1.x86_64:
  nothing provides libopenmpi2-gnu-hpc needed by libnetcdf-fortran_4_4_4-gnu-openmpi2-hpc-4.4.4-lp151.8.1.x86_64
can't install libscalapack2-gnu-openmpi2-hpc-2.0.2-lp151.7.1.x86_64:
  package libscalapack2-gnu-openmpi2-hpc-2.0.2-lp151.7.1.x86_64 requires libscalapack2_2_0_2-gnu-openmpi2-hpc = 2.0.2, but none of the providers can be installed
  nothing provides libopenblas-gnu-hpc needed by libscalapack2_2_0_2-gnu-openmpi2-hpc-2.0.2-lp151.7.1.x86_64
  nothing provides libopenmpi2-gnu-hpc needed by libscalapack2_2_0_2-gnu-openmpi2-hpc-2.0.2-lp151.7.1.x86_64
can't install libblacs2-gnu-openmpi3-hpc-2.0.2-lp151.7.1.x86_64:
  package libblacs2-gnu-openmpi3-hpc-2.0.2-lp151.7.1.x86_64 requires libblacs2_2_0_2-gnu-openmpi3-hpc = 2.0.2, but none of the providers can be installed
  nothing provides libopenmpi3-gnu-hpc needed by libblacs2_2_0_2-gnu-openmpi3-hpc-2.0.2-lp151.7.1.x86_64
can't install netcdf-fortran_4_4_4-gnu-openmpi3-hpc-devel-4.4.4-lp151.8.1.x86_64:
  nothing provides openmpi3-gnu-hpc-devel needed by netcdf-fortran_4_4_4-gnu-openmpi3-hpc-devel-4.4.4-lp151.8.1.x86_64
can't install ghc-pandoc-2.7-lp151.1.1.x86_64:
  nothing provides libHStexmath-0.11.2.1-8fJGNxRdCFdLTDclwMSe78-ghc8.6.4.so()(64bit) needed by ghc-pandoc-2.7-lp151.1.1.x86_64
can't install libasan5-32bit-8.2.1+r264010-lp151.1.5.x86_64:
  nothing provides libc.so.6 needed by libasan5-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libasan5-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libasan5-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libasan5-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libm.so.6 needed by libasan5-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by libasan5-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libm.so.6(GLIBC_2.23) needed by libasan5-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libdl.so.2 needed by libasan5-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libdl.so.2(GLIBC_2.0) needed by libasan5-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libdl.so.2(GLIBC_2.1) needed by libasan5-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libpthread.so.0 needed by libasan5-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libpthread.so.0(GLIBC_2.0) needed by libasan5-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libpthread.so.0(GLIBC_2.1) needed by libasan5-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides librt.so.1 needed by libasan5-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.2.4) needed by libasan5-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libpthread.so.0(GLIBC_2.2.3) needed by libasan5-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides librt.so.1(GLIBC_2.2) needed by libasan5-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides ld-linux.so.2 needed by libasan5-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides ld-linux.so.2(GLIBC_2.3) needed by libasan5-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides ld-linux.so.2(GLIBC_2.1) needed by libasan5-32bit-8.2.1+r264010-lp151.1.5.x86_64
can't install libstdc++6-devel-gcc8-32bit-8.2.1+r264010-lp151.1.5.x86_64:
  nothing provides glibc-32bit needed by libstdc++6-devel-gcc8-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides glibc-devel-32bit needed by libstdc++6-devel-gcc8-32bit-8.2.1+r264010-lp151.1.5.x86_64
can't install libscalapack2-gnu-mpich-hpc-2.0.2-lp151.7.1.x86_64:
  package libscalapack2-gnu-mpich-hpc-2.0.2-lp151.7.1.x86_64 requires libscalapack2_2_0_2-gnu-mpich-hpc = 2.0.2, but none of the providers can be installed
  nothing provides libopenblas-gnu-hpc needed by libscalapack2_2_0_2-gnu-mpich-hpc-2.0.2-lp151.7.1.x86_64
can't install libpetsc_3_8_3-gnu-openmpi1-hpc-3.8.3-lp151.7.5.x86_64:
  nothing provides libopenmpi1-gnu-hpc needed by libpetsc_3_8_3-gnu-openmpi1-hpc-3.8.3-lp151.7.5.x86_64
can't install hdf5_1_10_4-gnu-openmpi1-hpc-devel-static-1.10.4-lp151.4.2.x86_64:
  package hdf5_1_10_4-gnu-openmpi1-hpc-devel-static-1.10.4-lp151.4.2.x86_64 requires hdf5_1_10_4-gnu-openmpi1-hpc-devel = 1.10.4, but none of the providers can be installed
  nothing provides openmpi1-gnu-hpc-devel needed by hdf5_1_10_4-gnu-openmpi1-hpc-devel-1.10.4-lp151.4.2.x86_64
can't install mpiP_3_4_1-gnu-openmpi2-hpc-devel-static-3.4.1-lp151.5.3.x86_64:
  nothing provides openmpi2-gnu-hpc-devel needed by mpiP_3_4_1-gnu-openmpi2-hpc-devel-static-3.4.1-lp151.5.3.x86_64
can't install petsc_3_8_3-gnu-openmpi2-hpc-devel-3.8.3-lp151.7.6.x86_64:
  nothing provides libopenblas-gnu-hpc-devel needed by petsc_3_8_3-gnu-openmpi2-hpc-devel-3.8.3-lp151.7.6.x86_64
  nothing provides openmpi2-gnu-hpc-devel needed by petsc_3_8_3-gnu-openmpi2-hpc-devel-3.8.3-lp151.7.6.x86_64
can't install libblacs2_2_0_2-gnu-openmpi1-hpc-devel-2.0.2-lp151.7.1.x86_64:
  nothing provides openmpi1-gnu-hpc-devel needed by libblacs2_2_0_2-gnu-openmpi1-hpc-devel-2.0.2-lp151.7.1.x86_64
can't install trustedgrub-1.1.3-lp151.2.1.x86_64:
  nothing provides libc.so.6 needed by trustedgrub-1.1.3-lp151.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by trustedgrub-1.1.3-lp151.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by trustedgrub-1.1.3-lp151.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3) needed by trustedgrub-1.1.3-lp151.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by trustedgrub-1.1.3-lp151.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by trustedgrub-1.1.3-lp151.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by trustedgrub-1.1.3-lp151.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.11) needed by trustedgrub-1.1.3-lp151.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.15) needed by trustedgrub-1.1.3-lp151.2.1.x86_64
  nothing provides libncurses.so.6 needed by trustedgrub-1.1.3-lp151.2.1.x86_64
  nothing provides libncurses.so.6(NCURSEST6_5.7.20081102) needed by trustedgrub-1.1.3-lp151.2.1.x86_64
  nothing provides libtinfo.so.6 needed by trustedgrub-1.1.3-lp151.2.1.x86_64
  nothing provides libtinfo.so.6(NCURSES6_TINFO_5.0.19991023) needed by trustedgrub-1.1.3-lp151.2.1.x86_64
  nothing provides libtinfo.so.6(NCURSES6_TINFO_5.7.20081102) needed by trustedgrub-1.1.3-lp151.2.1.x86_64
can't install libblacs2-gnu-openmpi3-hpc-devel-2.0.2-lp151.7.1.x86_64:
  package libblacs2-gnu-openmpi3-hpc-devel-2.0.2-lp151.7.1.x86_64 requires libblacs2_2_0_2-gnu-openmpi3-hpc-devel = 2.0.2, but none of the providers can be installed
  nothing provides openmpi3-gnu-hpc-devel needed by libblacs2_2_0_2-gnu-openmpi3-hpc-devel-2.0.2-lp151.7.1.x86_64
can't install libgfortran4-32bit-7.4.0+r266845-lp151.1.8.x86_64:
  nothing provides libc.so.6 needed by libgfortran4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libgfortran4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libgfortran4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libgfortran4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.3) needed by libgfortran4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libm.so.6 needed by libgfortran4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by libgfortran4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libm.so.6(GLIBC_2.1) needed by libgfortran4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by libgfortran4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.17) needed by libgfortran4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.2.4) needed by libgfortran4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.1.2) needed by libgfortran4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.6) needed by libgfortran4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.7) needed by libgfortran4-32bit-7.4.0+r266845-lp151.1.8.x86_64
can't install libcilkrts5-32bit-7.4.0+r266845-lp151.1.8.x86_64:
  nothing provides libc.so.6 needed by libcilkrts5-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libcilkrts5-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libcilkrts5-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libm.so.6 needed by libcilkrts5-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by libcilkrts5-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libdl.so.2 needed by libcilkrts5-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libdl.so.2(GLIBC_2.0) needed by libcilkrts5-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libdl.so.2(GLIBC_2.1) needed by libcilkrts5-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0 needed by libcilkrts5-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0(GLIBC_2.0) needed by libcilkrts5-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0(GLIBC_2.1) needed by libcilkrts5-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0(GLIBC_2.2) needed by libcilkrts5-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.6) needed by libcilkrts5-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0(GLIBC_2.3.4) needed by libcilkrts5-32bit-7.4.0+r266845-lp151.1.8.x86_64
can't install libblacs2-gnu-openmpi2-hpc-2.0.2-lp151.7.1.x86_64:
  package libblacs2-gnu-openmpi2-hpc-2.0.2-lp151.7.1.x86_64 requires libblacs2_2_0_2-gnu-openmpi2-hpc = 2.0.2, but none of the providers can be installed
  nothing provides libopenmpi2-gnu-hpc needed by libblacs2_2_0_2-gnu-openmpi2-hpc-2.0.2-lp151.7.1.x86_64
can't install libscalapack2-gnu-openmpi3-hpc-devel-2.0.2-lp151.7.1.x86_64:
  package libscalapack2-gnu-openmpi3-hpc-devel-2.0.2-lp151.7.1.x86_64 requires libscalapack2_2_0_2-gnu-openmpi3-hpc-devel = 2.0.2, but none of the providers can be installed
  nothing provides openmpi3-gnu-hpc-devel needed by libscalapack2_2_0_2-gnu-openmpi3-hpc-devel-2.0.2-lp151.7.1.x86_64
  nothing provides libopenblas-gnu-hpc-devel needed by libscalapack2_2_0_2-gnu-openmpi3-hpc-devel-2.0.2-lp151.7.1.x86_64
can't install netcdf_4_6_1-gnu-openmpi1-hpc-devel-4.6.1-lp151.5.1.x86_64:
  nothing provides openmpi1-gnu-hpc-devel needed by netcdf_4_6_1-gnu-openmpi1-hpc-devel-4.6.1-lp151.5.1.x86_64
can't install gcc-32bit-7-lp151.2.4.x86_64:
  package gcc-32bit-7-lp151.2.4.x86_64 requires gcc7-32bit, but none of the providers can be installed
  nothing provides glibc-32bit needed by gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides glibc-devel-32bit needed by gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
can't install hdf5_1_10_4-gnu-openmpi1-hpc-devel-1.10.4-lp151.4.2.x86_64:
  nothing provides openmpi1-gnu-hpc-devel needed by hdf5_1_10_4-gnu-openmpi1-hpc-devel-1.10.4-lp151.4.2.x86_64
can't install gcc-objc-32bit-7-lp151.2.4.x86_64:
  package gcc-objc-32bit-7-lp151.2.4.x86_64 requires gcc7-objc-32bit, but none of the providers can be installed
  package gcc7-objc-32bit-7.4.0+r266845-lp151.1.8.x86_64 requires gcc7-32bit = 7.4.0+r266845-lp151.1.8, but none of the providers can be installed
  nothing provides glibc-32bit needed by gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides glibc-devel-32bit needed by gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
can't install libscalapack2_2_0_2-gnu-mvapich2-hpc-2.0.2-lp151.7.1.x86_64:
  nothing provides libopenblas-gnu-hpc needed by libscalapack2_2_0_2-gnu-mvapich2-hpc-2.0.2-lp151.7.1.x86_64
can't install libpetsc-gnu-mvapich2-hpc-3.8.3-lp151.7.6.x86_64:
  package libpetsc_3_8_3-gnu-mvapich2-hpc-3.8.3-lp151.7.6.x86_64 requires libscalapack2-gnu-mvapich2-hpc, but none of the providers can be installed
  package libpetsc-gnu-mvapich2-hpc-3.8.3-lp151.7.6.x86_64 requires libpetsc_3_8_3-gnu-mvapich2-hpc = 3.8.3, but none of the providers can be installed
  package libscalapack2-gnu-mvapich2-hpc-2.0.2-lp151.7.1.x86_64 requires libscalapack2_2_0_2-gnu-mvapich2-hpc = 2.0.2, but none of the providers can be installed
  nothing provides libopenblas-gnu-hpc needed by libscalapack2_2_0_2-gnu-mvapich2-hpc-2.0.2-lp151.7.1.x86_64
can't install netcdf-fortran-gnu-openmpi2-hpc-devel-4.4.4-lp151.8.1.noarch:
  package netcdf-fortran-gnu-openmpi2-hpc-devel-4.4.4-lp151.8.1.noarch requires netcdf-fortran_4_4_4-gnu-openmpi2-hpc-devel = 4.4.4, but none of the providers can be installed
  nothing provides openmpi2-gnu-hpc-devel needed by netcdf-fortran_4_4_4-gnu-openmpi2-hpc-devel-4.4.4-lp151.8.1.x86_64
can't install libscalapack2-gnu-openmpi1-hpc-devel-2.0.2-lp151.7.1.x86_64:
  package libscalapack2-gnu-openmpi1-hpc-devel-2.0.2-lp151.7.1.x86_64 requires libscalapack2_2_0_2-gnu-openmpi1-hpc-devel = 2.0.2, but none of the providers can be installed
  nothing provides libopenblas-gnu-hpc-devel needed by libscalapack2_2_0_2-gnu-openmpi1-hpc-devel-2.0.2-lp151.7.1.x86_64
  nothing provides openmpi1-gnu-hpc-devel needed by libscalapack2_2_0_2-gnu-openmpi1-hpc-devel-2.0.2-lp151.7.1.x86_64
can't install netcdf-fortran-gnu-openmpi1-hpc-4.4.4-lp151.8.1.noarch:
  package netcdf-fortran-gnu-openmpi1-hpc-4.4.4-lp151.8.1.noarch requires netcdf-fortran_4_4_4-gnu-openmpi1-hpc = 4.4.4, but none of the providers can be installed
  package netcdf-fortran_4_4_4-gnu-openmpi1-hpc-4.4.4-lp151.8.1.x86_64 requires libnetcdf-fortran_4_4_4-gnu-openmpi1-hpc = 4.4.4, but none of the providers can be installed
  nothing provides libopenmpi1-gnu-hpc needed by libnetcdf-fortran_4_4_4-gnu-openmpi1-hpc-4.4.4-lp151.8.1.x86_64
can't install netcdf-fortran_4_4_4-gnu-openmpi2-hpc-devel-static-4.4.4-lp151.8.1.x86_64:
  package netcdf-fortran_4_4_4-gnu-openmpi2-hpc-devel-static-4.4.4-lp151.8.1.x86_64 requires netcdf-fortran_4_4_4-gnu-openmpi2-hpc-devel = 4.4.4, but none of the providers can be installed
  nothing provides openmpi2-gnu-hpc-devel needed by netcdf-fortran_4_4_4-gnu-openmpi2-hpc-devel-4.4.4-lp151.8.1.x86_64
can't install hdf5_1_10_4-gnu-openmpi2-hpc-1.10.4-lp151.4.3.x86_64:
  nothing provides libopenmpi2-gnu-hpc needed by hdf5_1_10_4-gnu-openmpi2-hpc-1.10.4-lp151.4.3.x86_64
can't install lilo-24.2-lp151.2.1.x86_64:
  nothing provides libc.so.6 needed by lilo-24.2-lp151.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by lilo-24.2-lp151.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by lilo-24.2-lp151.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3) needed by lilo-24.2-lp151.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by lilo-24.2-lp151.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4) needed by lilo-24.2-lp151.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4) needed by lilo-24.2-lp151.2.1.x86_64
  nothing provides libc.so.6(GLIBC_2.7) needed by lilo-24.2-lp151.2.1.x86_64
  nothing provides libdevmapper.so.1.03 needed by lilo-24.2-lp151.2.1.x86_64
  nothing provides libdevmapper.so.1.03(Base) needed by lilo-24.2-lp151.2.1.x86_64
can't install libgomp1-32bit-8.2.1+r264010-lp151.1.5.x86_64:
  nothing provides libc.so.6 needed by libgomp1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libgomp1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libgomp1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libgomp1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.3) needed by libgomp1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by libgomp1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libdl.so.2 needed by libgomp1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libdl.so.2(GLIBC_2.0) needed by libgomp1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libdl.so.2(GLIBC_2.1) needed by libgomp1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libpthread.so.0 needed by libgomp1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libpthread.so.0(GLIBC_2.0) needed by libgomp1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libpthread.so.0(GLIBC_2.1) needed by libgomp1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.17) needed by libgomp1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.6) needed by libgomp1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libpthread.so.0(GLIBC_2.3.4) needed by libgomp1-32bit-8.2.1+r264010-lp151.1.5.x86_64
can't install netcdf-fortran_4_4_4-gnu-openmpi1-hpc-devel-static-4.4.4-lp151.8.1.x86_64:
  package netcdf-fortran_4_4_4-gnu-openmpi1-hpc-devel-static-4.4.4-lp151.8.1.x86_64 requires netcdf-fortran_4_4_4-gnu-openmpi1-hpc-devel = 4.4.4, but none of the providers can be installed
  nothing provides openmpi1-gnu-hpc-devel needed by netcdf-fortran_4_4_4-gnu-openmpi1-hpc-devel-4.4.4-lp151.8.1.x86_64
can't install libscalapack2_2_0_2-gnu-openmpi2-hpc-devel-static-2.0.2-lp151.7.1.x86_64:
  package libscalapack2_2_0_2-gnu-openmpi2-hpc-devel-static-2.0.2-lp151.7.1.x86_64 requires libscalapack2_2_0_2-gnu-openmpi2-hpc-devel = 2.0.2, but none of the providers can be installed
  nothing provides libopenblas-gnu-hpc-devel needed by libscalapack2_2_0_2-gnu-openmpi2-hpc-devel-2.0.2-lp151.7.1.x86_64
  nothing provides openmpi2-gnu-hpc-devel needed by libscalapack2_2_0_2-gnu-openmpi2-hpc-devel-2.0.2-lp151.7.1.x86_64
can't install netcdf-gnu-openmpi2-hpc-4.6.1-lp151.5.1.noarch:
  package netcdf-gnu-openmpi2-hpc-4.6.1-lp151.5.1.noarch requires netcdf_4_6_1-gnu-openmpi2-hpc = 4.6.1, but none of the providers can be installed
  package netcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-lp151.5.1.x86_64 requires libnetcdf_4_6_1-gnu-openmpi2-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libopenmpi2-gnu-hpc needed by libnetcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-lp151.5.1.x86_64
can't install netcdf-gnu-openmpi1-hpc-4.6.1-lp151.5.1.noarch:
  package netcdf-gnu-openmpi1-hpc-4.6.1-lp151.5.1.noarch requires netcdf_4_6_1-gnu-openmpi1-hpc = 4.6.1, but none of the providers can be installed
  package netcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-lp151.5.1.x86_64 requires libnetcdf_4_6_1-gnu-openmpi1-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libopenmpi1-gnu-hpc needed by libnetcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-lp151.5.1.x86_64
can't install libubsan1-32bit-8.2.1+r264010-lp151.1.5.x86_64:
  nothing provides libc.so.6 needed by libubsan1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libubsan1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libubsan1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libubsan1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libm.so.6 needed by libubsan1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libdl.so.2 needed by libubsan1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libdl.so.2(GLIBC_2.0) needed by libubsan1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libdl.so.2(GLIBC_2.1) needed by libubsan1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libpthread.so.0 needed by libubsan1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libpthread.so.0(GLIBC_2.0) needed by libubsan1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libpthread.so.0(GLIBC_2.1) needed by libubsan1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libpthread.so.0(GLIBC_2.2) needed by libubsan1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides librt.so.1 needed by libubsan1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.2.4) needed by libubsan1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libpthread.so.0(GLIBC_2.2.3) needed by libubsan1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides librt.so.1(GLIBC_2.2) needed by libubsan1-32bit-8.2.1+r264010-lp151.1.5.x86_64
can't install libpetsc_3_8_3-gnu-mpich-hpc-3.8.3-lp151.7.3.x86_64:
  package libpetsc_3_8_3-gnu-mpich-hpc-3.8.3-lp151.7.3.x86_64 requires libscalapack2-gnu-mpich-hpc, but none of the providers can be installed
  package libscalapack2-gnu-mpich-hpc-2.0.2-lp151.7.1.x86_64 requires libscalapack2_2_0_2-gnu-mpich-hpc = 2.0.2, but none of the providers can be installed
  nothing provides libopenblas-gnu-hpc needed by libscalapack2_2_0_2-gnu-mpich-hpc-2.0.2-lp151.7.1.x86_64
can't install q4wine-1.3.7-lp151.2.2.x86_64:
  package q4wine-1.3.7-lp151.2.2.x86_64 requires wine, but none of the providers can be installed
  nothing provides wine-32bit = 3.7 needed by wine-3.7-lp151.2.3.x86_64
  nothing provides wine-staging-32bit = 3.7 needed by wine-staging-3.7-lp151.2.3.x86_64
  nothing provides wine-nine-32bit = 3.7 needed by wine-nine-3.7-lp151.2.3.x86_64
  nothing provides wine-staging-nine-32bit = 3.7 needed by wine-staging-nine-3.7-lp151.2.3.x86_64
can't install petsc_3_8_3-gnu-openmpi3-hpc-devel-3.8.3-lp151.7.6.x86_64:
  nothing provides openmpi3-gnu-hpc-devel needed by petsc_3_8_3-gnu-openmpi3-hpc-devel-3.8.3-lp151.7.6.x86_64
  nothing provides libopenblas-gnu-hpc-devel needed by petsc_3_8_3-gnu-openmpi3-hpc-devel-3.8.3-lp151.7.6.x86_64
can't install libpetsc-gnu-mpich-hpc-3.8.3-lp151.7.3.x86_64:
  package libpetsc_3_8_3-gnu-mpich-hpc-3.8.3-lp151.7.3.x86_64 requires libscalapack2-gnu-mpich-hpc, but none of the providers can be installed
  package libpetsc-gnu-mpich-hpc-3.8.3-lp151.7.3.x86_64 requires libpetsc_3_8_3-gnu-mpich-hpc = 3.8.3, but none of the providers can be installed
  package libscalapack2-gnu-mpich-hpc-2.0.2-lp151.7.1.x86_64 requires libscalapack2_2_0_2-gnu-mpich-hpc = 2.0.2, but none of the providers can be installed
  nothing provides libopenblas-gnu-hpc needed by libscalapack2_2_0_2-gnu-mpich-hpc-2.0.2-lp151.7.1.x86_64
can't install libpetsc-gnu-openmpi3-hpc-3.8.3-lp151.7.6.x86_64:
  package libpetsc-gnu-openmpi3-hpc-3.8.3-lp151.7.6.x86_64 requires libpetsc_3_8_3-gnu-openmpi3-hpc = 3.8.3, but none of the providers can be installed
  nothing provides libopenmpi3-gnu-hpc needed by libpetsc_3_8_3-gnu-openmpi3-hpc-3.8.3-lp151.7.6.x86_64
can't install libstdc++6-devel-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64:
  nothing provides glibc-32bit needed by libstdc++6-devel-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides glibc-devel-32bit needed by libstdc++6-devel-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
can't install libblacs2_2_0_2-gnu-openmpi3-hpc-2.0.2-lp151.7.1.x86_64:
  nothing provides libopenmpi3-gnu-hpc needed by libblacs2_2_0_2-gnu-openmpi3-hpc-2.0.2-lp151.7.1.x86_64
can't install netcdf-fortran_4_4_4-gnu-openmpi3-hpc-4.4.4-lp151.8.1.x86_64:
  package netcdf-fortran_4_4_4-gnu-openmpi3-hpc-4.4.4-lp151.8.1.x86_64 requires libnetcdf-fortran_4_4_4-gnu-openmpi3-hpc = 4.4.4, but none of the providers can be installed
  nothing provides libopenmpi3-gnu-hpc needed by libnetcdf-fortran_4_4_4-gnu-openmpi3-hpc-4.4.4-lp151.8.1.x86_64
can't install mpiP_3_4_1-gnu-openmpi1-hpc-3.4.1-lp151.5.2.x86_64:
  nothing provides libopenmpi1-gnu-hpc needed by mpiP_3_4_1-gnu-openmpi1-hpc-3.4.1-lp151.5.2.x86_64
  nothing provides openmpi1-gnu-hpc-devel needed by mpiP_3_4_1-gnu-openmpi1-hpc-3.4.1-lp151.5.2.x86_64
can't install libitm1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64:
  nothing provides libc.so.6 needed by libitm1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libitm1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libitm1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libitm1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0 needed by libitm1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0(GLIBC_2.0) needed by libitm1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
can't install petsc-gnu-mpich-hpc-devel-3.8.3-lp151.7.3.x86_64:
  package petsc-gnu-mpich-hpc-devel-3.8.3-lp151.7.3.x86_64 requires petsc_3_8_3-gnu-mpich-hpc-devel = 3.8.3, but none of the providers can be installed
  nothing provides libopenblas-gnu-hpc-devel needed by petsc_3_8_3-gnu-mpich-hpc-devel-3.8.3-lp151.7.3.x86_64
can't install libmpx2-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64:
  nothing provides libc.so.6 needed by libmpx2-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libmpx2-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libmpx2-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by libmpx2-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0 needed by libmpx2-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0(GLIBC_2.0) needed by libmpx2-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.17) needed by libmpx2-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.3.2) needed by libmpx2-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
can't install hdf5-gnu-openmpi1-hpc-1.10.4-lp151.4.2.noarch:
  package hdf5-gnu-openmpi1-hpc-1.10.4-lp151.4.2.noarch requires hdf5_1_10_4-gnu-openmpi1-hpc = 1.10.4, but none of the providers can be installed
  nothing provides libopenmpi1-gnu-hpc needed by hdf5_1_10_4-gnu-openmpi1-hpc-1.10.4-lp151.4.2.x86_64
can't install libquadmath0-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64:
  nothing provides libc.so.6 needed by libquadmath0-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libquadmath0-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libquadmath0-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.10) needed by libquadmath0-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libquadmath0-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.3) needed by libquadmath0-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libm.so.6 needed by libquadmath0-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by libquadmath0-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libm.so.6(GLIBC_2.1) needed by libquadmath0-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libm.so.6(GLIBC_2.2) needed by libquadmath0-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libm.so.6(GLIBC_2.23) needed by libquadmath0-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
can't install gcc7-objc-32bit-7.4.0+r266845-lp151.1.8.x86_64:
  package gcc7-objc-32bit-7.4.0+r266845-lp151.1.8.x86_64 requires gcc7-32bit = 7.4.0+r266845-lp151.1.8, but none of the providers can be installed
  nothing provides glibc-32bit needed by gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides glibc-devel-32bit needed by gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
can't install libnetcdf-fortran-gnu-openmpi2-hpc-4.4.4-lp151.8.1.x86_64:
  package libnetcdf-fortran-gnu-openmpi2-hpc-4.4.4-lp151.8.1.x86_64 requires libnetcdf-fortran_4_4_4-gnu-openmpi2-hpc = 4.4.4, but none of the providers can be installed
  nothing provides libopenmpi2-gnu-hpc needed by libnetcdf-fortran_4_4_4-gnu-openmpi2-hpc-4.4.4-lp151.8.1.x86_64
can't install libblacs2-gnu-openmpi1-hpc-2.0.2-lp151.7.1.x86_64:
  package libblacs2-gnu-openmpi1-hpc-2.0.2-lp151.7.1.x86_64 requires libblacs2_2_0_2-gnu-openmpi1-hpc = 2.0.2, but none of the providers can be installed
  nothing provides libopenmpi1-gnu-hpc needed by libblacs2_2_0_2-gnu-openmpi1-hpc-2.0.2-lp151.7.1.x86_64
can't install petsc_3_8_3-gnu-mpich-hpc-saws-3.8.3-lp151.7.3.x86_64:
  package libpetsc_3_8_3-gnu-mpich-hpc-3.8.3-lp151.7.3.x86_64 requires libscalapack2-gnu-mpich-hpc, but none of the providers can be installed
  package petsc_3_8_3-gnu-mpich-hpc-saws-3.8.3-lp151.7.3.x86_64 requires libpetsc_3_8_3-gnu-mpich-hpc = 3.8.3, but none of the providers can be installed
  package libscalapack2-gnu-mpich-hpc-2.0.2-lp151.7.1.x86_64 requires libscalapack2_2_0_2-gnu-mpich-hpc = 2.0.2, but none of the providers can be installed
  nothing provides libopenblas-gnu-hpc needed by libscalapack2_2_0_2-gnu-mpich-hpc-2.0.2-lp151.7.1.x86_64
can't install libscalapack2_2_0_2-gnu-openmpi1-hpc-devel-2.0.2-lp151.7.1.x86_64:
  nothing provides libopenblas-gnu-hpc-devel needed by libscalapack2_2_0_2-gnu-openmpi1-hpc-devel-2.0.2-lp151.7.1.x86_64
  nothing provides openmpi1-gnu-hpc-devel needed by libscalapack2_2_0_2-gnu-openmpi1-hpc-devel-2.0.2-lp151.7.1.x86_64
can't install libnetcdf-fortran_4_4_4-gnu-openmpi3-hpc-4.4.4-lp151.8.1.x86_64:
  nothing provides libopenmpi3-gnu-hpc needed by libnetcdf-fortran_4_4_4-gnu-openmpi3-hpc-4.4.4-lp151.8.1.x86_64
can't install libnetcdf-gnu-openmpi1-hpc-4.6.1-lp151.5.1.x86_64:
  package libnetcdf-gnu-openmpi1-hpc-4.6.1-lp151.5.1.x86_64 requires libnetcdf_4_6_1-gnu-openmpi1-hpc = 4.6.1, but none of the providers can be installed
  nothing provides libopenmpi1-gnu-hpc needed by libnetcdf_4_6_1-gnu-openmpi1-hpc-4.6.1-lp151.5.1.x86_64
can't install libnetcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-lp151.5.1.x86_64:
  nothing provides libopenmpi2-gnu-hpc needed by libnetcdf_4_6_1-gnu-openmpi2-hpc-4.6.1-lp151.5.1.x86_64
can't install libscalapack2_2_0_2-gnu-openmpi1-hpc-2.0.2-lp151.7.1.x86_64:
  nothing provides libopenmpi1-gnu-hpc needed by libscalapack2_2_0_2-gnu-openmpi1-hpc-2.0.2-lp151.7.1.x86_64
  nothing provides libopenblas-gnu-hpc needed by libscalapack2_2_0_2-gnu-openmpi1-hpc-2.0.2-lp151.7.1.x86_64
can't install libobjc4-32bit-7.4.0+r266845-lp151.1.8.x86_64:
  nothing provides libc.so.6 needed by libobjc4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libobjc4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libobjc4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.3) needed by libobjc4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by libobjc4-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.3.2) needed by libobjc4-32bit-7.4.0+r266845-lp151.1.8.x86_64
can't install libstdc++6-32bit-8.2.1+r264010-lp151.1.5.x86_64:
  nothing provides libc.so.6 needed by libstdc++6-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libstdc++6-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libstdc++6-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libstdc++6-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.3) needed by libstdc++6-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libm.so.6 needed by libstdc++6-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libm.so.6(GLIBC_2.0) needed by libstdc++6-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by libstdc++6-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.17) needed by libstdc++6-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.3.2) needed by libstdc++6-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides ld-linux.so.2 needed by libstdc++6-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides ld-linux.so.2(GLIBC_2.3) needed by libstdc++6-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.16) needed by libstdc++6-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.18) needed by libstdc++6-32bit-8.2.1+r264010-lp151.1.5.x86_64
can't install petsc_3_8_3-gnu-openmpi1-hpc-devel-3.8.3-lp151.7.5.x86_64:
  nothing provides libopenblas-gnu-hpc-devel needed by petsc_3_8_3-gnu-openmpi1-hpc-devel-3.8.3-lp151.7.5.x86_64
  nothing provides openmpi1-gnu-hpc-devel needed by petsc_3_8_3-gnu-openmpi1-hpc-devel-3.8.3-lp151.7.5.x86_64
can't install libitm1-32bit-8.2.1+r264010-lp151.1.5.x86_64:
  nothing provides libc.so.6 needed by libitm1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libitm1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libitm1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libitm1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libpthread.so.0 needed by libitm1-32bit-8.2.1+r264010-lp151.1.5.x86_64
  nothing provides libpthread.so.0(GLIBC_2.0) needed by libitm1-32bit-8.2.1+r264010-lp151.1.5.x86_64
can't install libgcc_s1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64:
  nothing provides libc.so.6 needed by libgcc_s1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libgcc_s1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libgcc_s1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.2.4) needed by libgcc_s1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
can't install petsc_3_8_3-gnu-mvapich2-hpc-saws-3.8.3-lp151.7.6.x86_64:
  package libpetsc_3_8_3-gnu-mvapich2-hpc-3.8.3-lp151.7.6.x86_64 requires libscalapack2-gnu-mvapich2-hpc, but none of the providers can be installed
  package petsc_3_8_3-gnu-mvapich2-hpc-saws-3.8.3-lp151.7.6.x86_64 requires libpetsc_3_8_3-gnu-mvapich2-hpc = 3.8.3, but none of the providers can be installed
  package libscalapack2-gnu-mvapich2-hpc-2.0.2-lp151.7.1.x86_64 requires libscalapack2_2_0_2-gnu-mvapich2-hpc = 2.0.2, but none of the providers can be installed
  nothing provides libopenblas-gnu-hpc needed by libscalapack2_2_0_2-gnu-mvapich2-hpc-2.0.2-lp151.7.1.x86_64
can't install hdf5-gnu-openmpi1-hpc-devel-1.10.4-lp151.4.2.noarch:
  package hdf5-gnu-openmpi1-hpc-devel-1.10.4-lp151.4.2.noarch requires hdf5_1_10_4-gnu-openmpi1-hpc-devel = 1.10.4, but none of the providers can be installed
  nothing provides openmpi1-gnu-hpc-devel needed by hdf5_1_10_4-gnu-openmpi1-hpc-devel-1.10.4-lp151.4.2.x86_64
can't install mpiP-gnu-openmpi2-hpc-3.4.1-lp151.5.3.noarch:
  package mpiP-gnu-openmpi2-hpc-3.4.1-lp151.5.3.noarch requires mpiP_3_4_1-gnu-openmpi2-hpc = 3.4.1, but none of the providers can be installed
  nothing provides openmpi2-gnu-hpc-devel needed by mpiP_3_4_1-gnu-openmpi2-hpc-3.4.1-lp151.5.3.x86_64
  nothing provides libopenmpi2-gnu-hpc needed by mpiP_3_4_1-gnu-openmpi2-hpc-3.4.1-lp151.5.3.x86_64
can't install ghc-pandoc-devel-2.7-lp151.1.1.x86_64:
  nothing provides ghc-devel(texmath-0.11.2.1-8fJGNxRdCFdLTDclwMSe78) needed by ghc-pandoc-devel-2.7-lp151.1.1.x86_64
can't install q4wine-lang-1.3.7-lp151.2.2.noarch:
  package q4wine-lang-1.3.7-lp151.2.2.noarch requires q4wine = 1.3.7, but none of the providers can be installed
  package q4wine-1.3.7-lp151.2.2.x86_64 requires wine, but none of the providers can be installed
  nothing provides wine-32bit = 3.7 needed by wine-3.7-lp151.2.3.x86_64
  nothing provides wine-staging-32bit = 3.7 needed by wine-staging-3.7-lp151.2.3.x86_64
  nothing provides wine-nine-32bit = 3.7 needed by wine-nine-3.7-lp151.2.3.x86_64
  nothing provides wine-staging-nine-32bit = 3.7 needed by wine-staging-nine-3.7-lp151.2.3.x86_64
can't install libada7-32bit-7.4.0+r266845-lp151.1.8.x86_64:
  nothing provides libc.so.6 needed by libada7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libada7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libada7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libada7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.3) needed by libada7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by libada7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0 needed by libada7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0(GLIBC_2.0) needed by libada7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0(GLIBC_2.1) needed by libada7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0(GLIBC_2.2) needed by libada7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0(GLIBC_2.3.2) needed by libada7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides librt.so.1 needed by libada7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides librt.so.1(GLIBC_2.2) needed by libada7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides ld-linux.so.2 needed by libada7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides ld-linux.so.2(GLIBC_2.3) needed by libada7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.1.2) needed by libada7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.7) needed by libada7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0(GLIBC_2.3.4) needed by libada7-32bit-7.4.0+r266845-lp151.1.8.x86_64
can't install libblacs2_2_0_2-gnu-openmpi2-hpc-devel-static-2.0.2-lp151.7.1.x86_64:
  package libblacs2_2_0_2-gnu-openmpi2-hpc-devel-static-2.0.2-lp151.7.1.x86_64 requires libblacs2_2_0_2-gnu-openmpi2-hpc-devel = 2.0.2, but none of the providers can be installed
  nothing provides openmpi2-gnu-hpc-devel needed by libblacs2_2_0_2-gnu-openmpi2-hpc-devel-2.0.2-lp151.7.1.x86_64
can't install libscalapack2_2_0_2-gnu-mvapich2-hpc-devel-static-2.0.2-lp151.7.1.x86_64:
  package libscalapack2_2_0_2-gnu-mvapich2-hpc-devel-static-2.0.2-lp151.7.1.x86_64 requires libscalapack2_2_0_2-gnu-mvapich2-hpc-devel = 2.0.2, but none of the providers can be installed
  nothing provides libopenblas-gnu-hpc-devel needed by libscalapack2_2_0_2-gnu-mvapich2-hpc-devel-2.0.2-lp151.7.1.x86_64
can't install libgomp1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64:
  nothing provides libc.so.6 needed by libgomp1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.0) needed by libgomp1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libgomp1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.2) needed by libgomp1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.3) needed by libgomp1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.1) needed by libgomp1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libdl.so.2 needed by libgomp1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libdl.so.2(GLIBC_2.0) needed by libgomp1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libdl.so.2(GLIBC_2.1) needed by libgomp1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0 needed by libgomp1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0(GLIBC_2.0) needed by libgomp1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0(GLIBC_2.1) needed by libgomp1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.17) needed by libgomp1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libc.so.6(GLIBC_2.6) needed by libgomp1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
  nothing provides libpthread.so.0(GLIBC_2.3.4) needed by libgomp1-gcc7-32bit-7.4.0+r266845-lp151.1.8.x86_64
can't install netcdf_4_6_1-gnu-openmpi1-hpc-devel-static-4.6.1-lp151.5.1.x86_64:
  package netcdf_4_6_1-gnu-openmpi1-hpc-devel-static-4.6.1-lp151.5.1.x86_64 requires netcdf_4_6_1-gnu-openmpi1-hpc-devel = 4.6.1, but none of the providers can be installed
  nothing provides openmpi1-gnu-hpc-devel needed by netcdf_4_6_1-gnu-openmpi1-hpc-deve...

Login required, please login or signup in order to comment