LogoopenSUSE Build Service > Projects
Sign Up | Log In

julia

requests:
- {author: Ronis_BR, id: 650283, package: julia, type: submit}
requests_comment: 3

/project/staging_projects/openSUSE:Leap:15.1/adi:6

Comments for openSUSE:Leap:15.1:Staging:adi:6 (3)

staging-bot wrote 25 days ago

Requests (dashboard):

repo-checker wrote about 8 hours ago

standard/x86_64

install check & file conflicts

can't install julia-debug-1.0.1-lp151.2.7.x86_64:
  package julia-debug-1.0.1-lp151.2.7.x86_64 requires julia = 1.0.1, but none of the providers can be installed
  nothing provides libamd2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libcamd2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libccolamd2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libcholmod3 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libcolamd2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libspqr2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libsuitesparseconfig5 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libumfpack5 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libamd2 needed by julia-1.0.1-lp151.2.7.x86_64
  nothing provides libcamd2 needed by julia-1.0.1-lp151.2.7.x86_64
  nothing provides libccolamd2 needed by julia-1.0.1-lp151.2.7.x86_64
  nothing provides libcholmod3 needed by julia-1.0.1-lp151.2.7.x86_64
  nothing provides libcolamd2 needed by julia-1.0.1-lp151.2.7.x86_64
  nothing provides libspqr2 needed by julia-1.0.1-lp151.2.7.x86_64
  nothing provides libsuitesparseconfig5 needed by julia-1.0.1-lp151.2.7.x86_64
  nothing provides libumfpack5 needed by julia-1.0.1-lp151.2.7.x86_64
can't install julia-compat-debug-1.0.1-lp151.3.7.x86_64:
  package julia-compat-debug-1.0.1-lp151.3.7.x86_64 requires julia-compat = 1.0.1, but none of the providers can be installed
  nothing provides libamd2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libcamd2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libccolamd2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libcholmod3 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libcolamd2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libspqr2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libsuitesparseconfig5 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libumfpack5 needed by julia-compat-1.0.1-lp151.3.7.x86_64
can't install julia-compat-devel-1.0.1-lp151.3.7.x86_64:
  package julia-compat-devel-1.0.1-lp151.3.7.x86_64 requires julia-compat = 1.0.1, but none of the providers can be installed
  nothing provides libamd2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libcamd2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libccolamd2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libcholmod3 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libcolamd2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libspqr2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libsuitesparseconfig5 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libumfpack5 needed by julia-compat-1.0.1-lp151.3.7.x86_64
can't install julia-compat-1.0.1-lp151.3.7.x86_64:
  nothing provides libamd2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libcamd2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libccolamd2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libcholmod3 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libcolamd2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libspqr2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libsuitesparseconfig5 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libumfpack5 needed by julia-compat-1.0.1-lp151.3.7.x86_64
can't install julia-1.0.1-lp151.2.7.x86_64:
  nothing provides libamd2 needed by julia-1.0.1-lp151.2.7.x86_64
  nothing provides libcamd2 needed by julia-1.0.1-lp151.2.7.x86_64
  nothing provides libccolamd2 needed by julia-1.0.1-lp151.2.7.x86_64
  nothing provides libcholmod3 needed by julia-1.0.1-lp151.2.7.x86_64
  nothing provides libcolamd2 needed by julia-1.0.1-lp151.2.7.x86_64
  nothing provides libspqr2 needed by julia-1.0.1-lp151.2.7.x86_64
  nothing provides libsuitesparseconfig5 needed by julia-1.0.1-lp151.2.7.x86_64
  nothing provides libumfpack5 needed by julia-1.0.1-lp151.2.7.x86_64
can't install julia-devel-1.0.1-lp151.2.7.x86_64:
  package julia-devel-1.0.1-lp151.2.7.x86_64 requires /usr/bin/julia, but none of the providers can be installed
  package julia-devel-1.0.1-lp151.2.7.x86_64 requires julia = 1.0.1, but none of the providers can be installed
  nothing provides libamd2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libcamd2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libccolamd2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libcholmod3 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libcolamd2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libspqr2 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libsuitesparseconfig5 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libumfpack5 needed by julia-compat-1.0.1-lp151.3.7.x86_64
  nothing provides libamd2 needed by julia-1.0.1-lp151.2.7.x86_64
  nothing provides libcamd2 needed by julia-1.0.1-lp151.2.7.x86_64
  nothing provides libccolamd2 needed by julia-1.0.1-lp151.2.7.x86_64
  nothing provides libcholmod3 needed by julia-1.0.1-lp151.2.7.x86_64
  nothing provides libcolamd2 needed by julia-1.0.1-lp151.2.7.x86_64
  nothing provides libspqr2 needed by julia-1.0.1-lp151.2.7.x86_64
  nothing provides libsuitesparseconfig5 needed by julia-1.0.1-lp151.2.7.x86_64
  nothing provides libumfpack5 needed by julia-1.0.1-lp151.2.7.x86_64

Login required, please login or signup in order to comment