LogoopenSUSE Build Service > Projects
Sign Up | Log In

pgadmin4, pgloader, postgresql-pgagent, timescaledb

requests:
- {author: maxlin_factory, id: 654667, package: postgresql-pgagent, type: submit}
- {author: maxlin_factory, id: 654750, package: pgloader, type: submit}
- {author: maxlin_factory, id: 654755, package: pgadmin4, type: submit}
- {author: maxlin_factory, id: 655030, package: timescaledb, type: submit}
requests_comment: 6

/project/staging_projects/openSUSE:Leap:15.1/adi:99

Comments for openSUSE:Leap:15.1:Staging:adi:99 (2)

staging-bot wrote 5 days ago

Requests (dashboard):

repo-checker wrote 1 day ago

standard/x86_64

install check & file conflicts

can't install pgadmin4-3.6-lp151.2.1.x86_64:
  package pgadmin4-3.6-lp151.2.1.x86_64 requires pgadmin4-web = 3.6, but none of the providers can be installed
  nothing provides python3-Flask >= 0.12.4 needed by pgadmin4-web-3.6-lp151.2.1.noarch
    (we have python3-Flask-0.12.2-lp151.2.1.noarch)
  nothing provides python3-Flask-Gravatar >= 0.5.0 needed by pgadmin4-web-3.6-lp151.2.1.noarch
  nothing provides python3-Flask-HTMLmin >= 1.3.2 needed by pgadmin4-web-3.6-lp151.2.1.noarch
  nothing provides python3-Flask-Mail >= 0.9.1 needed by pgadmin4-web-3.6-lp151.2.1.noarch
  nothing provides python3-Flask-Migrate >= 2.1.1 needed by pgadmin4-web-3.6-lp151.2.1.noarch
  nothing provides python3-Flask-Paranoid >= 0.2.0 needed by pgadmin4-web-3.6-lp151.2.1.noarch
  nothing provides python3-Flask-Principal >= 0.4.0 needed by pgadmin4-web-3.6-lp151.2.1.noarch
  nothing provides python3-Flask-SQLAlchemy >= 2.3.2 needed by pgadmin4-web-3.6-lp151.2.1.noarch
  nothing provides python3-Flask-Security >= 3.0.0 needed by pgadmin4-web-3.6-lp151.2.1.noarch
  nothing provides python3-htmlmin >= 0.1.12 needed by pgadmin4-web-3.6-lp151.2.1.noarch
  nothing provides python3-psutil >= 5.4.7 needed by pgadmin4-web-3.6-lp151.2.1.noarch
    (we have python3-psutil-5.4.3-lp151.2.3.x86_64)
  nothing provides python3-pyrsistent >= 0.14.2 needed by pgadmin4-web-3.6-lp151.2.1.noarch
    (we have python3-pyrsistent-0.13.0-lp151.2.3.x86_64)
  nothing provides python3-python-dateutil >= 2.7.1 needed by pgadmin4-web-3.6-lp151.2.1.noarch
    (we have python3-python-dateutil-2.6.1-lp151.2.1.noarch)
  nothing provides python3-pytz >= 2018.3 needed by pgadmin4-web-3.6-lp151.2.1.noarch
    (we have python3-pytz-2017.3-lp151.2.1.noarch)
  nothing provides python3-speaklater >= 1.3 needed by pgadmin4-web-3.6-lp151.2.1.noarch
  nothing provides python3-sqlparse >= 0.2.4 needed by pgadmin4-web-3.6-lp151.2.1.noarch
    (we have python3-sqlparse-0.2.3-lp151.2.1.noarch)
  nothing provides python3-sshtunnel >= 0.1.3 needed by pgadmin4-web-3.6-lp151.2.1.noarch
can't install pgadmin4-web-3.6-lp151.2.1.noarch:
  nothing provides python3-Flask >= 0.12.4 needed by pgadmin4-web-3.6-lp151.2.1.noarch
    (we have python3-Flask-0.12.2-lp151.2.1.noarch)
  nothing provides python3-Flask-Gravatar >= 0.5.0 needed by pgadmin4-web-3.6-lp151.2.1.noarch
  nothing provides python3-Flask-HTMLmin >= 1.3.2 needed by pgadmin4-web-3.6-lp151.2.1.noarch
  nothing provides python3-Flask-Mail >= 0.9.1 needed by pgadmin4-web-3.6-lp151.2.1.noarch
  nothing provides python3-Flask-Migrate >= 2.1.1 needed by pgadmin4-web-3.6-lp151.2.1.noarch
  nothing provides python3-Flask-Paranoid >= 0.2.0 needed by pgadmin4-web-3.6-lp151.2.1.noarch
  nothing provides python3-Flask-Principal >= 0.4.0 needed by pgadmin4-web-3.6-lp151.2.1.noarch
  nothing provides python3-Flask-SQLAlchemy >= 2.3.2 needed by pgadmin4-web-3.6-lp151.2.1.noarch
  nothing provides python3-Flask-Security >= 3.0.0 needed by pgadmin4-web-3.6-lp151.2.1.noarch
  nothing provides python3-htmlmin >= 0.1.12 needed by pgadmin4-web-3.6-lp151.2.1.noarch
  nothing provides python3-psutil >= 5.4.7 needed by pgadmin4-web-3.6-lp151.2.1.noarch
    (we have python3-psutil-5.4.3-lp151.2.3.x86_64)
  nothing provides python3-pyrsistent >= 0.14.2 needed by pgadmin4-web-3.6-lp151.2.1.noarch
    (we have python3-pyrsistent-0.13.0-lp151.2.3.x86_64)
  nothing provides python3-python-dateutil >= 2.7.1 needed by pgadmin4-web-3.6-lp151.2.1.noarch
    (we have python3-python-dateutil-2.6.1-lp151.2.1.noarch)
  nothing provides python3-pytz >= 2018.3 needed by pgadmin4-web-3.6-lp151.2.1.noarch
    (we have python3-pytz-2017.3-lp151.2.1.noarch)
  nothing provides python3-speaklater >= 1.3 needed by pgadmin4-web-3.6-lp151.2.1.noarch
  nothing provides python3-sqlparse >= 0.2.4 needed by pgadmin4-web-3.6-lp151.2.1.noarch
    (we have python3-sqlparse-0.2.3-lp151.2.1.noarch)
  nothing provides python3-sshtunnel >= 0.1.3 needed by pgadmin4-web-3.6-lp151.2.1.noarch

Login required, please login or signup in order to comment