LogoopenSUSE Build Service > Projects
Sign Up | Log In

openSUSE:Leap:42.3:Staging:adi:14

No description set

/project/staging_projects/openSUSE:Leap:42.3/adi:14

Comments for openSUSE:Leap:42.3:Staging:adi:14 (15)

Jimmy Berry jberry wrote 1 day ago

new cycles:

  • i586
    • #1
    • cycle: (a, b, c, d)
    • edges: (a, b), (c, d)
    • #2
    • cycle: (a, b, c, d)
    • edges: (a, b), (c, d)
  • x86_64
    • #1
    • cycle: (a, b, c, d)
    • edges: (a, b), (c, d)

install check:

can't install baloo-tools-4.14.3-5.6.x86_64:
  package is obsoleted by baloo5-tools-5.32.0-1.3.x86_64
can't install ghostscript-mini-9.15-13.12.x86_64:
  package is obsoleted by ghostscript-9.15-13.12.x86_64
can't install jaxen-bootstrap-1.1-27.1.noarch:
  package is obsoleted by jaxen-1.1.1-29.3.noarch
can't install baloo-pim-4.14.3-5.6.x86_64:
  package is obsoleted by akonadi-search-17.04.2-1.1.x86_64
can't install kdebase4-workspace-ksysguardd-4.11.22-5.26.x86_64:
  package is obsoleted by ksysguard5-5.8.7-1.9.x86_64
can't install perl-version-0.9917-3.1.x86_64:
  package is obsoleted by perl-5.18.2-7.12.x86_64
can't install oxygen4-cursors-4.11.22-5.26.x86_64:
  package is obsoleted by oxygen5-cursors-5.8.7-1.1.x86_64
can't install synaptiks-0.8.1-18.4.noarch:
  package is obsoleted by plasma5-desktop-5.8.7.1-2.8.x86_64
can't install kdebase4-workspace-4.11.22-5.26.x86_64:
  package is obsoleted by plasma5-desktop-5.8.7.1-2.8.x86_64
can't install python-dateutil-2.4.2-17.4.noarch:
  package is obsoleted by python-python-dateutil-2.6.0-2.1.noarch
can't install baloo-file-4.14.3-5.6.x86_64:
  package is obsoleted by baloo5-file-5.32.0-1.3.x86_64
can't install python3-xdg-0.25-10.2.noarch:
  package is obsoleted by python3-pyxdg-0.25-3.2.noarch
can't install lxdm-0.4.1-6.4.x86_64:
  package is obsoleted by lightdm-1.22.0-3.1.x86_64
can't install kdepim4-runtime-4.14.10-6.4.x86_64:
  package is obsoleted by kdepim-runtime-17.04.2-1.1.x86_64

================================================================================

caboom
Jimmy Berry jberry wrote 1 day ago

new cycles:

  • i586
    • #1
    • cycle: (a, b, c, d)
    • edges: (a, b), (c, d)
    • #2
    • cycle: (a, b, c, d)
    • edges: (a, b), (c, d)
  • x86_64
    • #1
    • cycle: (a, b, c, d)
    • edges: (a, b), (c, d)

install check:

can't install baloo-tools-4.14.3-5.6.x86_64:
  package is obsoleted by baloo5-tools-5.32.0-1.3.x86_64
can't install ghostscript-mini-9.15-13.12.x86_64:
  package is obsoleted by ghostscript-9.15-13.12.x86_64
can't install jaxen-bootstrap-1.1-27.1.noarch:
  package is obsoleted by jaxen-1.1.1-29.3.noarch
can't install baloo-pim-4.14.3-5.6.x86_64:
  package is obsoleted by akonadi-search-17.04.2-1.1.x86_64
can't install kdebase4-workspace-ksysguardd-4.11.22-5.26.x86_64:
  package is obsoleted by ksysguard5-5.8.7-1.9.x86_64
can't install perl-version-0.9917-3.1.x86_64:
  package is obsoleted by perl-5.18.2-7.12.x86_64
can't install oxygen4-cursors-4.11.22-5.26.x86_64:
  package is obsoleted by oxygen5-cursors-5.8.7-1.1.x86_64
can't install synaptiks-0.8.1-18.4.noarch:
  package is obsoleted by plasma5-desktop-5.8.7.1-2.8.x86_64
can't install kdebase4-workspace-4.11.22-5.26.x86_64:
  package is obsoleted by plasma5-desktop-5.8.7.1-2.8.x86_64
can't install python-dateutil-2.4.2-17.4.noarch:
  package is obsoleted by python-python-dateutil-2.6.0-2.1.noarch
can't install baloo-file-4.14.3-5.6.x86_64:
  package is obsoleted by baloo5-file-5.32.0-1.3.x86_64
can't install python3-xdg-0.25-10.2.noarch:
  package is obsoleted by python3-pyxdg-0.25-3.2.noarch
can't install lxdm-0.4.1-6.4.x86_64:
  package is obsoleted by lightdm-1.22.0-3.1.x86_64
can't install kdepim4-runtime-4.14.10-6.4.x86_64:
  package is obsoleted by kdepim-runtime-17.04.2-1.1.x86_64

caboom
Jimmy Berry jberry wrote 1 day ago

new cycles:

  • i586
    • #1
    • cycle: (a, b, c, d)
    • edges: (a, b), (c, d)
    • #2
    • cycle: (a, b, c, d)
    • edges: (a, b), (c, d)
  • x86_64
    • #1
    • cycle: (a, b, c, d)
    • edges: (a, b), (c, d)

install check:

can't install baloo-tools-4.14.3-5.6.x86_64:
  package is obsoleted by baloo5-tools-5.32.0-1.3.x86_64
can't install ghostscript-mini-9.15-13.12.x86_64:
  package is obsoleted by ghostscript-9.15-13.12.x86_64
can't install jaxen-bootstrap-1.1-27.1.noarch:
  package is obsoleted by jaxen-1.1.1-29.3.noarch
can't install baloo-pim-4.14.3-5.6.x86_64:
  package is obsoleted by akonadi-search-17.04.2-1.1.x86_64
can't install kdebase4-workspace-ksysguardd-4.11.22-5.26.x86_64:
  package is obsoleted by ksysguard5-5.8.7-1.9.x86_64
can't install perl-version-0.9917-3.1.x86_64:
  package is obsoleted by perl-5.18.2-7.12.x86_64
can't install oxygen4-cursors-4.11.22-5.26.x86_64:
  package is obsoleted by oxygen5-cursors-5.8.7-1.1.x86_64
can't install synaptiks-0.8.1-18.4.noarch:
  package is obsoleted by plasma5-desktop-5.8.7.1-2.8.x86_64
can't install kdebase4-workspace-4.11.22-5.26.x86_64:
  package is obsoleted by plasma5-desktop-5.8.7.1-2.8.x86_64
can't install python-dateutil-2.4.2-17.4.noarch:
  package is obsoleted by python-python-dateutil-2.6.0-2.1.noarch
can't install baloo-file-4.14.3-5.6.x86_64:
  package is obsoleted by baloo5-file-5.32.0-1.3.x86_64
can't install python3-xdg-0.25-10.2.noarch:
  package is obsoleted by python3-pyxdg-0.25-3.2.noarch
can't install lxdm-0.4.1-6.4.x86_64:
  package is obsoleted by lightdm-1.22.0-3.1.x86_64
can't install kdepim4-runtime-4.14.10-6.4.x86_64:
  package is obsoleted by kdepim-runtime-17.04.2-1.1.x86_64

caboom
Jimmy Berry jberry wrote 1 day ago

new cycles:

  • i586
    • #1
      • cycle: (a, b, c, d)
      • edges: (a, b), (c, d)
    • #2
    • cycle: (a, b, c, d)
    • edges: (a, b), (c, d)
  • x86_64
    • #1
    • cycle: (a, b, c, d)
    • edges: (a, b), (c, d)

install check:

can't install baloo-tools-4.14.3-5.6.x86_64:
  package is obsoleted by baloo5-tools-5.32.0-1.3.x86_64
can't install ghostscript-mini-9.15-13.12.x86_64:
  package is obsoleted by ghostscript-9.15-13.12.x86_64
can't install jaxen-bootstrap-1.1-27.1.noarch:
  package is obsoleted by jaxen-1.1.1-29.3.noarch
can't install baloo-pim-4.14.3-5.6.x86_64:
  package is obsoleted by akonadi-search-17.04.2-1.1.x86_64
can't install kdebase4-workspace-ksysguardd-4.11.22-5.26.x86_64:
  package is obsoleted by ksysguard5-5.8.7-1.9.x86_64
can't install perl-version-0.9917-3.1.x86_64:
  package is obsoleted by perl-5.18.2-7.12.x86_64
can't install oxygen4-cursors-4.11.22-5.26.x86_64:
  package is obsoleted by oxygen5-cursors-5.8.7-1.1.x86_64
can't install synaptiks-0.8.1-18.4.noarch:
  package is obsoleted by plasma5-desktop-5.8.7.1-2.8.x86_64
can't install kdebase4-workspace-4.11.22-5.26.x86_64:
  package is obsoleted by plasma5-desktop-5.8.7.1-2.8.x86_64
can't install python-dateutil-2.4.2-17.4.noarch:
  package is obsoleted by python-python-dateutil-2.6.0-2.1.noarch
can't install baloo-file-4.14.3-5.6.x86_64:
  package is obsoleted by baloo5-file-5.32.0-1.3.x86_64
can't install python3-xdg-0.25-10.2.noarch:
  package is obsoleted by python3-pyxdg-0.25-3.2.noarch
can't install lxdm-0.4.1-6.4.x86_64:
  package is obsoleted by lightdm-1.22.0-3.1.x86_64
can't install kdepim4-runtime-4.14.10-6.4.x86_64:
  package is obsoleted by kdepim-runtime-17.04.2-1.1.x86_64

caboom
Jimmy Berry jberry wrote 1 day ago

new cycles:

  • i586
    • #1
      • cycle: (a, b, c, d)
      • edges
        • (a, b)
        • (c, d)
    • #2
      • cycle: (a, b, c, d)
      • edges
        • (a, b)
        • (c, d)
  • x86_64
    • #1
      • cycle: (a, b, c, d)
      • edges
        • (a, b)
        • (c, d)

install check:

can't install baloo-tools-4.14.3-5.6.x86_64:
  package is obsoleted by baloo5-tools-5.32.0-1.3.x86_64
can't install ghostscript-mini-9.15-13.12.x86_64:
  package is obsoleted by ghostscript-9.15-13.12.x86_64
can't install jaxen-bootstrap-1.1-27.1.noarch:
  package is obsoleted by jaxen-1.1.1-29.3.noarch
can't install baloo-pim-4.14.3-5.6.x86_64:
  package is obsoleted by akonadi-search-17.04.2-1.1.x86_64
can't install kdebase4-workspace-ksysguardd-4.11.22-5.26.x86_64:
  package is obsoleted by ksysguard5-5.8.7-1.9.x86_64
can't install perl-version-0.9917-3.1.x86_64:
  package is obsoleted by perl-5.18.2-7.12.x86_64
can't install oxygen4-cursors-4.11.22-5.26.x86_64:
  package is obsoleted by oxygen5-cursors-5.8.7-1.1.x86_64
can't install synaptiks-0.8.1-18.4.noarch:
  package is obsoleted by plasma5-desktop-5.8.7.1-2.8.x86_64
can't install kdebase4-workspace-4.11.22-5.26.x86_64:
  package is obsoleted by plasma5-desktop-5.8.7.1-2.8.x86_64
can't install python-dateutil-2.4.2-17.4.noarch:
  package is obsoleted by python-python-dateutil-2.6.0-2.1.noarch
can't install baloo-file-4.14.3-5.6.x86_64:
  package is obsoleted by baloo5-file-5.32.0-1.3.x86_64
can't install python3-xdg-0.25-10.2.noarch:
  package is obsoleted by python3-pyxdg-0.25-3.2.noarch
can't install lxdm-0.4.1-6.4.x86_64:
  package is obsoleted by lightdm-1.22.0-3.1.x86_64
can't install kdepim4-runtime-4.14.10-6.4.x86_64:
  package is obsoleted by kdepim-runtime-17.04.2-1.1.x86_64

caboom
Jimmy Berry jberry wrote 1 day ago

new cycles:

  • i586
    • #1: 4 node cycle, 2 new edges
      • cycle
        • a
        • b
        • c
        • d
      • new edges
        • (a, b)
        • (c, d)
    • #2: 4 node cycle, 2 new edges
      • cycle
        • a
        • b
        • c
        • d
      • new edges
        • (a, b)
        • (c, d)
  • x86_64
    • #1: 4 node cycle, 2 new edges
      • cycle
        • a
        • b
        • c
        • d
      • new edges
        • (a, b)
        • (c, d)

install check:

can't install baloo-tools-4.14.3-5.6.x86_64:
  package is obsoleted by baloo5-tools-5.32.0-1.3.x86_64
can't install ghostscript-mini-9.15-13.12.x86_64:
  package is obsoleted by ghostscript-9.15-13.12.x86_64
can't install jaxen-bootstrap-1.1-27.1.noarch:
  package is obsoleted by jaxen-1.1.1-29.3.noarch
can't install baloo-pim-4.14.3-5.6.x86_64:
  package is obsoleted by akonadi-search-17.04.2-1.1.x86_64
can't install kdebase4-workspace-ksysguardd-4.11.22-5.26.x86_64:
  package is obsoleted by ksysguard5-5.8.7-1.9.x86_64
can't install perl-version-0.9917-3.1.x86_64:
  package is obsoleted by perl-5.18.2-7.12.x86_64
can't install oxygen4-cursors-4.11.22-5.26.x86_64:
  package is obsoleted by oxygen5-cursors-5.8.7-1.1.x86_64
can't install synaptiks-0.8.1-18.4.noarch:
  package is obsoleted by plasma5-desktop-5.8.7.1-2.8.x86_64
can't install kdebase4-workspace-4.11.22-5.26.x86_64:
  package is obsoleted by plasma5-desktop-5.8.7.1-2.8.x86_64
can't install python-dateutil-2.4.2-17.4.noarch:
  package is obsoleted by python-python-dateutil-2.6.0-2.1.noarch
can't install baloo-file-4.14.3-5.6.x86_64:
  package is obsoleted by baloo5-file-5.32.0-1.3.x86_64
can't install python3-xdg-0.25-10.2.noarch:
  package is obsoleted by python3-pyxdg-0.25-3.2.noarch
can't install lxdm-0.4.1-6.4.x86_64:
  package is obsoleted by lightdm-1.22.0-3.1.x86_64
can't install kdepim4-runtime-4.14.10-6.4.x86_64:
  package is obsoleted by kdepim-runtime-17.04.2-1.1.x86_64

caboom
Jimmy Berry jberry wrote 1 day ago

foo

rawr

bar

Jimmy Berry jberry wrote 1 day ago

new cycles:

  • i586
    • #1: 4 node cycle, 2 new edges
      • cycle
        • a
        • b
        • c
        • d
      • new edges
        • (a, b)
        • (c, d)
    • #2: 4 node cycle, 2 new edges
      • cycle
        • a
        • b
        • c
        • d
      • new edges
        • (a, b)
        • (c, d)
  • x86_64
    • #1: 4 node cycle, 2 new edges
      • cycle
        • a
        • b
        • c
        • d
      • new edges
        • (a, b)
        • (c, d)

install check

can't install baloo-tools-4.14.3-5.6.x86_64:
  package is obsoleted by baloo5-tools-5.32.0-1.3.x86_64
can't install ghostscript-mini-9.15-13.12.x86_64:
  package is obsoleted by ghostscript-9.15-13.12.x86_64
can't install jaxen-bootstrap-1.1-27.1.noarch:
  package is obsoleted by jaxen-1.1.1-29.3.noarch
can't install baloo-pim-4.14.3-5.6.x86_64:
  package is obsoleted by akonadi-search-17.04.2-1.1.x86_64
can't install kdebase4-workspace-ksysguardd-4.11.22-5.26.x86_64:
  package is obsoleted by ksysguard5-5.8.7-1.9.x86_64
can't install perl-version-0.9917-3.1.x86_64:
  package is obsoleted by perl-5.18.2-7.12.x86_64
can't install oxygen4-cursors-4.11.22-5.26.x86_64:
  package is obsoleted by oxygen5-cursors-5.8.7-1.1.x86_64
can't install synaptiks-0.8.1-18.4.noarch:
  package is obsoleted by plasma5-desktop-5.8.7.1-2.8.x86_64
can't install kdebase4-workspace-4.11.22-5.26.x86_64:
  package is obsoleted by plasma5-desktop-5.8.7.1-2.8.x86_64
can't install python-dateutil-2.4.2-17.4.noarch:
  package is obsoleted by python-python-dateutil-2.6.0-2.1.noarch
can't install baloo-file-4.14.3-5.6.x86_64:
  package is obsoleted by baloo5-file-5.32.0-1.3.x86_64
can't install python3-xdg-0.25-10.2.noarch:
  package is obsoleted by python3-pyxdg-0.25-3.2.noarch
can't install lxdm-0.4.1-6.4.x86_64:
  package is obsoleted by lightdm-1.22.0-3.1.x86_64
can't install kdepim4-runtime-4.14.10-6.4.x86_64:
  package is obsoleted by kdepim-runtime-17.04.2-1.1.x86_64

caboom
Jimmy Berry jberry wrote 1 day ago

new cycles:

  • i586
    • #1: 4 node cycle, 2 new edges
      • cycle
        • a
        • b
        • c
        • d
      • new edges
        • (a, b)
        • (c, d)
    • #2: 4 node cycle, 2 new edges
      • cycle
        • a
        • b
        • c
        • d
      • new edges
        • (a, b)
        • (c, d)
  • x86_64
    • #1: 4 node cycle, 2 new edges
      • cycle
        • a
        • b
        • c
        • d
      • new edges
        • (a, b)
        • (c, d)

install check

  • x86_64

    can't install baloo-tools-4.14.3-5.6.x86_64:
      package is obsoleted by baloo5-tools-5.32.0-1.3.x86_64
    can't install ghostscript-mini-9.15-13.12.x86_64:
      package is obsoleted by ghostscript-9.15-13.12.x86_64
    can't install jaxen-bootstrap-1.1-27.1.noarch:
      package is obsoleted by jaxen-1.1.1-29.3.noarch
    can't install baloo-pim-4.14.3-5.6.x86_64:
      package is obsoleted by akonadi-search-17.04.2-1.1.x86_64
    can't install kdebase4-workspace-ksysguardd-4.11.22-5.26.x86_64:
      package is obsoleted by ksysguard5-5.8.7-1.9.x86_64
    can't install perl-version-0.9917-3.1.x86_64:
      package is obsoleted by perl-5.18.2-7.12.x86_64
    can't install oxygen4-cursors-4.11.22-5.26.x86_64:
      package is obsoleted by oxygen5-cursors-5.8.7-1.1.x86_64
    can't install synaptiks-0.8.1-18.4.noarch:
      package is obsoleted by plasma5-desktop-5.8.7.1-2.8.x86_64
    can't install kdebase4-workspace-4.11.22-5.26.x86_64:
      package is obsoleted by plasma5-desktop-5.8.7.1-2.8.x86_64
    can't install python-dateutil-2.4.2-17.4.noarch:
      package is obsoleted by python-python-dateutil-2.6.0-2.1.noarch
    can't install baloo-file-4.14.3-5.6.x86_64:
      package is obsoleted by baloo5-file-5.32.0-1.3.x86_64
    can't install python3-xdg-0.25-10.2.noarch:
      package is obsoleted by python3-pyxdg-0.25-3.2.noarch
    can't install lxdm-0.4.1-6.4.x86_64:
      package is obsoleted by lightdm-1.22.0-3.1.x86_64
    can't install kdepim4-runtime-4.14.10-6.4.x86_64:
      package is obsoleted by kdepim-runtime-17.04.2-1.1.x86_64
    

    caboom
    
Jimmy Berry jberry wrote 1 day ago

new cycles:

  • i586
    • #1: 4 node cycle, 2 new edges
      • cycle
        • a
        • b
        • c
        • d
      • new edges
        • (a, b)
        • (c, d)
    • #2: 4 node cycle, 2 new edges
      • cycle
        • a
        • b
        • c
        • d
      • new edges
        • (a, b)
        • (c, d)
  • x86_64
    • #1: 4 node cycle, 2 new edges
      • cycle
        • a
        • b
        • c
        • d
      • new edges
        • (a, b)
        • (c, d)

install check

x86_64

can't install baloo-tools-4.14.3-5.6.x86_64:
  package is obsoleted by baloo5-tools-5.32.0-1.3.x86_64
can't install ghostscript-mini-9.15-13.12.x86_64:
  package is obsoleted by ghostscript-9.15-13.12.x86_64
can't install jaxen-bootstrap-1.1-27.1.noarch:
  package is obsoleted by jaxen-1.1.1-29.3.noarch
can't install baloo-pim-4.14.3-5.6.x86_64:
  package is obsoleted by akonadi-search-17.04.2-1.1.x86_64
can't install kdebase4-workspace-ksysguardd-4.11.22-5.26.x86_64:
  package is obsoleted by ksysguard5-5.8.7-1.9.x86_64
can't install perl-version-0.9917-3.1.x86_64:
  package is obsoleted by perl-5.18.2-7.12.x86_64
can't install oxygen4-cursors-4.11.22-5.26.x86_64:
  package is obsoleted by oxygen5-cursors-5.8.7-1.1.x86_64
can't install synaptiks-0.8.1-18.4.noarch:
  package is obsoleted by plasma5-desktop-5.8.7.1-2.8.x86_64
can't install kdebase4-workspace-4.11.22-5.26.x86_64:
  package is obsoleted by plasma5-desktop-5.8.7.1-2.8.x86_64
can't install python-dateutil-2.4.2-17.4.noarch:
  package is obsoleted by python-python-dateutil-2.6.0-2.1.noarch
can't install baloo-file-4.14.3-5.6.x86_64:
  package is obsoleted by baloo5-file-5.32.0-1.3.x86_64
can't install python3-xdg-0.25-10.2.noarch:
  package is obsoleted by python3-pyxdg-0.25-3.2.noarch
can't install lxdm-0.4.1-6.4.x86_64:
  package is obsoleted by lightdm-1.22.0-3.1.x86_64
can't install kdepim4-runtime-4.14.10-6.4.x86_64:
  package is obsoleted by kdepim-runtime-17.04.2-1.1.x86_64

caboom
Jimmy Berry jberry wrote 1 day ago

new cycles:

  • i586
    • #1: 4 node cycle, 2 new edges
      • cycle
        • a
        • b
        • c
        • d
      • new edges
        • (a, b)
        • (c, d)
    • #2: 4 node cycle, 2 new edges
      • cycle
        • a
        • b
        • c
        • d
      • new edges
        • (a, b)
        • (c, d)
  • x86_64
    • #1: 4 node cycle, 2 new edges
      • cycle
        • a
        • b
        • c
        • d
      • new edges
        • (a, b)
        • (c, d)

install check

x86_64

install check

x86_64

can't install baloo-tools-4.14.3-5.6.x86_64:
  package is obsoleted by baloo5-tools-5.32.0-1.3.x86_64
can't install ghostscript-mini-9.15-13.12.x86_64:
  package is obsoleted by ghostscript-9.15-13.12.x86_64
can't install jaxen-bootstrap-1.1-27.1.noarch:
  package is obsoleted by jaxen-1.1.1-29.3.noarch
can't install baloo-pim-4.14.3-5.6.x86_64:
  package is obsoleted by akonadi-search-17.04.2-1.1.x86_64
can't install kdebase4-workspace-ksysguardd-4.11.22-5.26.x86_64:
  package is obsoleted by ksysguard5-5.8.7-1.9.x86_64
can't install perl-version-0.9917-3.1.x86_64:
  package is obsoleted by perl-5.18.2-7.12.x86_64
can't install oxygen4-cursors-4.11.22-5.26.x86_64:
  package is obsoleted by oxygen5-cursors-5.8.7-1.1.x86_64
can't install synaptiks-0.8.1-18.4.noarch:
  package is obsoleted by plasma5-desktop-5.8.7.1-2.8.x86_64
can't install kdebase4-workspace-4.11.22-5.26.x86_64:
  package is obsoleted by plasma5-desktop-5.8.7.1-2.8.x86_64
can't install python-dateutil-2.4.2-17.4.noarch:
  package is obsoleted by python-python-dateutil-2.6.0-2.1.noarch
can't install baloo-file-4.14.3-5.6.x86_64:
  package is obsoleted by baloo5-file-5.32.0-1.3.x86_64
can't install python3-xdg-0.25-10.2.noarch:
  package is obsoleted by python3-pyxdg-0.25-3.2.noarch
can't install lxdm-0.4.1-6.4.x86_64:
  package is obsoleted by lightdm-1.22.0-3.1.x86_64
can't install kdepim4-runtime-4.14.10-6.4.x86_64:
  package is obsoleted by kdepim-runtime-17.04.2-1.1.x86_64

caboom
Jimmy Berry jberry wrote 1 day ago

new cycles:

i586

  • #1: 4 node cycle, 2 new edges
    • cycle
      • a
      • b
      • c
      • d
    • new edges
      • (a, b)
      • (c, d)
  • #2: 4 node cycle, 2 new edges
    • cycle
      • a
      • b
      • c
      • d
    • new edges
      • (a, b)
      • (c, d)

x86_64

  • #1: 4 node cycle, 2 new edges
    • cycle
      • a
      • b
      • c
      • d
    • new edges
      • (a, b)
      • (c, d)

install check

x86_64

can't install baloo-tools-4.14.3-5.6.x86_64:
  package is obsoleted by baloo5-tools-5.32.0-1.3.x86_64
can't install ghostscript-mini-9.15-13.12.x86_64:
  package is obsoleted by ghostscript-9.15-13.12.x86_64
can't install jaxen-bootstrap-1.1-27.1.noarch:
  package is obsoleted by jaxen-1.1.1-29.3.noarch
can't install baloo-pim-4.14.3-5.6.x86_64:
  package is obsoleted by akonadi-search-17.04.2-1.1.x86_64
can't install kdebase4-workspace-ksysguardd-4.11.22-5.26.x86_64:
  package is obsoleted by ksysguard5-5.8.7-1.9.x86_64
can't install perl-version-0.9917-3.1.x86_64:
  package is obsoleted by perl-5.18.2-7.12.x86_64
can't install oxygen4-cursors-4.11.22-5.26.x86_64:
  package is obsoleted by oxygen5-cursors-5.8.7-1.1.x86_64
can't install synaptiks-0.8.1-18.4.noarch:
  package is obsoleted by plasma5-desktop-5.8.7.1-2.8.x86_64
can't install kdebase4-workspace-4.11.22-5.26.x86_64:
  package is obsoleted by plasma5-desktop-5.8.7.1-2.8.x86_64
can't install python-dateutil-2.4.2-17.4.noarch:
  package is obsoleted by python-python-dateutil-2.6.0-2.1.noarch
can't install baloo-file-4.14.3-5.6.x86_64:
  package is obsoleted by baloo5-file-5.32.0-1.3.x86_64
can't install python3-xdg-0.25-10.2.noarch:
  package is obsoleted by python3-pyxdg-0.25-3.2.noarch
can't install lxdm-0.4.1-6.4.x86_64:
  package is obsoleted by lightdm-1.22.0-3.1.x86_64
can't install kdepim4-runtime-4.14.10-6.4.x86_64:
  package is obsoleted by kdepim-runtime-17.04.2-1.1.x86_64

caboom
Jimmy Berry jberry wrote 1 day ago

new cycle(s):

i586

  • #1: 4 package cycle, 2 new edges
    • cycle
      • a
      • b
      • c
      • d
    • new edges
      • (a, b)
      • (c, d)
  • #2: 4 package cycle, 2 new edges
    • cycle
      • a
      • b
      • c
      • d
    • new edges
      • (a, b)
      • (c, d)

x86_64

  • #1: 4 package cycle, 2 new edges
    • cycle
      • a
      • b
      • c
      • d
    • new edges
      • (a, b)
      • (c, d)

install check

x86_64

can't install baloo-tools-4.14.3-5.6.x86_64:
  package is obsoleted by baloo5-tools-5.32.0-1.3.x86_64
can't install ghostscript-mini-9.15-13.12.x86_64:
  package is obsoleted by ghostscript-9.15-13.12.x86_64
can't install jaxen-bootstrap-1.1-27.1.noarch:
  package is obsoleted by jaxen-1.1.1-29.3.noarch
can't install baloo-pim-4.14.3-5.6.x86_64:
  package is obsoleted by akonadi-search-17.04.2-1.1.x86_64
can't install kdebase4-workspace-ksysguardd-4.11.22-5.26.x86_64:
  package is obsoleted by ksysguard5-5.8.7-1.9.x86_64
can't install perl-version-0.9917-3.1.x86_64:
  package is obsoleted by perl-5.18.2-7.12.x86_64
can't install oxygen4-cursors-4.11.22-5.26.x86_64:
  package is obsoleted by oxygen5-cursors-5.8.7-1.1.x86_64
can't install synaptiks-0.8.1-18.4.noarch:
  package is obsoleted by plasma5-desktop-5.8.7.1-2.8.x86_64
can't install kdebase4-workspace-4.11.22-5.26.x86_64:
  package is obsoleted by plasma5-desktop-5.8.7.1-2.8.x86_64
can't install python-dateutil-2.4.2-17.4.noarch:
  package is obsoleted by python-python-dateutil-2.6.0-2.1.noarch
can't install baloo-file-4.14.3-5.6.x86_64:
  package is obsoleted by baloo5-file-5.32.0-1.3.x86_64
can't install python3-xdg-0.25-10.2.noarch:
  package is obsoleted by python3-pyxdg-0.25-3.2.noarch
can't install lxdm-0.4.1-6.4.x86_64:
  package is obsoleted by lightdm-1.22.0-3.1.x86_64
can't install kdepim4-runtime-4.14.10-6.4.x86_64:
  package is obsoleted by kdepim-runtime-17.04.2-1.1.x86_64

caboom
Jimmy Berry jberry wrote 1 day ago

x86_64

new cycle(s)

  • #1: 80 package cycle, 80 new edges
    • cycle
    • acl
    • attr
    • audit
    • autoconf
    • automake
    • bash
    • bc
    • binutils
    • bison
    • bzip2
    • cloog-isl
    • cpio
    • cracklib
    • dejagnu
    • ed
    • elfutils
    • expat
    • expect
    • fdupes
    • file
    • findutils
    • flex
    • gawk
    • gcc
    • gcc48
    • gcc6
    • gcc7
    • gdbm
    • gettext-runtime-mini
    • glibc
    • gmp
    • gpm
    • gzip
    • help2man
    • insserv-compat
    • intltool
    • isl
    • libcap
    • libcap-ng
    • libdb-4_8
    • libselinux
    • libsemanage
    • libsepol
    • libtool
    • libustr
    • libzio
    • linux-glibc-devel
    • lua51
    • make
    • mpc
    • mpfr
    • ncurses
    • net-tools
    • netcfg
    • pam
    • patch
    • patchutils
    • pcre
    • perl
    • perl-XML-Parser
    • perl-gettext
    • pkg-config
    • popt
    • python-base
    • rpm
    • screen
    • sed
    • shadow
    • systemd-rpm-macros
    • tcl
    • tcpd
    • texinfo
    • timezone
    • translation-update-upstream
    • update-alternatives
    • utempter
    • util-linux
    • which
    • xz
    • zlib
    • new edges
    • (acl, gcc7)
    • (attr, gcc7)
    • (audit, gcc7)
    • (autoconf, gcc7)
    • (automake, gcc7)
    • (bash, gcc7)
    • (bc, gcc7)
    • (binutils, gcc7)
    • (bison, gcc7)
    • (bzip2, gcc7)
    • (cloog-isl, gcc7)
    • (cpio, gcc7)
    • (cracklib, gcc7)
    • (dejagnu, gcc7)
    • (ed, gcc7)
    • (elfutils, gcc7)
    • (expat, gcc7)
    • (expect, gcc7)
    • (fdupes, gcc7)
    • (file, gcc7)
    • (findutils, gcc7)
    • (flex, gcc7)
    • (gawk, gcc7)
    • (gcc, gcc7)
    • (gcc48, gcc7)
    • (gcc6, gcc7)
    • (gcc7, gcc7)
    • (gdbm, gcc7)
    • (gettext-runtime-mini, gcc7)
    • (glibc, gcc7)
    • (gmp, gcc7)
    • (gpm, gcc7)
    • (gzip, gcc7)
    • (help2man, gcc7)
    • (insserv-compat, gcc7)
    • (intltool, gcc7)
    • (isl, gcc7)
    • (libcap, gcc7)
    • (libcap-ng, gcc7)
    • (libdb-4_8, gcc7)
    • (libselinux, gcc7)
    • (libsemanage, gcc7)
    • (libsepol, gcc7)
    • (libtool, gcc7)
    • (libustr, gcc7)
    • (libzio, gcc7)
    • (linux-glibc-devel, gcc7)
    • (lua51, gcc7)
    • (make, gcc7)
    • (mpc, gcc7)
    • (mpfr, gcc7)
    • (ncurses, gcc7)
    • (net-tools, gcc7)
    • (netcfg, gcc7)
    • (pam, gcc7)
    • (patch, gcc7)
    • (patchutils, gcc7)
    • (pcre, gcc7)
    • (perl, gcc7)
    • (perl-XML-Parser, gcc7)
    • (perl-gettext, gcc7)
    • (pkg-config, gcc7)
    • (popt, gcc7)
    • (python-base, gcc7)
    • (rpm, gcc7)
    • (screen, gcc7)
    • (sed, gcc7)
    • (shadow, gcc7)
    • (systemd-rpm-macros, gcc7)
    • (tcl, gcc7)
    • (tcpd, gcc7)
    • (texinfo, gcc7)
    • (timezone, gcc7)
    • (translation-update-upstream, gcc7)
    • (update-alternatives, gcc7)
    • (utempter, gcc7)
    • (util-linux, gcc7)
    • (which, gcc7)
    • (xz, gcc7)
    • (zlib, gcc7)

install check)

can't install baloo-tools-4.14.3-5.6.x86_64:
  package is obsoleted by baloo5-tools-5.32.0-1.3.x86_64
can't install ghostscript-mini-9.15-13.12.x86_64:
  package is obsoleted by ghostscript-9.15-13.12.x86_64

lol
Jimmy Berry jberry wrote 1 day ago

x86_64

new cycle(s)

  • #1: 80 package cycle, 80 new edges
    • cycle
      • acl
      • attr
      • audit
      • autoconf
      • automake
      • bash
      • bc
      • binutils
      • bison
      • bzip2
      • cloog-isl
      • cpio
      • cracklib
      • dejagnu
      • ed
      • elfutils
      • expat
      • expect
      • fdupes
      • file
      • findutils
      • flex
      • gawk
      • gcc
      • gcc48
      • gcc6
      • gcc7
      • gdbm
      • gettext-runtime-mini
      • glibc
      • gmp
      • gpm
      • gzip
      • help2man
      • insserv-compat
      • intltool
      • isl
      • libcap
      • libcap-ng
      • libdb-4_8
      • libselinux
      • libsemanage
      • libsepol
      • libtool
      • libustr
      • libzio
      • linux-glibc-devel
      • lua51
      • make
      • mpc
      • mpfr
      • ncurses
      • net-tools
      • netcfg
      • pam
      • patch
      • patchutils
      • pcre
      • perl
      • perl-XML-Parser
      • perl-gettext
      • pkg-config
      • popt
      • python-base
      • rpm
      • screen
      • sed
      • shadow
      • systemd-rpm-macros
      • tcl
      • tcpd
      • texinfo
      • timezone
      • translation-update-upstream
      • update-alternatives
      • utempter
      • util-linux
      • which
      • xz
      • zlib
    • new edges
      • (acl, gcc7)
      • (attr, gcc7)
      • (audit, gcc7)
      • (autoconf, gcc7)
      • (automake, gcc7)
      • (bash, gcc7)
      • (bc, gcc7)
      • (binutils, gcc7)
      • (bison, gcc7)
      • (bzip2, gcc7)
      • (cloog-isl, gcc7)
      • (cpio, gcc7)
      • (cracklib, gcc7)
      • (dejagnu, gcc7)
      • (ed, gcc7)
      • (elfutils, gcc7)
      • (expat, gcc7)
      • (expect, gcc7)
      • (fdupes, gcc7)
      • (file, gcc7)
      • (findutils, gcc7)
      • (flex, gcc7)
      • (gawk, gcc7)
      • (gcc, gcc7)
      • (gcc48, gcc7)
      • (gcc6, gcc7)
      • (gcc7, gcc7)
      • (gdbm, gcc7)
      • (gettext-runtime-mini, gcc7)
      • (glibc, gcc7)
      • (gmp, gcc7)
      • (gpm, gcc7)
      • (gzip, gcc7)
      • (help2man, gcc7)
      • (insserv-compat, gcc7)
      • (intltool, gcc7)
      • (isl, gcc7)
      • (libcap, gcc7)
      • (libcap-ng, gcc7)
      • (libdb-4_8, gcc7)
      • (libselinux, gcc7)
      • (libsemanage, gcc7)
      • (libsepol, gcc7)
      • (libtool, gcc7)
      • (libustr, gcc7)
      • (libzio, gcc7)
      • (linux-glibc-devel, gcc7)
      • (lua51, gcc7)
      • (make, gcc7)
      • (mpc, gcc7)
      • (mpfr, gcc7)
      • (ncurses, gcc7)
      • (net-tools, gcc7)
      • (netcfg, gcc7)
      • (pam, gcc7)
      • (patch, gcc7)
      • (patchutils, gcc7)
      • (pcre, gcc7)
      • (perl, gcc7)
      • (perl-XML-Parser, gcc7)
      • (perl-gettext, gcc7)
      • (pkg-config, gcc7)
      • (popt, gcc7)
      • (python-base, gcc7)
      • (rpm, gcc7)
      • (screen, gcc7)
      • (sed, gcc7)
      • (shadow, gcc7)
      • (systemd-rpm-macros, gcc7)
      • (tcl, gcc7)
      • (tcpd, gcc7)
      • (texinfo, gcc7)
      • (timezone, gcc7)
      • (translation-update-upstream, gcc7)
      • (update-alternatives, gcc7)
      • (utempter, gcc7)
      • (util-linux, gcc7)
      • (which, gcc7)
      • (xz, gcc7)
      • (zlib, gcc7)

install check

can't install baloo-tools-4.14.3-5.6.x86_64:
  package is obsoleted by baloo5-tools-5.32.0-1.3.x86_64
can't install ghostscript-mini-9.15-13.12.x86_64:
  package is obsoleted by ghostscript-9.15-13.12.x86_64

lol