LogoopenSUSE Build Service > Projects
Sign Up | Log In

A project to allow zope work (by adding "old" python-2.4)

Created to solve bug #221256 - Zope not compatible with python 2.5 - crashes on startup.
Basically ... zope crashes with python-2.5 mainly because RestrictedPython. RestrictedPython allows secure execution of python scripts and reimplements part of python. Since 2.4 -> 2.5 was a major change for python, there we are :-( . Zope developers do not plan to solve this anytime soon as they focus on seamless transition to zope3.

Comments for server:zope (0)