File _patchinfo of Package patchinfo.10163

<patchinfo incident="10163">
  <issue id="1119947" tracker="bnc">VUL-0: CVE-2018-16884: kernel live patches: nfs4: use-after-free in svc_process_common()</issue>
  <issue id="2018-16884" tracker="cve" />
  <category>security</category>
  <rating>important</rating>
  <packager>mbenes</packager>
  <description>This update for the Linux Kernel 4.12.14-25_19 fixes one issue.

The following security issue was fixed:

- CVE-2018-16884: A flaw was found in the Linux kernel's NFS41+ subsystem. NFS41+ shares mounted in different network namespaces at the same time could make bc_svc_process() use wrong back-channel IDs and cause a use-after-free vulnerability. Thus a malicious container user can cause a host kernel memory corruption and a system panic. Due to the nature of the flaw, privilege escalation cannot be fully ruled out (bsc#1119947).
</description>
<summary>Security update for the Linux Kernel (Live Patch 5 for SLE 15)</summary>
</patchinfo>
openSUSE Build Service is sponsored by