File perl-Dist-Zilla-Plugin-Test-Portability.changes of Package perl-Dist-Zilla-Plugin-Test-Portability

-------------------------------------------------------------------
Tue Mar 12 17:02:25 UTC 2024 - Tina Müller <tina.mueller@suse.com>

- Normalize CPAN version
  See https://github.com/openSUSE/cpanspec/issues/47 for details

-------------------------------------------------------------------
Sun Aug 21 03:07:42 UTC 2022 - Tina Müller <timueller+perl@suse.de>

- updated to 2.001001
   see /usr/share/doc/packages/perl-Dist-Zilla-Plugin-Test-Portability/Changes

-------------------------------------------------------------------
Wed Jun 21 05:31:29 UTC 2017 - coolo@suse.com

- updated to 2.001000
   see /usr/share/doc/packages/perl-Dist-Zilla-Plugin-Test-Portability/Changes

  2.001000  2016-08-15 03:24:06Z
    - use the 'deprecated' warning category to issue the warning in
      [PortabilityTests]

-------------------------------------------------------------------
Sun Jun 12 12:57:47 UTC 2016 - coolo@suse.com

- updated to 2.000007
   see /usr/share/doc/packages/perl-Dist-Zilla-Plugin-Test-Portability/Changes

  2.000007  2016-06-11
    - Add Test::Portability::Files as a develop phase prereq on distros which
      use this plugin. GH #5 (Dave Rolsky)
    - make this test an author rather than release test -- it is a test you want
      passing on every commit. (GH#6, ether)

-------------------------------------------------------------------
Thu Apr 16 20:13:11 UTC 2015 - coolo@suse.com

- updated to 2.000006
   see /usr/share/doc/packages/perl-Dist-Zilla-Plugin-Test-Portability/Changes

  2.000006  2015-01-22
    - Add the file in one shot, rather than adding then munging
    - Remove dependency on Moose::Autobox for tests [kentnl; GH #4]
  
  2.000005  2013-08-03
    - Don't shoot ourselves in the foot in the tests [kentnl; GH #3]
  
  2.000004  2013-04-09
    - Test only for our deprecation warnings

-------------------------------------------------------------------
Wed Oct  3 16:08:35 UTC 2012 - coolo@suse.com

- initial package 2.000003
    * created by cpanspec 1.78.06

openSUSE Build Service is sponsored by