File PKGBUILD of Package rhash
pkgver=1.3.5
md5sums=('f586644019c10c83c6b6835de4b99e74')
pkgname=rhash
pkgrel=1
pkgdesc="RHash (Recurcive Hasher) is a console utility for computing and
verifying magnet links and hash sums of files."
arch=(i686 x86_64)
url="http://rhash.anz.ru/?l=en"
license=('MIT')
depends=()
#source=(http://downloads.sourceforge.net/project/$pkgname/$pkgname/$pkgver/$pkgname-$pkgver-src.tar.gz)
source=(http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver-src.tar.gz)
build() {
cd $srcdir/RHash-$pkgver/
make \
ADDCFLAGS="$CFLAGS -rdynamic" \
OPTLDFLAGS="" \
lib-shared all
}
package() {
cd $srcdir/RHash-$pkgver
make PREFIX=/usr DESTDIR=$pkgdir install-shared install-lib-shared
install -Dm644 COPYING "$pkgdir"/usr/share/licenses/rhash/LICENSE
}