File baselibs.conf of Package samba-heimdal-ad

libsamba-policy0-python3
samba-winbind-libs
  requires "samba-client-libs-<targettype> = <version>"
  provides "samba-winbind-<targettype> = <version>"
  obsoletes "samba-winbind-<targettype> < <version>"
  supplements "packageand(samba-winbind-libs:pam-<targettype>)"
  supplements "packageand(samba-winbind-libs:glibc-<targettype>)"
  -/usr/lib/samba
samba-client
  supplements "packageand(samba-client:glibc-<targettype>)"
  -/usr/lib/samba
samba-libs
  requires "samba-client-libs-<targettype> = <version>"
  provides "libdcerpc-samr0-<targettype> = <version>"
  obsoletes "libdcerpc-samr0-<targettype> < <version>"
samba-client-libs
  provides "libsmbclient0-<targettype> = <version>"
  obsoletes "libsmbclient0-<targettype> < <version>"
  obsoletes "libndr0-<targettype> < <version>"
  obsoletes "libndr1-<targettype> < <version>"
  obsoletes "libndr2-<targettype> < <version>"
  provides "libndr2-<targettype> = <version>"
  obsoletes "libsmbldap0-<targettype> < <version>"
  obsoletes "libsmbldap2-<targettype> < <version>"
  provides "libsmbldap2-<targettype> = <version>"
  obsoletes "libsamba-credentials0-<targettype> < <version>"
  obsoletes "libsamba-credentials1-<targettype> < <version>"
  provides "libsamba-credentials1-<targettype> = <version>"
  provides "libdcerpc-binding0-<targettype> = <version>"
  obsoletes "libdcerpc-binding0-<targettype> < <version>"
  provides "libndr-krb5pac0-<targettype> = <version>"
  obsoletes "libndr-krb5pac0-<targettype> < <version>"
  provides "libndr-nbt0-<targettype> = <version>"
  obsoletes "libndr-nbt0-<targettype> < <version>"
  provides "libndr-standard0-<targettype> = <version>"
  obsoletes "libndr-standard0-<targettype> < <version>"
  provides "libsamba-util0-<targettype> = <version>"
  obsoletes "libsamba-util0-<targettype> < <version>"
  provides "libsamba-errors0-<targettype> = <version>"
  obsoletes "libsamba-errors0-<targettype> < <version>"
  provides "libsamba-hostconfig0-<targettype> = <version>"
  obsoletes "libsamba-hostconfig0-<targettype> < <version>"
  provides "libtevent-util0-<targettype> = <version>"
  obsoletes "libtevent-util0-<targettype> < <version>"
  provides "libnetapi0-<targettype> = <version>"
  obsoletes "libnetapi0-<targettype> < <version>"
  provides "libsamba-passdb0-<targettype> = <version>"
  obsoletes "libsamba-passdb0-<targettype> < <version>"
  provides "libsamdb0-<targettype> = <version>"
  obsoletes "libsamdb0-<targettype> < <version>"
  provides "libwbclient0-<targettype> = <version>"
  obsoletes "libwbclient0-<targettype> < <version>"
  provides "libsmbconf0-<targettype> = <version>"
  obsoletes "libsmbconf0-<targettype> < <version>"
  provides "libdcerpc0-<targettype> = <version>"
  obsoletes "libdcerpc0-<targettype> < <version>"
samba-ad-dc-libs
  requires "samba-client-libs-<targettype> = <version>"
  provides "samba-ad-dc-<targettype> = <version>"
  obsoletes "samba-ad-dc-<targettype> < <version>"
samba-libs-python3
samba-devel
  requires -samba-<targettype>
  requires "samba-libs-<targettype> = <version>"
  requires "samba-client-libs-<targettype> = <version>"
  requires "samba-ad-dc-libs-<targettype> = <version>"
  requires "samba-winbind-libs-<targettype> = <version>"
  provides "libnetapi-devel-<targettype> = <version>"
  obsoletes "libnetapi-devel-<targettype> < <version>"
openSUSE Build Service is sponsored by