File herqq.changes of Package herqq

-------------------------------------------------------------------
Fri Jul  8 16:34:27 UTC 2016 - i@marguerite.su

- add patch: herqq-1.0.0-c++11.patch, fixed boo#985105
  * fix FTBFS with c++ 11.

-------------------------------------------------------------------
Mon Dec 30 00:05:36 UTC 2013 - hrvoje.senjan@gmail.com

- Fix upstream URL
- Drop not required obsoletes and provides: herqq-libs never existed
- Pass -config DISABLE_TESTAPP, -config USE_QT_INSTALL_LOC
  and PREFIX=%{_prefix} options to qmake call
- added patches:
  * honour_lib_suffix.patch: makes libQtSolutions_SOAP honor 
    install library suffix when using Qt location option
- Stop manually moving libs and includes due to above changes: not
  required anymore

-------------------------------------------------------------------
Wed Jan 25 09:10:53 UTC 2012 - saschpe@suse.de

- Fix baselibs.conf
- Package documentation, fix EOL encoding

-------------------------------------------------------------------
Mon Jan 23 12:39:43 UTC 2012 - crrodriguez@opensuse.org

- Respect %optflags 
- build with -fvisibility-inlines-hidden
- devel package requires libqt4-devel

-------------------------------------------------------------------
Sun Sep  4 15:40:31 UTC 2011 - toddrme2178@gmail.com

- Changed library names to conform to openSUSE library packaging guidelines
- Changed summary and description of -devel package to reflect above changes
- Changed package groups

-------------------------------------------------------------------
Tue Aug 23 10:19:37 UTC 2011 - toddrme2178@gmail.com

- Added -32bit compatibility package.  This was making libkde4-32bit uninstallable
- Added a provides for libHUpnp1, the proper name for the library
- Cleaned up spec file formatting

-------------------------------------------------------------------
Mon Jun 27 14:45:20 UTC 2011 - toddrme2178@gmail.com

- RPMLINT fixes

-------------------------------------------------------------------
Tue May 17 15:15:00 CET 2011 - buschmann23@opensuse.org - 1.0.0

- BuildRequires libqt4-devel >= 4.6.0

-------------------------------------------------------------------
Tue May 17 15:11:00 CET 2011 - buschmann23@opensuse.org - 1.0.0

- Update to 1.0.0

-------------------------------------------------------------------
Mon Jan 10 20:08:41 UTC 2011 - rwooninck@opensuse.org

- Update to 0.8.0
  * Major API improvements
  * Important optimizations
  * Bug Fixes 

-------------------------------------------------------------------
Tue Oct 26 07:26:04 UTC 2010 - tittiatcoke@gmail.com

- Initial version 0.7.0

openSUSE Build Service is sponsored by