File _patchinfo of Package patchinfo.15211

<patchinfo incident="15211">
  <issue tracker="cve" id="2020-14360"/>
  <issue tracker="cve" id="2020-25712"/>
  <issue tracker="bnc" id="1177596">VUL-0: EMBARGOED: CVE-2020-25712: xorg-x11-server: XkbSetDeviceInfo Heap-based Buffer Overflow Privilege Escalation (ZDI-CAN-11839)</issue>
  <issue tracker="bnc" id="1174908">VUL-0: EMBARGOED: CVE-2020-14360: xorg-x11-server:  XkbSetMap Out-Of-Bounds Access Privilege Escalation Vulnerability (ZDI-CAN-11572)</issue>
  <packager>sndirsch</packager>
  <rating>important</rating>
  <category>security</category>
  <summary>Security update for xorg-x11-server</summary>
  <description>This update for xorg-x11-server fixes the following issues:

- CVE-2020-25712: Fixed a heap-based buffer overflow which could have led to privilege escalation (bsc#1177596).
- CVE-2020-14360: Fixed an out of bounds memory accesses on too short request which could lead to denial of service (bsc#1174908).

This update was imported from the SUSE:SLE-15-SP2:Update update project.</description>
</patchinfo>
openSUSE Build Service is sponsored by