File _patchinfo of Package patchinfo.13212

<patchinfo incident="13212">
  <issue tracker="cve" id="2019-15681"/>
  <issue tracker="bnc" id="1155419">VUL-1: CVE-2019-15681: LibVNCServer, vino: memory leak in VNC server code allows an attacker to read stack memory</issue>
  <packager>mgorse</packager>
  <rating>moderate</rating>
  <category>security</category>
  <summary>Security update for vino</summary>
  <description>This update for vino fixes the following issues:

- CVE-2019-15681: Fixed a memory leak which could have allowed to a 
  remote attacker to read stack memory (bsc#1155419).
</description>
</patchinfo>
openSUSE Build Service is sponsored by