LogoopenSUSE Build Service > Request 140253
Sign Up | Log In

Request 140253 (accepted)

Update to most recent version (sadly this requires QT 4.8 and thus disables 12.1 and below).

Submit package home:dstoecker / sigil to package Documentation:Tools / sigil

[-] [+] Changed sigil.changes
[-] [+] Changed sigil.spec ^
[-] [+] Changed sigil-Dialogs-About.cpp.patch ^
Deleted Sigil-0.5.3-Code.zip ^
Added Sigil-0.6.0-Code.zip ^

There's nothing to be done right now

Request History

Dirk Stoecker dstoecker created request almost 4 years ago
Update to most recent version (sadly this requires QT 4.8 and thus disables 12.1 and below).
Dirk Stoecker dstoecker Request got accepted almost 4 years ago
Update to most recent version (sadly this requires QT 4.8 and thus disables 12.1 and below).

Comments for request 140253 (0)