LogoopenSUSE Build Service > Request 142123
Sign Up | Log In

Request 142123 (accepted)

Hi,

on OpenSUSE < 12.2, xz is needed in BuildRequire.

Submit package home:vjt:ifad / cgit (revision 2) to package devel:tools:scm / cgit

[-] [+] Changed cgit.changes
[-] [+] Changed cgit.spec ^

There's nothing to be done right now

Request History

Marcello Barnaba vjt created request almost 4 years ago
Hi,

on OpenSUSE < 12.2, xz is needed in BuildRequire.
Takashi Iwai tiwai Request got accepted almost 4 years ago
Hi,

on OpenSUSE < 12.2, xz is needed in BuildRequire.

Comments for request 142123 (0)