LogoopenSUSE Build Service > Request 142292
Sign Up | Log In

Request 142292 (accepted)

Headers used currently only in libreoffice and we plan to keep
those here in one place for update purposes.

Set the devel project to package LibreOffice:Factory / lpsolve for package openSUSE:Factory / lpsolve

There's nothing to be done right now

Request History

Tomáš Chvátal scarabeus_iv created request about 3 years ago
Headers used currently only in libreoffice and we plan to keep
those here in one place for update purposes.
Juergen ldig Weigert licensedigger Review got accepted about 3 years ago
Unchecked request type change_devel
Factory Auto factory-auto Review got accepted about 3 years ago
Unchecked request type change_devel
Tomáš Chvátal scarabeus_iv Request got a new review request about 3 years ago
Joop Boonen worldcitizen Review got accepted about 3 years ago
Is OK with me. 
Two remarks.
Take care of a link a link to Education.
Remove "License:        LGPL-2.0+" from the sub packages as they aren't needed i.e. only needed in the main package "lpsolve".
Stephan Kulow coolo Request got accepted about 3 years ago
Headers used currently only in libreoffice and we plan to keep
those here in one place for update purposes.

Comments for request 142292 (0)