LogoopenSUSE Build Service > Request 148715
Sign Up | Log In

Request 148715 (accepted)

Updated plproxy to the latest release and reworked packaging to support multiple version of postgresql. There are 2 linked packages, postgresql9*-plproxy, associated with this package. Please make me the maintainer.

Submit package home:deadpoint / plproxy to package server:database:postgresql / plproxy

[-] [+] Added plproxy.changes
[-] [+] Added postgresql91-plproxy.changes ^
[-] [+] Added postgresql92-plproxy.changes ^
[-] [+] Added postgresql91-plproxy.spec ^
[-] [+] Added postgresql92-plproxy.spec ^
Added plproxy-2.4.tar.gz ^
[-] [+] Added plproxy.spec.in ^
[-] [+] Added pre_checkin.sh ^

There's nothing to be done right now

Request History

Darin Perusich deadpoint created request over 3 years ago
Updated plproxy to the latest release and reworked packaging to support multiple version of postgresql. There are 2 linked packages, postgresql9*-plproxy, associated with this package. Please make me the maintainer.
Reinhard Max rmax Request got accepted about 3 years ago
Please add a comment

Comments for request 148715 (0)