LogoopenSUSE Build Service > Request 163058
Sign Up | Log In

Request 163058 (revoked)

A XMPP library for Gajim 0.15.3+

Submit package home:DarkSS / python3-nbxmpp to package server:messaging / python3-nbxmpp

The diff call for /source/home:DarkSS/python3-nbxmpp?cmd=diff&expand=1&filelimit=10000&orev=0&rev=3&view=xml&withissues=1 failed: package 'python3-nbxmpp' does not exist

There's nothing to be done right now

Request History

Dmitriy Perlow DarkSS created request about 3 years ago
A XMPP library for Gajim 0.15.3+
Sascha Peilicke saschpe Request got declined about 3 years ago
Are you sure this is the right thing to do? If this library is really a gajim dependency, maybe we should link it from devel:languages:python instead? Please reopen if you disagree, otherwise I would add the _link.
Dmitriy Perlow DarkSS Request got reviewed about 3 years ago
> Are you sure this is the right thing to do?
No, I am not.
> If this library is really a gajim dependency,
Yes, it became: http://hg.gajim.org/gajim?cmd=changeset;node=a6934b5d7c0b
> maybe we should link it from devel:languages:python instead?
Link is fine too. Please also make links for both (py2 and py3) versions.
You could decline it (sorry, I am not shure, that you'll get the message, if I revoke it) again and add a package in a way you would like to do.
Thanks a lot!
Dmitriy Perlow DarkSS Request got revoked about 3 years ago
The source package 'home:DarkSS / python3-nbxmpp' was removed

Comments for request 163058 (0)