LogoopenSUSE Build Service > Request 167181
Sign Up | Log In

Request 167181 (accepted)

This is a kind request to remove this repository from your project.
  The distribution it builds for is End Of Life (EOL) so it should not be used anymore in real life.
 Accepting this request will free resources on our always crowded server.
 Please decline this request if you want to keep this repository nevertheless. Otherwise this request
 will get accept automatically in near future.

Delete repository Debian_5.0_SBCompat in project Maemo:Mer:Devel:2.0:Test2

There's nothing to be done right now

Request History

Admin Admin created request over 3 years ago
This is a kind request to remove this repository from your project.
  The distribution it builds for is End Of Life (EOL) so it should not be used anymore in real life.
 Accepting this request will free resources on our always crowded server.
 Please decline this request if you want to keep this repository nevertheless. Otherwise this request
 will get accept automatically in near future.
Adrian Schröter adrianSuSE Request got accepted about 3 years ago
Thanks, this will free space for the new distros

Comments for request 167181 (0)