LogoopenSUSE Build Service > Request 173559
Sign Up | Log In

Request 173559 (accepted)

Please remove this ancient Haguichi package which is not compatible anymore with Hamachi. Up-to-date package for openSUSE 11.4 is provided in my official repo (https://build.opensuse.org/package/show?project=home%3Aztefn&package=haguichi) published on http://www.haguichi.net/download/.

Delete package openSUSE:11.4:Contrib / haguichi

The diff call for /source/openSUSE:11.4:Contrib/haguichi?cmd=diff&expand=1&filelimit=0&rev=0&view=xml failed: package 'haguichi' does not exist

There's nothing to be done right now

Request History

Stephen Brandt ztefn created request about 3 years ago
Please remove this ancient Haguichi package which is not compatible anymore with Hamachi. Up-to-date package for openSUSE 11.4 is provided in my official repo (https://build.opensuse.org/package/show?project=home%3Aztefn&package=haguichi) published on http://www.haguichi.net/download/.
Stephan Kulow coolo Request got accepted almost 3 years ago

Comments for request 173559 (0)