LogoopenSUSE Build Service > Request 209544
Sign Up | Log In

Request 209544 (accepted)

update to 0.5.4

Submit package home:Lazy_Kent:branches:X11:xfce / parole to package X11:xfce / parole

[-] [+] Changed parole.changes
[-] [+] Changed parole.spec ^
[-] [+] Changed parole-0.5.4.tar.bz2/ChangeLog ^
[-] [+] Changed parole-0.5.4.tar.bz2/configure ^
[-] [+] Changed parole-0.5.4.tar.bz2/configure.ac ^
[-] [+] Changed parole-0.5.4.tar.bz2/data/interfaces/plugins.ui ^
[-] [+] Changed parole-0.5.4.tar.bz2/data/interfaces/plugins_ui.h ^
[-] [+] Changed parole-0.5.4.tar.bz2/data/mime/mime-functions.sh ^
[-] [+] Changed parole-0.5.4.tar.bz2/po/bg.po ^
[-] [+] Changed parole-0.5.4.tar.bz2/po/fr.po ^
[-] [+] Changed parole-0.5.4.tar.bz2/po/nl.po ^
[-] [+] Changed parole-0.5.4.tar.bz2/po/pt.po ^
[-] [+] Changed parole-0.5.4.tar.bz2/po/tr.po ^
[-] [+] Changed parole-0.5.4.tar.bz2/src/gst/parole-gst.c ^
[-] [+] Changed parole-0.5.4.tar.bz2/src/misc/parole-pl-parser.c ^
[-] [+] Changed parole-0.5.4.tar.bz2/src/misc/parole.h ^
[-] [+] Changed parole-0.5.4.tar.bz2/src/parole-about.c ^
[-] [+] Changed parole-0.5.4.tar.bz2/src/parole-mediachooser.c ^
[-] [+] Changed parole-0.5.4.tar.bz2/src/parole-medialist.c ^

There's nothing to be done right now

Request History

Kyrill Detinov Lazy_Kent created request over 2 years ago
update to 0.5.4
Guido Berhoerster gberh Request got accepted over 2 years ago
Thanks, looks good, I'll add back the dependency of the -devel on the main package though, if someone installs it to develop a plugin he should get the main application because it wouldn't be very useful without it.

Comments for request 209544 (0)