LogoopenSUSE Build Service > Request 237308
Sign Up | Log In

Request 237308 (accepted)

update to 1.0.4;disabled lua again, because lua dependencies are not met; excluded lxc-top, as it needs lua-stuff which is not available on openSUSE

Submit package home:ojkastl_buil...es:Virtualization / lxc to package Virtualization / lxc

[-] [+] Changed lxc.changes
[-] [+] Changed lxc.spec ^
[-] [+] Deleted lxc-1.0.3.tar.gz/TODO ^
[-] [+] Changed lxc-1.0.4.tar.gz/Makefile.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/config/apparmor/Makefile.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/config/apparmor/abstractions/container-base ^
[-] [+] Changed lxc-1.0.4.tar.gz/config/apparmor/container-rules ^
[-] [+] Changed lxc-1.0.4.tar.gz/config/apparmor/container-rules.base ^
[-] [+] Changed lxc-1.0.4.tar.gz/config/init/systemd/Makefile.am ^
[-] [+] Changed lxc-1.0.4.tar.gz/config/init/systemd/Makefile.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/config/init/systemd/lxc-devsetup ^
[-] [+] Changed lxc-1.0.4.tar.gz/config/init/systemd/lxc.service ^
[-] [+] Added lxc-1.0.4.tar.gz/config/init/systemd/lxc.service.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/config/init/sysvinit/Makefile.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/config/init/sysvinit/lxc ^
[-] [+] Added lxc-1.0.4.tar.gz/config/init/sysvinit/lxc.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/config/init/upstart/lxc.conf ^
[-] [+] Changed lxc-1.0.4.tar.gz/config/yum/Makefile.am ^
[-] [+] Changed lxc-1.0.4.tar.gz/config/yum/Makefile.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/config/yum/lxc-patch.py ^
[-] [+] Changed lxc-1.0.4.tar.gz/configure ^
[-] [+] Changed lxc-1.0.4.tar.gz/configure.ac ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/common_options.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/legacy/lxc-ls.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-attach.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-autostart.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-cgroup.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-checkconfig.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-clone.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-config.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-console.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-create.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-destroy.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-device.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-execute.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-freeze.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-info.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-ls.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-monitor.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-snapshot.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-start-ephemeral.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-start.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-stop.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-top.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-unfreeze.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-unshare.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-user-nic.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-usernet.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-usernsexec.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc-wait.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc.conf.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc.container.conf.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/ja/lxc.system.conf.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/lxc-autostart.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/lxc-clone.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/lxc-create.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/lxc-ls.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/doc/lxc.container.conf.sgml.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/lxc.spec ^
[-] [+] Changed lxc-1.0.4.tar.gz/lxc.spec.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/config.h.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/af_unix.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/arguments.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/attach.c ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/attach.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/attach_options.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/bdev.c ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/bdev.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/caps.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/cgfs.c ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/cgmanager.c ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/cgroup.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/commands.c ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/commands.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/conf.c ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/conf.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/confile.c ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/confile.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/console.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/error.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/genl.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/list.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/log.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/lxc-ls ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/lxc-ls.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/lxc.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/lxc_autostart.c ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/lxc_create.c ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/lxc_execute.c ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/lxc_info.c ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/lxc_start.c ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/lxc_user_nic.c ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/lxccontainer.c ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/lxccontainer.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/lxclock.c ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/lxclock.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/lxcseccomp.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/lxcutmp.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/mainloop.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/monitor.c ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/monitor.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/namespace.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/network.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/nl.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/parse.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/rtnl.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/start.c ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/start.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/state.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/sync.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/utils.c ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/utils.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/version.h ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/lxc/version.h.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/python-lxc/examples/api_test.py ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/python-lxc/lxc.c ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/python-lxc/lxc/__init__.py ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/tests/lxc-test-autostart ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/tests/lxc-test-unpriv ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/tests/lxc-test-usernic ^
[-] [+] Changed lxc-1.0.4.tar.gz/src/tests/lxc-test-usernic.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/templates/lxc-alpine.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/templates/lxc-archlinux.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/templates/lxc-download.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/templates/lxc-fedora.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/templates/lxc-oracle.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/templates/lxc-plamo.in ^
[-] [+] Changed lxc-1.0.4.tar.gz/templates/lxc-sshd.in ^

There's nothing to be done right now

Request History

Johannes Kastl ojkastl_buildservice created request over 2 years ago
update to 1.0.4;disabled lua again, because lua dependencies are not met; excluded lxc-top, as it needs lua-stuff which is not available on openSUSE
Thorsten Behrens netsroth Request got accepted over 2 years ago
Please add a comment

Comments for request 237308 (4)

Jiri Slaby jirislaby wrote over 2 years ago

What exactly is not available and is needed by the package?

Sascha Peilicke saschpe wrote over 2 years ago

i agree, please clarify.

Jiri Slaby jirislaby wrote over 2 years ago

I got a reply via e-mail: There are two lua requirements, that the lxc-top command needs. These are lua-alt_getopt and lua-filesystem, and AFAIK neither is available for openSUSE. Please correct me if I am wrong!

I haven't had time to investigate yet.

Sascha Peilicke saschpe wrote over 2 years ago

Thanks for the clarification, the request would be fine with me then.