LogoopenSUSE Build Service > Request 237927
Sign Up | Log In

Request 237927 (accepted)

This fixes the xUbuntu_14.04 in " openSUSE:Tools > osc".

xUbuntu_14.04 starts to use dh_python2 instead of dh_python.

Submit package home:totoroliu:br...s:devel:tools:scm / osc to package devel:tools:scm / osc

[-] [+] Changed debian.tar.gz/compat
[-] [+] Changed debian.tar.gz/rules ^

There's nothing to be done right now

Request History

Rick Liu totoroliu created request about 2 years ago
This fixes the xUbuntu_14.04 in " openSUSE:Tools > osc".

xUbuntu_14.04 starts to use dh_python2 instead of dh_python.
Greg Kroah-Hartman gregkh Request got accepted about 2 years ago
Please add a comment

Comments for request 237927 (1)

Rick Liu totoroliu wrote about 2 years ago

Update debian file for deprecated config:

  1. debian/compat: update from '4' to '8'
  2. debian/rules replace 'dh_clean -k' with 'dh_prep' replace 'dh_python' with 'dh_python2'