LogoopenSUSE Build Service > Request 243343
Sign Up | Log In

Request 243343 (accepted)

This package is required to build latest version of the i3 package.
As you can see this package is currently broken.

Submit package X11:XOrg / xcb-util-cursor (revision 0678...a23) to package X11:windowmanagers / xcb-util-cursor

[-] [+] Added xcb-util-cursor.changes
[-] [+] Added xcb-util-cursor.spec ^
[-] [+] Added u_fix-issue-with-gcc.patch ^
[-] [+] Added baselibs.conf ^
Added xcb-util-cursor-0.1.1.tar.bz2 ^

There's nothing to be done right now

Request History

Flavio Castelli flavio_castelli created request almost 2 years ago
This package is required to build latest version of the i3 package.
As you can see this package is currently broken.
Marcus Rückert darix Request got accepted over 1 year ago
Please add a comment

Comments for request 243343 (0)