LogoopenSUSE Build Service > Request 245287
Sign Up | Log In

Request 245287 (superseded)

- Apply webkitgtk-commit-size.patch also on ppc64le and sligthly
  modify this patch to be same as on fedora (bnc#883026).

- Apply webkitgtk-commit-size.patch also on ppc64le and sligthly
  modify this patch to be same as on fedora (bnc#883026).

Submit package GNOME:Factory / webkitgtk (revision 72) to package openSUSE:Factory / webkitgtk

The diff call for /source/GNOME:Factory/webkitgtk?cmd=diff&expand=1&filelimit=10000&opackage=webkitgtk&oproject=openSUSE%3AFactory&rev=72&view=xml&withissues=1 failed: bad link: conflict in file webkitgtk.spec

There's nothing to be done right now

Request History

Dominique Leuenberger dimstar created request over 1 year ago
- Apply webkitgtk-commit-size.patch also on ppc64le and sligthly
  modify this patch to be same as on fedora (bnc#883026).

- Apply webkitgtk-commit-size.patch also on ppc64le and sligthly
  modify this patch to be same as on fedora (bnc#883026).
Factory Auto factory-auto Request got a new review request over 1 year ago
Please review sources
Factory Auto factory-auto Request got a new review request over 1 year ago
Please review build success
Factory Auto factory-auto Review got accepted over 1 year ago
Check script succeeded
Factory Auto factory-auto Request got a new review request over 1 year ago
Pick Staging Project
Juergen ldig Weigert licensedigger Review got accepted over 1 year ago
{"approve": "license and version number unchanged: 2.4.4"} <!-- {
  "dest": {
    "ldb": {
      "review": "never", 
      "rpm_license": "{\"webkitgtk3.spec\":{\"-n libjavascriptcoregtk%{_sover}\":[\"LGPL-2.0+ and BSD-3-Clause\"],\"-n typelib-1_0-WebKit2WebExtension-%{_sonameverpkg}\":[\"LGPL-2.0+ and BSD-3-Clause\"],\"-n webkit-jsc-%{_jscver}\":[\"LGPL-2.0+ and BSD-3-Clause\"],\"webkitgtk3\":[\"LGPL-2.0+ and BSD-3-Clause\"],\"-n libwebkitgtk%{_sover}\":[\"LGPL-2.0+ and BSD-3-Clause\"],\"-n webkit2gtk-3_0-injected-bundles\":[\"LGPL-2.0+ and BSD-3-Clause\"],\"-n typelib-1_0-WebKit2-%{_sonameverpkg}\":[\"LGPL-2.0+ and BSD-3-Clause\"],\"-n typelib-1_0-JavaScriptCore-%{_sonameverpkg}\":[\"LGPL-2.0+ and BSD-3-Clause\"],\"-n libwebkitgtk%{?_develnamever}-devel\":[\"LGPL-2.0+ and BSD-3-Clause\"],\"-n typelib-1_0-WebKit-%{_sonameverpkg}\":[\"LGPL-2.0+ and BSD-3-Clause\"],\"-n libwebkit2gtk%{_wk2sover}\":[\"LGPL-2.0+ and BSD-3-Clause\"]},\"webkitgtk.spec\":{\"-n libjavascriptcoregtk%{_sover}\":[\"LGPL-2.0+ and BSD-3-Clause\"],\"-n typelib-1_0-WebKit2WebExtension-%{_sonameverpkg}\":[\"LGPL-2.0+ and BSD-3-Clause\"],\"-n webkit-jsc-%{_jscver}\":[\"LGPL-2.0+ and BSD-3-Clause\"],\"-n libwebkitgtk%{_sover}\":[\"LGPL-2.0+ and BSD-3-Clause\"],\"-n typelib-1_0-WebKit2-%{_sonameverpkg}\":[\"LGPL-2.0+ and BSD-3-Clause\"],\"-n webkit2gtk-3_0-injected-bundles\":[\"LGPL-2.0+ and BSD-3-Clause\"],\"-n typelib-1_0-JavaScriptCore-%{_sonameverpkg}\":[\"LGPL-2.0+ and BSD-3-Clause\"],\"-n libwebkitgtk%{?_develnamever}-devel\":[\"LGPL-2.0+ and BSD-3-Clause\"],\"webkitgtk\":[\"LGPL-2.0+ and BSD-3-Clause\"],\"-n typelib-1_0-WebKit-%{_sonameverpkg}\":[\"LGPL-2.0+ and BSD-3-Clause\"],\"-n libwebkit2gtk%{_wk2sover}\":[\"LGPL-2.0+ and BSD-3-Clause\"]}}", 
      "status": "production", 
      "version": "2.4.4"
    }, 
    "license": {
      "webkitgtk.spec": {
        "-n libjavascriptcoregtk%{_sover}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n libwebkit2gtk%{_wk2sover}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n libwebkitgtk%{?_develnamever}-devel": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n libwebkitgtk%{_sover}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n typelib-1_0-JavaScriptCore-%{_sonameverpkg}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n typelib-1_0-WebKit-%{_sonameverpkg}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n typelib-1_0-WebKit2-%{_sonameverpkg}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n typelib-1_0-WebKit2WebExtension-%{_sonameverpkg}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n webkit-jsc-%{_jscver}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n webkit2gtk-3_0-injected-bundles": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "webkitgtk": [
          "LGPL-2.0+ and BSD-3-Clause"
        ]
      }, 
      "webkitgtk3.spec": {
        "-n libjavascriptcoregtk%{_sover}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n libwebkit2gtk%{_wk2sover}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n libwebkitgtk%{?_develnamever}-devel": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n libwebkitgtk%{_sover}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n typelib-1_0-JavaScriptCore-%{_sonameverpkg}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n typelib-1_0-WebKit-%{_sonameverpkg}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n typelib-1_0-WebKit2-%{_sonameverpkg}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n typelib-1_0-WebKit2WebExtension-%{_sonameverpkg}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n webkit-jsc-%{_jscver}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n webkit2gtk-3_0-injected-bundles": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "webkitgtk3": [
          "LGPL-2.0+ and BSD-3-Clause"
        ]
      }
    }, 
    "version": "2.4.4"
  }, 
  "hint": [], 
  "plugin": "0.61", 
  "src": {
    "auto-co": "/api.opensuse.org/GNOME:Factory/webkitgtk%2.4.4%r72", 
    "kiwi_only": false, 
    "license": {
      "webkitgtk.spec": {
        "-n libjavascriptcoregtk%{_sover}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n libwebkit2gtk%{_wk2sover}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n libwebkitgtk%{?_develnamever}-devel": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n libwebkitgtk%{_sover}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n typelib-1_0-JavaScriptCore-%{_sonameverpkg}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n typelib-1_0-WebKit-%{_sonameverpkg}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n typelib-1_0-WebKit2-%{_sonameverpkg}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n typelib-1_0-WebKit2WebExtension-%{_sonameverpkg}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n webkit-jsc-%{_jscver}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n webkit2gtk-3_0-injected-bundles": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "webkitgtk": [
          "LGPL-2.0+ and BSD-3-Clause"
        ]
      }, 
      "webkitgtk3.spec": {
        "-n libjavascriptcoregtk%{_sover}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n libwebkit2gtk%{_wk2sover}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n libwebkitgtk%{?_develnamever}-devel": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n libwebkitgtk%{_sover}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n typelib-1_0-JavaScriptCore-%{_sonameverpkg}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n typelib-1_0-WebKit-%{_sonameverpkg}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n typelib-1_0-WebKit2-%{_sonameverpkg}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n typelib-1_0-WebKit2WebExtension-%{_sonameverpkg}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n webkit-jsc-%{_jscver}": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "-n webkit2gtk-3_0-injected-bundles": [
          "LGPL-2.0+ and BSD-3-Clause"
        ], 
        "webkitgtk3": [
          "LGPL-2.0+ and BSD-3-Clause"
        ]
      }
    }, 
    "rev": "72", 
    "version": "2.4.4", 
    "version_diff": null
  }
} -->
Max Lin mlin7442 Request got a new review request over 1 year ago
Being evaluated by staging project "openSUSE:Factory:Staging:E"
Max Lin mlin7442 Review got accepted over 1 year ago
Picked openSUSE:Factory:Staging:E
Max Lin mlin7442 Request got a new review request over 1 year ago
Being evaluated by staging project "openSUSE:Factory:Staging:B"
Max Lin mlin7442 Review got accepted over 1 year ago
Moved to openSUSE:Factory:Staging:B
Factory Repo Checker factory-repo-checker Review got accepted over 1 year ago
Builds for repo openSUSE:Factory:Staging:B:DVD/standard
P Linnell mrdocs Review got accepted over 1 year ago
ok checkin
Stephan Kulow coolo Request got superseded by request 246309 over 1 year ago
superseded by 246309

Comments for request 245287 (2)

Max Lin mlin7442 wrote over 1 year ago

webkitgtk failed to build in repository openSUSE_Factory - not accepting, maybe retrigger i586 build?

Dominique Leuenberger dimstar wrote over 1 year ago

Done - succeeded