LogoopenSUSE Build Service > Request 245299
Sign Up | Log In

Request 245299 (accepted)

- support GRUB_ENABLE_CRYPTODISK config option (bnc #887888)
- 0.821

Submit package Base:System / perl-Bootloader (revision 139) to package openSUSE:Factory / perl-Bootloader

[-] [+] Changed perl-Bootloader.changes
[-] [+] Changed perl-Bootloader.spec ^
[-] [+] Changed perl-Bootloader-0.821.tar.xz/perl-Bootloader.changes ^
[-] [+] Changed perl-Bootloader-0.821.tar.xz/src/Core/GRUB2.pm ^
[-] [+] Changed perl-Bootloader-0.821.tar.xz/src/Core/GRUB2EFI.pm ^
[-] [+] Changed perl-Bootloader-0.821.tar.xz/version ^

Mentioned Issues (1)

boo#887888 Steffen Winterfeldt snwint Closed
Bootloader configuration fails during installation with encrypted LVM based partition scheme.

There's nothing to be done right now

Request History

Steffen Winterfeldt snwint created request almost 2 years ago
- support GRUB_ENABLE_CRYPTODISK config option (bnc #887888)
- 0.821
Factory Auto factory-auto Request got a new review request almost 2 years ago
Please review build success
Factory Auto factory-auto Request got a new review request almost 2 years ago
Pick Staging Project
Factory Auto factory-auto Review got accepted almost 2 years ago
Check script succeeded
Juergen ldig Weigert licensedigger Review got accepted almost 2 years ago
{"approve": "preliminary, version number changed"} <!-- {
  "dest": {
    "ldb": {
      "review": "done", 
      "rpm_license": "{\"perl-Bootloader.spec\":{\"YAML\":[\"GPL-2.0+\"],\"perl-Bootloader\":[\"GPL-2.0+\"]}}", 
      "status": "production", 
      "version": "0.820"
    }, 
    "license": {
      "perl-Bootloader.spec": {
        "YAML": [
          "GPL-2.0+"
        ], 
        "perl-Bootloader": [
          "GPL-2.0+"
        ]
      }
    }, 
    "version": "0.820"
  }, 
  "hint": [
    "version changed: src('0.820') differs from dest('0.821')"
  ], 
  "plugin": "0.61", 
  "src": {
    "auto-co": "/api.opensuse.org/Base:System/perl-Bootloader%0.821%r139", 
    "kiwi_only": false, 
    "license": {
      "perl-Bootloader.spec": {
        "YAML": [
          "GPL-2.0+"
        ], 
        "perl-Bootloader": [
          "GPL-2.0+"
        ]
      }
    }, 
    "rev": "139", 
    "version": "0.821", 
    "version_diff": "src('0.820') differs from dest('0.821')"
  }
} -->
Factory Repo Checker factory-repo-checker Review got accepted almost 2 years ago
Builds for repo Base:System/openSUSE_Factory
Max Lin mlin7442 Request got a new review request almost 2 years ago
Being evaluated by staging project "openSUSE:Factory:Staging:E"
Max Lin mlin7442 Review got accepted almost 2 years ago
Picked openSUSE:Factory:Staging:E
Max Lin mlin7442 Request got a new review request almost 2 years ago
Being evaluated by staging project "openSUSE:Factory:Staging:B"
Max Lin mlin7442 Review got accepted almost 2 years ago
Moved to openSUSE:Factory:Staging:B
Stephan Kulow coolo Review got accepted almost 2 years ago
ready to accept
Stephan Kulow coolo Request got reviewed almost 2 years ago
ready to accept
Stephan Kulow coolo Request got accepted almost 2 years ago
Accept to factory

Comments for request 245299 (0)