LogoopenSUSE Build Service > Request 95487
Sign Up | Log In

Request 95487 (accepted)

- Upgrade to version 1.2.17:
  * minor fixes
  * potrace support improved
- license update: GPL-2.0
  Various files are GPL-2.0 (i.e. only). Use SPDX format
- add automake as buildrequire to avoid implicit dependency

Submit package graphics / mftrace (revision 5) to package openSUSE:Factory / mftrace

[-] [+] Changed mftrace.changes
[-] [+] Changed mftrace.spec ^
[-] [+] Deleted mftrace-1.2.15-rpm-opt-flags.patch ^
[-] [+] Added mftrace-python-compile.patch ^
[-] [+] Added mftrace-rpm-opt-flags.patch ^
[-] [+] Changed mftrace-1.2.17.tar.bz2/GNUmakefile.in ^
[-] [+] Changed mftrace-1.2.17.tar.bz2/README.txt ^
[-] [+] Changed mftrace-1.2.17.tar.bz2/configure ^
[-] [+] Changed mftrace-1.2.17.tar.bz2/configure.in ^
[-] [+] Changed mftrace-1.2.17.tar.bz2/mftrace.py ^
[-] [+] Changed mftrace-1.2.17.tar.bz2/mftrace.spec ^

There's nothing to be done right now

Request History

Stanislav Brabec sbrabec created request over 4 years ago
- Upgrade to version 1.2.17:
  * minor fixes
  * potrace support improved
- license update: GPL-2.0
  Various files are GPL-2.0 (i.e. only). Use SPDX format
- add automake as buildrequire to avoid implicit dependency
Stephan Kulow coolo Request got a new review request over 4 years ago
Please review sources
Juergen ldig Weigert licensedigger Request got a new review request over 4 years ago
{"delegate": "license change"}
Ciaran Farrell babelworx Request got reviewed over 4 years ago
reviewed, okay
GPL-2.0 ok
Stephan Kulow coolo Request got accepted over 4 years ago
checkin
Juergen ldig Weigert licensedigger Review got accepted over 3 years ago
{"delegate": "license change"} <!-- {
  "dest": {
    "ldb": {
      "review": "done", 
      "rpm_license": "GPLv2+", 
      "status": "production", 
      "version": "1.2.15"
    }, 
    "license": "GPL v2 or later", 
    "version": "1.2.15"
  }, 
  "hint": [
    "src('1.2.17') and dest('1.2.15') version numbers differ", 
    "license change: +++{{GPL-2.0}}+++ ---[[GPL v2 or later]]---"
  ], 
  "plugin": "0.36a", 
  "src": {
    "auto-co": "/api.opensuse.org/graphics/mftrace%1.2.17%r5", 
    "license": "GPL-2.0", 
    "rev": "5", 
    "version": "1.2.17"
  }
} -->
Stephan Kulow coolo Review got accepted over 3 years ago
Builds for repo openSUSE_Factory
Sascha Peilicke saschpe Review got accepted over 3 years ago
Thanks
Ciaran Farrell babelworx Review got accepted over 3 years ago
reviewed, okay
GPL-2.0 ok

Comments for request 95487 (0)