Edit Package ark

KDE Archiver Tool

https://apps.kde.org/ark

This is a KDE application to work with compressed archives.

Refresh
Refresh
Source Files
Filename Size Changed
0001-Support-building-against-libarchive-3.3.2-again.patch 0000002464 2.41 KB about 2 years
_service 0000000507 507 Bytes over 1 year
ark.changes 0000096028 93.8 KB about 2 months
ark.spec 0000004051 3.96 KB 14 days
Comments 1

Fabian Vogt's avatar

favogt wrote over 3 years ago

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install ark-18.11.70git.20180920T140137~d276989c-65.1.i586:
  package ark-18.11.70git.20180920T140137~d276989c-65.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.i586

can't install ark-18.11.70git.20180920T140137~d276989c-65.1.x86_64:
  package ark-18.11.70git.20180920T140137~d276989c-65.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.x86_64

can't install libkerfuffle18-18.11.70git.20180920T140137~d276989c-65.1.i586:
  package libkerfuffle18-18.11.70git.20180920T140137~d276989c-65.1.i586 requires libKF5KIOWidgets.so.5, but none of the providers can be installed
  package libkerfuffle18-18.11.70git.20180920T140137~d276989c-65.1.i586 requires libKF5KIOFileWidgets.so.5, but none of the providers can be installed
  package kio-5.50.0git.20180923T181706~7615e340-48.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.i586

can't install libkerfuffle18-18.11.70git.20180920T140137~d276989c-65.1.x86_64:
  package libkerfuffle18-18.11.70git.20180920T140137~d276989c-65.1.x86_64 requires libKF5KIOWidgets.so.5()(64bit), but none of the providers can be installed
  package libkerfuffle18-18.11.70git.20180920T140137~d276989c-65.1.x86_64 requires libKF5KIOFileWidgets.so.5()(64bit), but none of the providers can be installed
  package kio-5.50.0git.20180923T181706~7615e340-48.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.x86_64
openSUSE Build Service is sponsored by