Edit Package bomber

Game involving the invasion of cities with a plane

https://apps.kde.org/bomber

Bomber is a single player arcade game. The player is invading various cities in
a plane that is decreasing in height.

The goal of the game is to destroy all the buildings and advance to the next
level. Each level gets a harder by increasing the speed of the plane and the
height of the buildings.

Refresh
Refresh
Source Files
Filename Size Changed
_service 0000000506 506 Bytes about 1 year
bomber.changes 0000040766 39.8 KB about 2 months
bomber.spec 0000003216 3.14 KB 2 months
Comments for bomber 1

Fabian Vogt's avatar

favogt wrote over 2 years ago

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install bomber-19.03.60git.20190126T030643~25e0cf7-24.6.i586:
  package bomber-19.03.60git.20190126T030643~25e0cf7-24.6.i586 requires libKF5KDEGames.so.7, but none of the providers can be installed
  package libkf5kdegames6-19.03.60git.20190314T131459~29123149-28.1.i586 requires libKF5Declarative.so.5, but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.i586
    (we have libQt5Core5-5.12.2-1.1.i586)

can't install bomber-19.03.60git.20190126T030643~25e0cf7-24.6.x86_64:
  package bomber-19.03.60git.20190126T030643~25e0cf7-24.6.x86_64 requires libKF5KDEGames.so.7()(64bit), but none of the providers can be installed
  package libkf5kdegames6-19.03.60git.20190314T131459~29123149-28.1.x86_64 requires libKF5Declarative.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.x86_64
    (we have libQt5Core5-5.12.2-1.1.x86_64)
openSUSE Build Service is sponsored by