Edit Package cantor

Worksheet GUI for mathematical software

https://apps.kde.org/cantor

A frontend to several existing mathematical software such as R, Sage
and Maxima: Cantor. Cantor offers a worksheet as a nice GUI for all
those backends and is not targeted to kids but to scientists.

Refresh
Refresh
Source Files
Filename Size Changed
_service 0000000510 510 Bytes about 1 year
cantor.changes 0000096409 94.1 KB 26 days
cantor.spec 0000007492 7.32 KB 29 days
Comments for cantor 1

Fabian Vogt's avatar

favogt wrote over 2 years ago

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install cantor-18.11.70git.20180921T212215~bc726caa-130.1.i586:
  package cantor-18.11.70git.20180921T212215~bc726caa-130.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.i586

can't install cantor-18.11.70git.20180921T212215~bc726caa-130.1.x86_64:
  package cantor-18.11.70git.20180921T212215~bc726caa-130.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.x86_64

can't install cantor-devel-18.11.70git.20180921T212215~bc726caa-130.1.i586:
  package cantor-devel-18.11.70git.20180921T212215~bc726caa-130.1.i586 requires libcantorlibs18 = 18.11.70git.20180921T212215~bc726caa, but none of the providers can be installed
  package libcantorlibs18-18.11.70git.20180921T212215~bc726caa-130.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.i586

can't install cantor-devel-18.11.70git.20180921T212215~bc726caa-130.1.x86_64:
  package cantor-devel-18.11.70git.20180921T212215~bc726caa-130.1.x86_64 requires libcantorlibs18 = 18.11.70git.20180921T212215~bc726caa, but none of the providers can be installed
  package libcantorlibs18-18.11.70git.20180921T212215~bc726caa-130.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.x86_64

can't install libcantorlibs18-18.11.70git.20180921T212215~bc726caa-130.1.i586:
  package libcantorlibs18-18.11.70git.20180921T212215~bc726caa-130.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.i586

can't install libcantorlibs18-18.11.70git.20180921T212215~bc726caa-130.1.x86_64:
  package libcantorlibs18-18.11.70git.20180921T212215~bc726caa-130.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.x86_64
openSUSE Build Service is sponsored by