k3b

No description set
Refresh
Refresh
Source Files
Filename Size Changed Actions
0001-Revert-Enable-the-k3b-helper-by-default.patch 0000010407 10.2 KB about 1 year
Don-t-suggest-to-install-libburn.patch 0000001289 1.26 KB almost 3 years
_service 0000000508 508 Bytes about 2 months
k3b.changes 0000045057 44 KB 4 months
k3b.spec 0000006257 6.11 KB 3 months
Comments for k3b 1

Fabian Vogt's avatar

favogt wrote over 1 year ago

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install k3b-19.03.60git.20181110T084153~6dd866c5d-4.16.i586:
  package k3b-19.03.60git.20181110T084153~6dd866c5d-4.16.i586 requires libKF5KCMUtils.so.5, but none of the providers can be installed
  package libKF5KCMUtils5-5.56.0git.20190309T093908~6e3d4ad-29.2.i586 requires libKF5Declarative.so.5, but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.i586
    (we have libQt5Core5-5.12.2-1.1.i586)

can't install k3b-19.03.60git.20181110T084153~6dd866c5d-4.16.x86_64:
  package k3b-19.03.60git.20181110T084153~6dd866c5d-4.16.x86_64 requires libKF5KCMUtils.so.5()(64bit), but none of the providers can be installed
  package libKF5KCMUtils5-5.56.0git.20190309T093908~6e3d4ad-29.2.x86_64 requires libKF5Declarative.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.x86_64
    (we have libQt5Core5-5.12.2-1.1.x86_64)

can't install k3b-devel-19.03.60git.20181110T084153~6dd866c5d-4.16.i586:
  package k3b-19.03.60git.20181110T084153~6dd866c5d-4.16.i586 requires libKF5KCMUtils.so.5, but none of the providers can be installed
  package k3b-devel-19.03.60git.20181110T084153~6dd866c5d-4.16.i586 requires k3b = 19.03.60git.20181110T084153~6dd866c5d, but none of the providers can be installed
  package libKF5KCMUtils5-5.56.0git.20190309T093908~6e3d4ad-29.2.i586 requires libKF5Declarative.so.5, but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.i586
    (we have libQt5Core5-5.12.2-1.1.i586)

can't install k3b-devel-19.03.60git.20181110T084153~6dd866c5d-4.16.x86_64:
  package k3b-19.03.60git.20181110T084153~6dd866c5d-4.16.x86_64 requires libKF5KCMUtils.so.5()(64bit), but none of the providers can be installed
  package k3b-devel-19.03.60git.20181110T084153~6dd866c5d-4.16.x86_64 requires k3b = 19.03.60git.20181110T084153~6dd866c5d, but none of the providers can be installed
  package libKF5KCMUtils5-5.56.0git.20190309T093908~6e3d4ad-29.2.x86_64 requires libKF5Declarative.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.x86_64
    (we have libQt5Core5-5.12.2-1.1.x86_64)