Edit Package kapman

Pac-Man-like game by KDE

https://apps.kde.org/kapman

Kapman is a clone of the well known game Pac-Man. You must go through the levels
escaping ghosts in a maze. You lose a life when a ghost eats you, but you can
eat the ghosts for a few seconds when eating an energizer. You win points when
eating pills, energizers, and bonus, and you win one life for each 10,000
points. When you have eaten all the pills and energizers of a level, you go to
the next level, and the player and ghost speeds increase. The game ends when you
have lost all your lives.

Refresh
Refresh
Source Files
Filename Size Changed
_service 0000000506 506 Bytes about 2 years
kapman.changes 0000046335 45.2 KB 4 months
kapman.spec 0000003358 3.28 KB 4 months
Comments 1

Fabian Vogt's avatar

favogt wrote over 3 years ago

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install kapman-19.03.60git.20190111T132617~acdf789-19.6.i586:
  package kapman-19.03.60git.20190111T132617~acdf789-19.6.i586 requires libKF5KDEGames.so.7, but none of the providers can be installed
  package kapman-19.03.60git.20190111T132617~acdf789-19.6.i586 requires libKF5KDEGamesPrivate.so.1, but none of the providers can be installed
  package libkf5kdegames6-19.03.60git.20190314T131459~29123149-28.1.i586 requires libKF5Declarative.so.5, but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.i586
    (we have libQt5Core5-5.12.2-1.1.i586)

can't install kapman-19.03.60git.20190111T132617~acdf789-19.6.x86_64:
  package kapman-19.03.60git.20190111T132617~acdf789-19.6.x86_64 requires libKF5KDEGames.so.7()(64bit), but none of the providers can be installed
  package kapman-19.03.60git.20190111T132617~acdf789-19.6.x86_64 requires libKF5KDEGamesPrivate.so.1()(64bit), but none of the providers can be installed
  package libkf5kdegames6-19.03.60git.20190314T131459~29123149-28.1.x86_64 requires libKF5Declarative.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.x86_64
    (we have libQt5Core5-5.12.2-1.1.x86_64)
openSUSE Build Service is sponsored by