Edit Package katomic

Sokoban-like logic game

https://apps.kde.org/katomic

KAtomic is a thinking game where you have to form chemical molecules
out of atoms. This is done with a nice graphical interface where you
can move each atom in a labyrinth.

Refresh
Refresh
Source Files
Filename Size Changed
_service 0000000507 507 Bytes about 2 years
katomic.changes 0000046536 45.4 KB 4 months
katomic.spec 0000003116 3.04 KB 4 months
Comments 1

Fabian Vogt's avatar

favogt wrote over 3 years ago

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install katomic-19.03.60git.20190227T080518~832583f-20.3.i586:
  package katomic-19.03.60git.20190227T080518~832583f-20.3.i586 requires libKF5KDEGames.so.7, but none of the providers can be installed
  package libkf5kdegames6-19.03.60git.20190314T131459~29123149-28.1.i586 requires libKF5Declarative.so.5, but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.i586
    (we have libQt5Core5-5.12.2-1.1.i586)

can't install katomic-19.03.60git.20190227T080518~832583f-20.3.x86_64:
  package katomic-19.03.60git.20190227T080518~832583f-20.3.x86_64 requires libKF5KDEGames.so.7()(64bit), but none of the providers can be installed
  package libkf5kdegames6-19.03.60git.20190314T131459~29123149-28.1.x86_64 requires libKF5Declarative.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.x86_64
    (we have libQt5Core5-5.12.2-1.1.x86_64)
openSUSE Build Service is sponsored by