LogoopenSUSE Build Service > Projects
Sign Up | Log In

kcolorchooser

No description set

Source Files

Filename Size Changed Actions
_service 506 Bytes Download File
kcolorchooser.changes 37.8 KB Download File
kcolorchooser.spec 2.09 KB Download File

Comments for KDE:Unstable:Applications (1)

favogt wrote 8 months ago

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install kcolorchooser-18.11.70git.20180726T131045~8b5f896-5.2.i586:
  package kcolorchooser-18.11.70git.20180726T131045~8b5f896-5.2.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.i586

can't install kcolorchooser-18.11.70git.20180726T131045~8b5f896-5.2.x86_64:
  package kcolorchooser-18.11.70git.20180726T131045~8b5f896-5.2.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.x86_64

Login required, please login or signup in order to comment