Floppy Formatter

Edit Package kfloppy
https://apps.kde.org/kfloppy

KDE Floppy Disk Utility

Refresh
Refresh
Source Files
Filename Size Changed
_service 0000000511 511 Bytes
kfloppy.changes 0000086478 84.5 KB
kfloppy.spec 0000002129 2.08 KB
Comments 1

Fabian Vogt's avatar

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install kfloppy-18.11.70git.20180918T192114~53ae37b-20.1.i586:
  package kfloppy-18.11.70git.20180918T192114~53ae37b-20.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.i586

can't install kfloppy-18.11.70git.20180918T192114~53ae37b-20.1.x86_64:
  package kfloppy-18.11.70git.20180918T192114~53ae37b-20.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.x86_64
openSUSE Build Service is sponsored by