Edit Package kfourinline

Four Wins game

https://apps.kde.org/kfourinline

Four wins is a two-player board game where you have to align four
(gravity-affected) pieces of the same colour to win.

Refresh
Refresh
Source Files
Filename Size Changed
_service 0000000511 511 Bytes over 1 year
kfourinline.changes 0000045666 44.6 KB about 1 month
kfourinline.spec 0000002865 2.8 KB 8 days
Comments 1

Fabian Vogt's avatar

favogt wrote almost 3 years ago

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install kfourinline-19.03.60git.20190227T080950~41e6f1e-62.2.i586:
  package kfourinline-19.03.60git.20190227T080950~41e6f1e-62.2.i586 requires libKF5KDEGames.so.7, but none of the providers can be installed
  package kfourinline-19.03.60git.20190227T080950~41e6f1e-62.2.i586 requires libKF5KDEGamesPrivate.so.1, but none of the providers can be installed
  package libkf5kdegames6-19.03.60git.20190314T131459~29123149-28.1.i586 requires libKF5Declarative.so.5, but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.i586
    (we have libQt5Core5-5.12.2-1.1.i586)

can't install kfourinline-19.03.60git.20190227T080950~41e6f1e-62.2.x86_64:
  package kfourinline-19.03.60git.20190227T080950~41e6f1e-62.2.x86_64 requires libKF5KDEGames.so.7()(64bit), but none of the providers can be installed
  package kfourinline-19.03.60git.20190227T080950~41e6f1e-62.2.x86_64 requires libKF5KDEGamesPrivate.so.1()(64bit), but none of the providers can be installed
  package libkf5kdegames6-19.03.60git.20190314T131459~29123149-28.1.x86_64 requires libKF5Declarative.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.x86_64
    (we have libQt5Core5-5.12.2-1.1.x86_64)
openSUSE Build Service is sponsored by