Edit Package kiten

Japanese Reference/Study Tool

https://apps.kde.org/kiten

Kiten is a tool to learn Japanese.

Refresh
Refresh
Source Files
Filename Size Changed
_service 0000000509 509 Bytes about 2 years
kiten.changes 0000086832 84.8 KB 2 months
kiten.spec 0000004726 4.62 KB 2 months
Comments 1

Fabian Vogt's avatar

favogt wrote over 3 years ago

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install fonts-KanjiStrokeOrders-19.03.60git.20190111T132639~20b9cf1-35.4.noarch:
  package fonts-KanjiStrokeOrders-19.03.60git.20190111T132639~20b9cf1-35.4.noarch requires perl, but none of the providers can be installed
  nothing provides libgdbm.so.5 needed by perl-5.28.1-2.1.i586

can't install fonts-KanjiStrokeOrders-19.03.60git.20190111T132639~20b9cf1-35.4.noarch:
  package fonts-KanjiStrokeOrders-19.03.60git.20190111T132639~20b9cf1-35.4.noarch requires perl, but none of the providers can be installed
  nothing provides libgdbm.so.5()(64bit) needed by perl-5.28.1-2.1.x86_64

can't install kiten-19.03.60git.20190111T132639~20b9cf1-35.4.i586:
  package kiten-19.03.60git.20190111T132639~20b9cf1-35.4.i586 requires fonts-KanjiStrokeOrders, but none of the providers can be installed
  package fonts-KanjiStrokeOrders-19.03.60git.20190111T132639~20b9cf1-35.4.noarch requires perl, but none of the providers can be installed
  nothing provides libgdbm.so.5 needed by perl-5.28.1-2.1.i586

can't install kiten-19.03.60git.20190111T132639~20b9cf1-35.4.x86_64:
  package kiten-19.03.60git.20190111T132639~20b9cf1-35.4.x86_64 requires fonts-KanjiStrokeOrders, but none of the providers can be installed
  package fonts-KanjiStrokeOrders-19.03.60git.20190111T132639~20b9cf1-35.4.noarch requires perl, but none of the providers can be installed
  nothing provides libgdbm.so.5()(64bit) needed by perl-5.28.1-2.1.x86_64

can't install kiten-devel-19.03.60git.20190111T132639~20b9cf1-35.4.i586:
  package kiten-19.03.60git.20190111T132639~20b9cf1-35.4.i586 requires fonts-KanjiStrokeOrders, but none of the providers can be installed
  package kiten-devel-19.03.60git.20190111T132639~20b9cf1-35.4.i586 requires kiten = 19.03.60git.20190111T132639~20b9cf1, but none of the providers can be installed
  package fonts-KanjiStrokeOrders-19.03.60git.20190111T132639~20b9cf1-35.4.noarch requires perl, but none of the providers can be installed
  nothing provides libgdbm.so.5 needed by perl-5.28.1-2.1.i586

can't install kiten-devel-19.03.60git.20190111T132639~20b9cf1-35.4.x86_64:
  package kiten-19.03.60git.20190111T132639~20b9cf1-35.4.x86_64 requires fonts-KanjiStrokeOrders, but none of the providers can be installed
  package kiten-devel-19.03.60git.20190111T132639~20b9cf1-35.4.x86_64 requires kiten = 19.03.60git.20190111T132639~20b9cf1, but none of the providers can be installed
  package fonts-KanjiStrokeOrders-19.03.60git.20190111T132639~20b9cf1-35.4.noarch requires perl, but none of the providers can be installed
  nothing provides libgdbm.so.5()(64bit) needed by perl-5.28.1-2.1.x86_64
openSUSE Build Service is sponsored by