Edit Package kleopatra

Certificate manager and GUI for OpenPGP and CMS cryptography

https://apps.kde.org/kleopatra

Kleopatra is a certificate manager and GUI for OpenPGP and CMS cryptography.

  • 1 derived packages
  • Download package
  • osc -A https://api.opensuse.org checkout KDE:Unstable:Applications/kleopatra && cd $_
  • Create Badge
Refresh
Refresh
Source Files
Filename Size Changed
_service 0000000507 507 Bytes over 2 years
kleopatra.changes 0000034682 33.9 KB 2 months
kleopatra.spec 0000004288 4.19 KB 2 months
Comments 1

Fabian Vogt's avatar

favogt wrote almost 4 years ago

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install kleopatra-19.03.60git.20190311T152318~a8a827a6-169.1.i586:
  package kleopatra-19.03.60git.20190311T152318~a8a827a6-169.1.i586 requires libKF5KCMUtils.so.5, but none of the providers can be installed
  package libKF5KCMUtils5-5.56.0git.20190309T093908~6e3d4ad-29.2.i586 requires libKF5Declarative.so.5, but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.i586
    (we have libQt5Core5-5.12.2-1.1.i586)

can't install kleopatra-19.03.60git.20190311T152318~a8a827a6-169.1.x86_64:
  package kleopatra-19.03.60git.20190311T152318~a8a827a6-169.1.x86_64 requires libKF5KCMUtils.so.5()(64bit), but none of the providers can be installed
  package libKF5KCMUtils5-5.56.0git.20190309T093908~6e3d4ad-29.2.x86_64 requires libKF5Declarative.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.x86_64
    (we have libQt5Core5-5.12.2-1.1.x86_64)
openSUSE Build Service is sponsored by