Edit Package klines

Tactical game

https://apps.kde.org/klines

Klines is the KDE version of the russian game Lines where you have to
align five game pieces of the same colour in one line to remove them
from the game board. Similar to tetris you fight new pieces appearing.

Refresh
Refresh
Source Files
Filename Size Changed
_service 0000000506 506 Bytes about 1 year
klines.changes 0000040682 39.7 KB 26 days
klines.spec 0000003482 3.4 KB about 1 month
Comments for klines 1

Fabian Vogt's avatar

favogt wrote about 2 years ago

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install klines-19.03.60git.20190120T030214~15410b7-61.6.i586:
  package klines-19.03.60git.20190120T030214~15410b7-61.6.i586 requires libKF5KDEGames.so.7, but none of the providers can be installed
  package libkf5kdegames6-19.03.60git.20190314T131459~29123149-28.1.i586 requires libKF5Declarative.so.5, but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.i586
    (we have libQt5Core5-5.12.2-1.1.i586)

can't install klines-19.03.60git.20190120T030214~15410b7-61.6.x86_64:
  package klines-19.03.60git.20190120T030214~15410b7-61.6.x86_64 requires libKF5KDEGames.so.7()(64bit), but none of the providers can be installed
  package libkf5kdegames6-19.03.60git.20190314T131459~29123149-28.1.x86_64 requires libKF5Declarative.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.x86_64
    (we have libQt5Core5-5.12.2-1.1.x86_64)
openSUSE Build Service is sponsored by